Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Привет на всички, тъй като не разбирам от компютри реших да де обърна към този форум и да помоля за помощ.Преди няколко дни си смених захранването с помощ от интернет.Ползвах компютъра два дни и извиднъж в Петък вечер, както бях на компютъра излезна черен екран, но компютъра продължи да работи.Не знам какво стана, нито пък защо.След като го изгасих и пробвах да го включа наново - не тръгва.Също така издава два странни звука след като натисна копчето за включване, които преди не е издавал..прикачвам и видео: цък /Странните звуци са на 3-тата и 7-мата секунда от клипа.Видеокартата също не свети, а попринцип трябва.Наистина не знам какво да правя и ще съм адски благодарен, ако някой помогне!Благодаря предварително!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хайде и на теб да ти пратя първо да прочетеш това:

И пак да пробваш да си зададеш въпроса.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 Сменяш захранването-получаваш проблем. Логиката предполага повреда в новото захранване. Най-простият тест-слагаш старото захранване и освен данните на компа , пишеш какво е станало.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Носиш го в сервиз утре да му се направи диагностика.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Гледаш няколко клипа в интернет как се свалят видео карта и оперативна памет.

Сваляш, поставяш отново и пробваш.

Ако не си сигурен > сервиз или обади се на компетентен приятел.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Извинете ме, че не съм написал нищо за въпросната машина.

Процесор intel i3 4130 (Вентилатор: Intel E97379-001)
Видеокарта: Sapphire RX 580 Nitro+ 8GB
8GB RAM
Дъно :ASRock H87 Pro4
1TB HDD

Захранване: Corsair VS650, 650W

За съжаление старото захранване го изхвърлих..

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Според мен, за сервиз. Преди да го занесеш обаче обезателно изпробвай, ако можеш, с друго захранване и/или частите на друга машина. Ако нямаш и решиш да го носиш на сервиз, обезателно си запиши серийните номера на абсолютно всяка част на компютъра. Ако ти кажат, че нещо е изгоряло и е сменено, искай си го. Дори им го кажи това предварително, че си искаш изгорелите части.

И да знаеш, че от сервиза ще имат достъп до информацията на диска ти, ако не е криптиран.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвай да извадиш отделната видеокарта и да го включиш само с вградената.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Махнах картата, но като натисна бутона за включване нищо не тръгва, дори и звук не издава.

 

Иначе сервиз най-лесното решение, но първо реших да потърся помощ тук.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Като гледам, май и новото захранване ще го изхвърлиш. Ако наистина е ново с гаранция, върни го към търговеца. Тествай с друго захранване на първо време.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, Raze написа:

Като гледам, май и новото захранване ще го изхвърлиш. Ако наистина е ново с гаранция, върни го към търговеца. Тествай с друго захранване на първо време.

В Германия съм и попринцип има как да го върна и да си търся правата.Но точно за това захранване, закупено чисто ново от amazon, не пише нищо за гаранция.. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Принципно в ЕС при покупка онлайн имаш срок от две седмици да върнеш стоката без обяснения.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Akaunt написа:

Махнах картата, но като натисна бутона за включване нищо не тръгва, дори и звук не издава.

И като я сложиш обратно какво се случва ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 20 минути, Joss Bomon написа:

И като я сложиш обратно какво се случва ?

Нищо.Сега се пробвах да пусна компютъра, но изобщо нищо не тръгва, само видеокартата на всяка 1 секунда пресвятква в син цвят.В клипа от Петък поне компютъра се опитваше да тръгне като натисна копчето на кутията, а сега и това го няма.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

От видеото не се вижда дали всички букси са включени в дъното и в картата. Ако не те затруднява качи няколко снимки.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Joss Bomon написа:

От видеото не се вижда дали всички букси са включени в дъното и в картата. Ако не те затруднява качи няколко снимки.

Уж са включени, както казах докато бях на компютъра изведнъж изгасна, нищо не съм барал по буксите и като цяло по компютъра.

ДВД-то е свързано, HDD-то също, 24 пина и кабела към дъното също.Единствено при видеокартата бях сложил само 8 пинов, 6 пиновият кабел не беше свързан.

Снимки:

Цъкк

Цък 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 19 минути, Roujin Z написа:

Да, осъзнах, че е трябвало и двата кабела да включа, но сега какво?След като компютъра вървеше два дни и изведнъж спря какво да правя?Като свържа и двата кабела към видеокартата пак нищо не става, нито като натискам копчето за включване.Някакви съвети?Проблема в захранването ли е или?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, Akaunt написа:

Да, осъзнах, че е трябвало и двата кабела да включа, но сега какво?След като компютъра вървеше два дни и изведнъж спря какво да правя?Като свържа и двата кабела към видеокартата пак нищо не става, нито като натискам копчето за включване.Някакви съвети?Проблема в захранването ли е или?

Възможно е захранването да си е отишло.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 40 минути, The-Walk!nG-Dead написа:

Възможно е захранването да си е отишло.

Взех го чисто ново преди няма и месец и уж е марка, как е възможно това?Ще го върна, не е проблем, но как да разбера дали от захранването е проблема?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това си е бюджетно захранване със своите минуси но да и аз не бих очаквал да се скапе за месец.

Просто се връзва с друго захранване. Естествено малко вероятно е да имаш такова за това се ходи в сервиз.

Но предвид че и с вградената графика не тръгва явно е захранването а не видеокартата така че просто се възползвай от гаранцията.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 57 минути, Roujin Z написа:

Това си е бюджетно захранване със своите минуси но да и аз не бих очаквал да се скапе за месец.

Просто се връзва с друго захранване. Естествено малко вероятно е да имаш такова за това се ходи в сервиз.

Но предвид че и с вградената графика не тръгва явно е захранването а не видеокартата така че просто се възползвай от гаранцията.

Най - странното е, че пристигна на 19-ти декември, но бях в отпуск и изобщо не бях в Германия.Сглобих го едва преди няколко дни, използвах го максимум 4 дена и резултата е на лице.Иначе имам старо захранване, ама то наистина е старо и е някакъв боклук за 10-15 евро останал от един стар компютър, дори не знам какво прави в нас.Но въпросното захранване не бих го сложил на тази "машина" с тази видеокарта.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 46 минути, Akaunt написа:

Най - странното е, че пристигна на 19-ти декември, но бях в отпуск и изобщо не бях в Германия.Сглобих го едва преди няколко дни, използвах го максимум 4 дена и резултата е на лице.Иначе имам старо захранване, ама то наистина е старо и е някакъв боклук за 10-15 евро останал от един стар компютър, дори не знам какво прави в нас.Но въпросното захранване не бих го сложил на тази "машина" с тази видеокарта.

За всеки случай намери друго захранване, и отново опитай дали ще тръгне машината.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако имаш мултицет, свали десния капак на компа и на голямата букса, дето се захранва дъното, потърси към маса дали има някакви напрежения (3, 5, 12 волта). Работата със захранванията е малко по-сложна-компа оценява подадените напрежения и ако са в граници, изпраща по един проводник маса, което е командата "Power Good" и чак тогава те (напреженията) попадат в дъното. А звуците, дето пишеш, от къде излизат? Ако са от захранването, това обикновено е сигнал за късо в някоя изх.верига. Щом нямаш друго захр за проба, това е единствения начин за анализ. Не помня наизуст  по коя жица какво тече, ще си ги намериш в мрежата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 15 часа, The-Walk!nG-Dead написа:

За всеки случай намери друго захранване, и отново опитай дали ще тръгне машината.

Ами имам, но е 500W и не е кой знае каква марка, да не стане нещо на видеокартата, затова нищо не правя с него.

 

Иначе благодаря за съветите от B3M2W0, но грам не разбирам за какво говориш и какво имаш предвид.Не съм специалист, нито се занимавам с такива неща по професия и ако това е единственият друг вариант за проверка на захранването, по - добре на сервиз да ходя.

Едит: Звуците все едно идваха от двд-то или hdd-то, от дясната част на кутията/от гледната точка в клипа/.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...