Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Всичко за Ubuntu - проблеми,мнения,въпроси


Препоръчан отговор


Здравейте,може ли да попитам как да си инсталирам видео драйвери на Ubuntu 7.04 ?

Дъното ми е Asrock K7s41GX ,видето и е вградено на Sis.Дано това да е достатъчно.

И ако не е нахално да попитам как се инсталира beryl и ще ми тръгне ли изобщо?

Четох доста страници за инсталацията но така и не разбрах.

Линк към този отговор
Сподели в други сайтове
  • Отговори 1,4k
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Публикувани изображения

В темата има въпрос за Asrock K7s41GX и вградено видео SiS (чети тук, въпроса на musi1980 и отговорите).

Преди да преконфигурираш xorg.conf, както е описано там, му направи резервно копие и провери в Synaptic дали има инсталиран xserver-xorg-video-sis (пускаш търсене за "sis video driver"). Това май са драйверите за SiS и би трябвало да са инсталирани по default. Ако е така, остава да си оправиш настройките в xorg.conf.

Beryl проекта вече не се разработва. Заместника му е Compiz. За да ти проработят ефектите трябва да имаш правилно настроен xorg.conf и поддръжка на 3D ускорение от картата и драйверите - провери изхода от командата "glxinfo|grep direct" в терминала (би трябвало да е "direct rendering: Yes"). Ако това е изпълнено, може да пробваш да включиш ефектите от Appearance Preferences->Visual Effects.

За повече подробности потърси в темата постове свързани с CCSM (Compiz Config Settings Manager), fusion icon и compizconfig-backend-gconf (използвй търсачката).

Линк към този отговор
Сподели в други сайтове

Значи проверих файла и мисля ,че са инсталирани пише си,че са sis.

Като написах командата в терминала ми се ресна линукса но преди да се ресне се показаха някакви неща написани на черен екран,но беше за 2 секунди и неможах да прочета.

Като пуснах визуланите ефекти,екрана ми стана бял и неможех да правя нищо.

Освен това имам голям проблем.Линукса не иска да инсталира програми,неми дава да променям файлове липсват ми май папки,не иска да инсталира кодеци.Всичко това,защото съм нямал права.

Бая е зле нещо, пук преди пак бях си сложил и ннямах ракива проблеми ,а сега и скайп немога да инсталирам даже.

Линк към този отговор
Сподели в други сайтове

Здравейте, искам да ви попитам дали Ubuntu инсталирано през Wubi е пълнофункционално, тоест дали е със същата производителност като при нормална инсталация?

Линк към този отговор
Сподели в други сайтове
Здравейте, искам да ви попитам дали Ubuntu инсталирано през Wubi е пълнофункционално, тоест дали е със същата производителност като при нормална инсталация?

почти, защото ползва loop дивайс като дполълнителен слой в управлението на дисковете. НО зависи какво търсиш като производителност


Линк към този отговор
Сподели в други сайтове
почти, защото ползва loop дивайс като дполълнителен слой в управлението на дисковете. НО зависи какво търсиш като производителност

Търся производителност при сърфиране, плейване на медия и офис приложения. Попитах защото си инсталирах Ubuntu х64 и сравнявайки го с виста х86 ми се струва по-бавен.

Линк към този отговор
Сподели в други сайтове
Търся производителност при сърфиране, плейване на медия и офис приложения. Попитах защото си инсталирах Ubuntu х64 и сравнявайки го с виста х86 ми се струва по-бавен.

Не знам, при мен беше по-бърз от ХР, особено с поорязани ефекти и малко спрени услуги и т.н.

Линк към този отговор
Сподели в други сайтове
Не знам, при мен беше по-бърз от ХР, особено с поорязани ефекти и малко спрени услуги и т.н.

Аз го пробвам с всички ефекти и услуги така както ползвам и вистата, и е по-бавен дори и при ползването на ФФ3, а за open office да не говорим. Мисля да пробвам и с 32 битовата версия как ще се държи. Дано да е по-добре.

пп предполагам, че може да има някакъв бъг, защото има един процес/xorg/, който непрекъснато ми заема по около 25% и двете ядра на процесора

Редактирано от kyryl (преглед на промените)
Линк към този отговор
Сподели в други сайтове
Аз го пробвам с всички ефекти и услуги така както ползвам и вистата, и е по-бавен дори и при ползването на ФФ3, а за open office да не говорим. Мисля да пробвам и с 32 битовата версия как ще се държи. Дано да е по-добре.

пп предполагам, че може да има някакъв бъг, защото има един процес/xorg/, който непрекъснато ми заема по около 25% и двете ядра на процесора

:-) Това е графичния сървър т.е. това, което рисува информацията по екрана, но е малко многжко (25%)

Линк към този отговор
Сподели в други сайтове

зависи от видеокартата,

при мен xofg си е око 30-40%, а като гледам филм е около 80%

на друга видеокарта е доста по - малко, въпреки че там процесора е поколение назад

Линк към този отговор
Сподели в други сайтове
зависи от видеокартата,

при мен xofg си е око 30-40%, а като гледам филм е около 80%

на друга видеокарта е доста по - малко, въпреки че там процесора е поколение назад

Картата е 8600gt. но проблема не е в нея. Инсталирах си 32 битовата версия и сега е доста по-добре.

Линк към този отговор
Сподели в други сайтове

Наскоро си инсталирах убунту 7.10 и вървеше перфектно, но като започнах да инсталирам различни приложения и програми убунтото започна много да бави и тогава си сложих на горния панел наблюдение на системата и забелязъх че средното натоварване на системата мие от 1,5 до 3 и малко. Питах еднин приятел който използва убунту и той каза, че неговото натоварване не надвишава 1. Моля някой ако знае решението на моят въпрос да ми помогне как да го реша

Линк към този отговор
Сподели в други сайтове
Наскоро си инсталирах убунту 7.10 и вървеше перфектно, но като започнах да инсталирам различни приложения и програми убунтото започна много да бави и тогава си сложих на горния панел наблюдение на системата и забелязъх че средното натоварване на системата мие от 1,5 до 3 и малко. Питах еднин приятел който използва убунту и той каза, че неговото натоварване не надвишава 1. Моля някой ако знае решението на моят въпрос да ми помогне как да го реша

погледни какви демони си стартирал (httpd, mysql, bind....) и спри тези, които не ти трябват/не позлваш

Линк към този отговор
Сподели в други сайтове

Исчистих ненужните процеси, но проблема ми не се реши. Възможно ли е проблема да е визникнал от това че при инсталацията на убунту аз бях посочил отметката автоматично използване на целият хард и тийкато то е истрило фаийловата система,а информацията и сега убунтуту ми да се бори със бесмислената поредица от нули и единички на харда ми ?

Линк към този отговор
Сподели в други сайтове
Исчистих ненужните процеси, но проблема ми не се реши. Възможно ли е проблема да е визникнал от това че при инсталацията на убунту аз бях посочил отметката автоматично използване на целият хард и тийкато то е истрило фаийловата система,а информацията и сега убунтуту ми да се бори със бесмислената поредица от нули и единички на харда ми ?

Не, когато са създадени файловите системи нулите са заместени с нещо по-смислено. изпълни

vmstat 1 10

и дай резултата

Линк към този отговор
Сподели в други сайтове

това е резултата

[email protected]:~$ vmstat 1 10

procs -----------memory---------- ---swap-- -----io---- -system-- ----cpu----

r b swpd free buff cache si so bi bo in cs us sy id wa

0 0 0 6556 16084 229456 0 0 286 92 439 1092 51 4 42 4

1 0 0 6152 15556 229056 0 0 12 0 497 963 43 5 51 1

1 0 0 8888 13892 228736 0 0 16 0 453 861 46 5 47 1

5 0 0 8904 13900 228808 0 0 0 932 531 1073 40 2 55 3

0 0 0 8896 13900 228880 0 0 0 0 451 901 45 1 54 0

1 0 0 8904 13900 228968 0 0 0 0 462 921 27 2 71 0

0 0 0 8896 13908 229060 0 0 8 0 464 1002 6 1 91 2

0 0 0 8768 13908 229120 0 0 0 0 526 949 20 3 77 0

0 0 0 8748 13916 229200 0 0 4 532 496 1008 15 3 82 0

2 0 0 8756 13920 229252 0 0 4 500 572 1049 21 3 75 2

[email protected]:~$

post-134741-1214925228_thumb.png

Редактирано от k19_russia (преглед на промените)
Линк към този отговор
Сподели в други сайтове
това е резултата

[email protected]:~$ vmstat 1 10

procs -----------memory---------- ---swap-- -----io---- -system-- ----cpu----

r b swpd free buff cache si so bi bo in cs us sy id wa

0 0 0 6556 16084 229456 0 0 286 92 439 1092 51 4 42 4

1 0 0 6152 15556 229056 0 0 12 0 497 963 43 5 51 1

1 0 0 8888 13892 228736 0 0 16 0 453 861 46 5 47 1

5 0 0 8904 13900 228808 0 0 0 932 531 1073 40 2 55 3

0 0 0 8896 13900 228880 0 0 0 0 451 901 45 1 54 0

1 0 0 8904 13900 228968 0 0 0 0 462 921 27 2 71 0

0 0 0 8896 13908 229060 0 0 8 0 464 1002 6 1 91 2

0 0 0 8768 13908 229120 0 0 0 0 526 949 20 3 77 0

0 0 0 8748 13916 229200 0 0 4 532 496 1008 15 3 82 0

2 0 0 8756 13920 229252 0 0 4 500 572 1049 21 3 75 2

[email protected]:~$

Я в терминал пак дай top да видим кои са тези процеси, дето са толкова лакоми

Линк към този отговор
Сподели в други сайтове
Т.е.?

fdisk -l /dev/hda

fdisk -l /dev/sda

Ето скрееншот

Проблема както споменаха по-горе е във флаша. Инсталирай последната версия от сайта на Адоб (при спрян firefox)

Линк към този отговор
Сподели в други сайтове

Инсталирах най-новия флаш но все същото (само леко се облекчи). Има един процес който ме съмнява и това е gnome-vfs-deamon трябва ли ми и за какво е той? натоварва много процесора и системата sad.gif

Линк към този отговор
Сподели в други сайтове
Инсталирах най-новия флаш но все същото (само леко се облекчи). Има един процес който ме съмнява и това е gnome-vfs-deamon трябва ли ми и за какво е той? натоварва много процесора и системата sad.gif

Не съм много запознат с гном, но мисля че той е доста важен и не може без него. Ако имаш достатъчно място по дсковете пробвай KDE

Линк към този отговор
Сподели в други сайтове
Добър вечер.

Имам един проблем- исках да мина от Debian etch към lenny, но не стана с коригирането на sources.list и направих чиста инсталация. Когато ме пита за пароли, на user и root сложих едно и също. Като написах pass-а ми изписва че не съм в група sudoers, тоест че не съм root. Сега съм с ubuntu, което много искам да разкарам, но не мога да се справя с онзи проблем. Пробвах смяна на root паролата, тогава пък ми изписва, че е грешна... когато бях с etch имах една парола, с която си влизах в системата и с която имах root права обаче сега явно номера не става. Вие сте на ход ;) Всякакви съвети са добре дошли.

П.П. Имам под ръка един Slackware Dvd диск, ама него не можах да инсталирам- след boot натискам enter и ми изписва, че иска ядро. Не знам обаче какво трябва да напиша?

Live диск, Mount на root партицията, chroot към нея, passwd

Линк към този отговор
Сподели в други сайтове

gnome-vfs, май управлява достъпа на гном до файловата система, мрежата и т.н.

като казах смени си флаш-а имах впредид да пробваш adobe flash player а не алтернативите

Линк към този отговор
Сподели в други сайтове
Гост
Тази тема е заключена за нови отговори.
×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване