Премини към съдържанието
От 1-ви септември 2021 г., вход във форумите ще е възможен само с имейл адрес вместо потребителско име. Ако не помните имейла с който сте се регистрирали, вижте го в настройките на профила си. ×
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем със стартиране след смяна на батерия на дъното


Препоръчан отговор


Моля за помощ, тъй като губеше настройките на дата и час, смених батерията - старата е на 8 години...Всичко беше наред до второто стартиране - всеки път ме кара да посоча бутващия диск, след това зарежда нормално! Какво ли не опитах по настройките на дъното, не става...Как да му посоча приоритетния диск, благодаря предварително на знаещите в този форум!

Линк към коментара
Сподели в други сайтове

На първо време кажете какво е дъното.Влязохте ли в БИОС? От там се задава буутващото устройство.

Линк към коментара
Сподели в други сайтове

Влизам естественно в БИОС и от там показвам бутващия диск! Дъното е ASUS P5PE-VM....А флопи нямам....

Линк към коментара
Сподели в други сайтове

направи ресет на БИОС-а с джъмперчето до батерията при изключен от мрежата комп и извадена батерия,след това за всеки случай в БИОС-а  избери load setup dafaults и виж тогава какво е положението.


Линк към коментара
Сподели в други сайтове

Пак същото....Когато отида в буут-менюто и посоча диска, стартира без проблем, после при рестарт пак иска да го посоча!

Линк към коментара
Сподели в други сайтове

А батерията държи ли си 3-те волта?

Линк към коментара
Сподели в други сайтове

Абе което и ще устройство да е първо  , след като няма какво да зареди отива на следващото - не знам за чий ходиш в това бут меню ? Настрой си биоса като първо бутващо да е диска , другите ги изключваш ...Ф10 и готово . 

Линк към коментара
Сподели в други сайтове

jonov, колко лесно звучи. Виж, че дъното на nikolaycho му забравя настройките.

Линк към коментара
Сподели в други сайтове

1) Смяна на батерия 8 години са много вероятно няма и 1 волт в нея размер 2025 плоска 3v

2) Както спомена @emil644466 фабрично връщане на биос

3) Ако нямате такава алтернатива изкл. захранващи кабел на компа и вадите батерията  чакате поне половин час максимум и натискате само бутона за старт за 5 секунди да се разредят кондензаторите и се върнат фабрично CMOS схемите и паметите. След това връщате батерията и бодете щепсела в контакта.

Съмняваме че батерията държи заряд и държи схемите настроени. Без батерия то дори и не може да се рестартира дъно.

Линк към коментара
Сподели в други сайтове

Може и батерията която си сменил да е стара или дефектна. Рядко, но понякога се случва. Може да има и проблем с токовете. След като батерията е била на 8 години машината си е чист ветеран. От това всичко може да се очаква.

Линк към коментара
Сподели в други сайтове

jonov, колко лесно звучи. Виж, че дъното на nikolaycho му забравя настройките.

Попадал съм и аз на такова , батерията в норми , но не си помнеше настройките - за часа не помня  :) но при зареждане май питаше за Ф1 да натиснеш и си стартираше  :D

Автора батерията е сменил , но да огледа да не би да не контактува , корозирали пластини и ако всичко е наред , или се примирява или го пенсионира , което май отдавна е трябвало да стане .

Редактирано от jonov (преглед на промените)
Линк към коментара
Сподели в други сайтове

  • 4 години по-късно...

Здравейте

Моля някой да помогне!!! реших да тествам стари драйвери за биоса инсталацията преш флашка премина успешно.След рестарт черен екран и нищо друго

Опитах със изкарване на батерията хард рам дори процесора пробвах със натискане на del бутона също и f2 нищо не помага

Вентилаторът се върти usb тата работят

MSI 760N P23 (FX) CPU AMD FX6300

Линк към коментара
Сподели в други сайтове

Преди всичко това, пробвай си късмета с на darkedge инструкциите. Силно се съмнявам, понеже сам казваш, че нищо не се случва, а там се споменава ползване на M-Flash.

Добре. Провери си първо точния модел на дъното, понеже това, което постваш, реално не съществува. Най-близкото, което google предполага, е 760GM-P23 (FX). Виж и коя ревизия е дъното, ако има такива специфики. Съответно намери употребяван най-стария процесор от cpu support list-a и го сложи на мястото на fx-a. Ако всичко тръгне нормално, значи не си прецакал дъното тотално с тая глупост. При което следва да изтеглиш последния биос за дъното си, да го флашнеш като хората и повече да не правиш експерименти за мазохисти.

Линк към коментара
Сподели в други сайтове

Благодаря за изчерпателният отговор! Извинявам се за неправилното изписване на точният модел 760GM-P23(fx) е моделът на дъното.

Цяла нощ беше със извадена батерия със надеждата че ще се оправи но НЕ!!

Линк към коментара
Сподели в други сайтове

А флашка с преименувах файл на bios направи ли? Пробва ли с разкачена всякаква USB/IDE/SAT периферия и само флашката с BIOS закачена да стартираш?

Линк към коментара
Сподели в други сайтове

преди 2 часа, Юлиян Янков написа:

Цяла нощ беше със извадена батерия със надеждата че ще се оправи но НЕ!!

Айде почни да вдяваш какво ти се казва, вместо да се надяваш на безпочвени вуду ритуали, а?

DarkEdge: самият биос е повреден и има нужда от флаш на чисто.

Аз: на биоса му няма нищо, просто е прекалено стар, за да работи с FX процесор и за това ти предлагам да пъхнеш стар процесор, за да заработи цялата работа и да флашнеш последния биос H.H.

Никакви батерии няма да ти помогнат в който и да е от двата случая!

Линк към коментара
Сподели в други сайтове

преди 2 часа, Юлиян Янков написа:

Благодаря за изчерпателният отговор! Извинявам се за неправилното изписване на точният модел 760GM-P23(fx) е моделът на дъното.

Цяла нощ беше със извадена батерия със надеждата че ще се оправи но НЕ!!

Занеси го на сервиз преди да убиеш машината с твоите експерименти . Флаша на биос не е лесно като преинсталация на ОС както си мислите .

Линк към коментара
Сподели в други сайтове

преди 39 минути, hudyr написа:

Айде почни да вдяваш какво ти се казва, вместо да се надяваш на безпочвени вуду ритуали, а?

DarkEdge: самият биос е повреден и има нужда от флаш на чисто.

Аз: на биоса му няма нищо, просто е прекалено стар, за да работи с FX процесор и за това ти предлагам да пъхнеш стар процесор, за да заработи цялата работа и да флашнеш последния биос H.H.

Никакви батерии няма да ти помогнат в който и да е от двата случая!

Ако имаш стар процесор - по-добре първо пусни машината с него - за съвместимост.
Ако и тогава не тръгне пробвай да направиш аварийно флашване (описаното в линка по-горе).
Ако и така не тръгне - или си купуваш нов BIOS с флашнат последен фърмуер, или в сервиз.

Редактирано от DarkEdge (преглед на промените)
Линк към коментара
Сподели в други сайтове

Най-вероятно е инсталиран несъвместим BIOS или е станал проблем при обновяването. В сервиз може да се свали чипа и да се флашне с правилния BIOS. Най-добре закарай компютъра в сервиз, където ще могат да направят тази процедура.

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване