Премини към съдържанието
Lautrec

PCI контролер с PCI-X слот, проблем! Модел: ID VIA VT6421

    Препоръчан отговор


    Здравейте,

    Днес купих от JAR-a контролера от снимка 1. Модел: PCI SATA/IDE, 17450, Chipset ID VIA VT6421. Обаче има проблем. Първо не го разопаковах в магазина, а в нас и видях, че не е PCI слот, а PCI-X. Казвам проблем защото системата разпознава устройството като такова, но само това. снимка 2

     

    Смисълът на тази тема е, че  не ми се разправя да го връщам да споря с продавачите и прочие, но ако се налага няма да му мисля! Тоест, ако има начин да заработи.

    И така след първоначалното инсталиране на платката уиндоусът не може да намери драйвер за контролера и вади съобщението от снимка 3.

    Опитах да инсталирам драйвера от приложения диск, и ми извежда съобщението от снимка 4.

    Свалих драйжера от VIA и пак същото съобщение. 

    В сфойствата на контролера в devmgmt веднага след инсталирането излизаше следната грешка: This device is not configured correctly. (Code 1).

    От подменюто избрах опцията деинсталирай драйвера и след това сканирах за хардуерни промени и след появата на контролера в devmgmt съобщението вече е следното: The drivers for this device are not installed. (Code 28).

     

     

     

     

    WP_000130.jpg

    1.jpg

    2.jpg

    3.jpg

    Редактирано от Lautrec (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    На снимките няма линкове. Кажи точен модел на устройството.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    току що, Емил Костов написа:

    На снимките няма линкове. Кажи точен модел на устройството.

    Забравих да кача снимката. Редактирах го.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Като гледам си с Windows 7, а за този модел няма драйвери за седмица от сайта на производителя. От тук ли си свалял драйвери.

    Може да пробваш с драйверите на Vista. С тях може и да стане.

    Редактирано от Емил Костов (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    В смисъл поръчал си този  . а са ти пратили друг? Ако е така и тоя не ти върши работа или да ти го сменят или да ти върнат парите.

    Тоя на снимката не е с чипсет на VIA и е нормално да не тръгват техните драйвери с него.

    Редактирано от ined (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 24 минути, Емил Костов написа:

    ...... От тук ли си свалял драйвери.

    Може да пробваш с драйверите на Vista. С тях може и да стане.

    Да. Избрах драйвер за XP и когато се появи линка за сваляне пише, че се подържа и от Win_7. Става въпрос за версия 6xxx на драйвера, но отново същото съобщение.

    преди 24 минути, ined написа:

    В смисъл поръчал си този  . а са ти пратили друг? Ако е така и тоя не ти върши работа или да ти го сменят или да ти върнат парите.

    Тоя на снимката не е с чипсет на VIA и е нормално да не тръгват техните драйвери с него.

    Точно така, пратиха ми този от снимката. Аз съм на същото мнение. Най много ме подразни разминаването на самия слот. Кажете, ако мислите, че греша, но някои PCI-X са несъвместими с PCI. Според мен в това е проблемът. Ясно е, че ще го връщам още утре - те ще се дърпат, ще има разправии........, но какво да им кажа освен за очевидните разлики?

    Редактирано от Lautrec (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 27 минути, Емил Костов написа:

    Пробвай с този на виста.

    Извинявам се. Търсих в нета решение и забравих да го спомена.

    Пробах с виста веднага след като ме посъветва и отново същото съобщение.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 55 минути, Lautrec написа:

    Извинявам се. Търсих в нета решение и забравих да го спомена.

    Пробах с виста веднага след като ме посъветва и отново същото съобщение.

    Колегата Ined ви обърна внимание но вие го подминахте. 

    преди 1 час, ined написа:

    Тоя на снимката не е с чипсет на VIA и е нормално да не тръгват техните драйвери с него.

     

    Та няма как да подкарате драйверите за VIA с това устройство защото то просто е ДРУГО.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Щракни с десен бутон по устройството с жълтата ! и избери Properties. Щракни на раздел Detals, после от падащото меню Property избери Hardware Ids. В прозореца Value щракни с десен бутон по най-горния ред и избери Copy. Сега влез тук във форума и щракни с десен бутон в полето за писане и избери Paste. И публикувай.

    Контроперът не е Via,  а Promise

    http://s89934018.onlinehome.us/DRIVER/promise378.zip

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 1 минута, pconline написа:

    Колегата Ined ви обърна внимание но вие го подминахте

    Не, не съм.

     

    преди 1 минута, ExaFlop написа:

    Контроперът не е Via,  а Promise

    След като Ined писа обърнах внимание на чипа - стана по трудния начин - и видях че е Promise, след което издирвах драйвери, но има само за XP.

    Въпреки това ги инсталирах и сега изглежда няма проблем. Въпреки това ще го връщам! В България или ще се научат как се работи или да "хващат гората"! Дори няма да се извинявам за казаното! Зная, че е офтопик, но клиента си плаща за да свърши работата на продавача. Баси! Къде другаде се случват такива неща!?!

    Но така и така изглежда потръгна, да питам как се работи с това нещо? Вързах един сата хард, празен но след стартиране на системата не го виждам в експлорера. Така ли трябва да бъде? За мен няма логика.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    тъй като не виждам ясно надписа на чипа написах в гугъла това

    https://www.google.bg/search?q=fdc20376&ie=utf-8&oe=utf-8&gws_rd=cr&ei=V2p1V5KjMMvtUsDrgKAG#q=promise+pdc20376+sata+150+driver

    пп

    сега видях, че ExaFlop е дал линк

    Редактирано от дръндю (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 44 минути, Lautrec написа:

    Не, не съм.

     

    След като Ined писа обърнах внимание на чипа - стана по трудния начин - и видях че е Promise, след което издирвах драйвери, но има само за XP.

    Въпреки това ги инсталирах и сега изглежда няма проблем. Въпреки това ще го връщам! В България или ще се научат как се работи или да "хващат гората"! Дори няма да се извинявам за казаното! Зная, че е офтопик, но клиента си плаща за да свърши работата на продавача. Баси! Къде другаде се случват такива неща!?!

    Но така и така изглежда потръгна, да питам как се работи с това нещо? Вързах един сата хард, празен но след стартиране на системата не го виждам в експлорера. Така ли трябва да бъде? За мен няма логика.

    Линк за драйвър съм дал по-горе. Дискът първо трябва да се вижда в BIOS, като трябва да се разреши SATA или AHCI mode. И тогава ще се види в Windows

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    Цитат

    Линк за драйвър съм дал по-горе. Дискът първо трябва да се вижда в BIOS, като трябва да се разреши SATA или AHCI mode. И тогава ще се види в Windows

    ExaFlop вече бях инсталирал драйвера, но въпреки това благодаря за драйверите.

    Като казвате BIOS вероятно имате предвид на уиндоуса или греша.

    Може ли по-конкретно.

    Редактирано от Lautrec (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    BIOS е това, което се зарежда преди Windows. Там се влиза при стартиране на компютъра или с натискане на DEL, или F2, F9, F12.

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 16 минути, ExaFlop написа:

    BIOS е това, което се зарежда преди Windows. Там се влиза при стартиране на компютъра или с натискане на DEL, или F2, F9, F12.

    Не сте ме разбрал. Това с BIOS не ми е чуждо. В BIOS-а нямам изрично такава опция. Има два сата порта и те са ON по подразбиреане. А опция "AHCI mode" няма. Вярно, че машината е стара, но чак до там.

    Може би настройките на самия контролер трябва да се "пипнат". Направи ми впечатление, че нищо не е достъпно от екртана на снимката. Бутоните за предвижване из настройките на сниманата страница не са функционални. Нямам достъп до настройките на контролера.

     

    WP_000131.jpg

    Редактирано от Lautrec (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Пусни Disk Management  - и от там виж как се разпознава диска - може само буква да трябва да му се сложи за да тръгне

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Ви ми четете мислите. :D Тъкмо погледнах и дискът го няма там. Просто е станал невидим.

    Вижте какво, оставете. Помогнахте достатъчно. Моето обяснение за нещата е, че проблемт е в контролера. Сега не ми се занимава да инсталирам на един от хардовете XP и гледай как всичко ще сработи. Освен това току що направих тест с IDE харда и контролера казва, че или кабелът или захранването не са наред. Айде бе! Утре отивам да го върна, дано имат онзи който първоначално поръчах.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Как да се види в Windows като в BIOS е конфигуриран в RAID. Трябва да е в SATA.(или AHCI)

    Пробвай при стартиране на компютъра да натиснеш Ctrl+F  или Ctrl+F4

    Редактирано от ExaFlop (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове
    преди 13 часа, ExaFlop написа:

    Как да се види в Windows като в BIOS е конфигуриран в RAID. Трябва да е в SATA.(или AHCI)

    Пробвай при стартиране на компютъра да натиснеш Ctrl+F  или Ctrl+F4

    Свърши се. Преди 3 часа го върнах. На този етап преди закупя нов, няма смисъл да си губите времето да ми обяснявате.

    Надявам се по-скоро да получа новия - идва от европата - и тогава ако има неясноти ще търся помощ. А за този контролер, вече споменах, че нямах достъп до настройките. Ctrl+F и след това не мога да се придвижвам с клавиатурата през настройките. Странна работа. Дано с новия не е така.

    Но както вече писах всичко това вече е без значение.

    Редактирано от Lautrec (преглед на промените)
    • Харесва ми 1

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Оказва се, че има проблем. Не зная колко сериозен за това го споменавам.

    Преди да поръчам контролер реших да разгледах подробно BIOS настройките и се оказва, че нямам ACPI. Това за което  ExaFlop спомена.

    Следователно няма как да ползвам контролера или греша? С риск да прозвучи глупаво, дори детински, да го поръчвам ли при това положение?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Не ти е писал такова нещо. И стария можеше да подкараш. В биоса на контролера, не на компютъра търсиш настройки за RAID или SATA. Как се влиза в биоса на контролера, трябва да пише в книжката. 

     

    ЕДИТ: Някои USB клавиатури може да не работят в настройките на контролера. 

    Редактирано от tahumba (преглед на промените)

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Разбрах. Освен това съм с USB клавиатура, няма друг вход. Убеден ли сте на 100%, че биосът на самия компютър няма да се окаже проблем - липсата на ACPI настройка - за нормалната работа на контролера? Не подлагам на съмнение компетенциите ви, а се опитвам да се убедя, че тази покупка няма да остане в шкафа.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Какво ACPI бе, мой? За чий ти е настройка за това?

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Преди да купиш контролер, му провери поддръжката на драйвъри. И защо не вземеш да дадеш модел на дъното си? ACPI не те вълнува за работоспособността на контролера.

    Сподели този отговор


    Линк към този отговор
    Сподели в други сайтове

    Регистрирайте се или влезете в профила си за да коментирате

    Трябва да имате регистрация за да може да коментирате това

    Регистрирайте се

    Създайте нова регистрация в нашия форум. Лесно е!

    Нова регистрация

    Вход

    Имате регистрация? Влезте от тук.

    Вход


    ×

    Информация

    Този сайт използва бисквитки (cookies), за най-доброто потребителско изживяване. С използването му, вие приемате нашите Условия за ползване.