Премини към съдържанието

Препоръчан отговор


Добър ден на всички! имам следния проблем при инсталация на лаптопа всичко беше ок всички драйвери бях инсталирал някой от тях като видеото неможах да на мера понеже като инсталирам драйвера за видеото свален от Официалният сайт ми излиза някаква грешка затова реших да изтегля пограмкатата IObit Driver Booster Pro с цел за по бързо търсене и инсталиране, след инсталирането на драйверите се рестартира лаптопа при влизането  изведнъж спира да свети матрицата при  а при  safe mode всичко тръгва моля някой да ми помогне не мога да разбера къде е проблема ето и видео!

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ами инсталирал си грешните драйвери. От менюто, където влизаш в Safe mode избери опцията Last Good Known working configuration и кажи резултата.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, Pecataa написа:

и това го пробвах  същото и през Restore и отново същото

Под Safe mode се опитай да деинсталираш драйверите на видеокартата или пък да инсталираш правилните. 

Кажи точния модела на лаптопа.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 часа, Емил Костов написа:

Под Safe mode се опитай да деинсталираш драйверите на видеокартата или пък да инсталираш правилните. 

Кажи точния модела на лаптопа.

точно това бях направил при първия път на Safe mode като реших да го изтрия драйвера липсваше, реших да го потърся през Program Files-x(86) дали въобще е инсталирано такова нямаше и следа от такъв:(


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, Pecataa написа:

точно това бях направил при първия път на Safe mode като реших да го изтрия драйвера липсваше, реших да го потърся през Program Files-x(86) дали въобще е инсталирано такова нямаше и следа от такъв:(

Марка и модел на лаптопа и с каква ОС си?

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 19 минути, Pecataa написа:

като реших да го изтрия драйвера липсваше

Как разбра, че липсва? В диспечера на устройства какво се вижда в safe mode?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 часа, Емил Костов написа:

Марка и модел на лаптопа и с каква ОС си?

Windows 7 x64 bit ASUS-X54HR

 

преди 10 часа, ExaFlop написа:

Как разбра, че липсва? В диспечера на устройства какво се вижда в safe mode?

намерих го и го деинсталирах и заработи,но ако драйвера за видеото който го свалям от официалният тай като с него не тръгва а по рано до колкото си спомням беше на Chipset AMD ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, Pecataa написа:

Windows 7 x64 bit ASUS-X54HR

 

намерих го и го деинсталирах и заработи,но ако драйвера за видеото който го свалям от официалният тай като с него не тръгва а по рано до колкото си спомням беше на Chipset AMD ?

Ето линк с драйверите от производителя.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 12 часа, Емил Костов написа:

Ето линк с драйверите от производителя.

всичките драйвери които ги тегля  са от производителя единствено видео драйвера не става  грешката" this computer does not meet minimum" 

опитвам през Device Manager ръчно да го инсталирам но пак не става,реших да изтегля Everest програмата за да вида чипсета оказа се че е AMD ATOMBIOS и само това знам нищо повече ето и снимка

 

18741497_970804146355687_462104366_n.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В момента си с универсалния дайвър на Майкрософт

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 минути, Pecataa написа:

всичките драйвери които ги тегля  са от производителя единствено видео драйвера не става  грешката" this computer does not meet minimum" 

опитвам през Device Manager ръчно да го инсталирам но пак не става,реших да изтегля Everest програмата за да вида чипсета оказа се че е AMD ATOMBIOS и само това знам нищо повече ето и снимка

 

18741497_970804146355687_462104366_n.jpg

Инсталирай си програмата AIDA или Speccy за да може да видиш точно модела на видеокартата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дай хардуерния идентификатор на видеокартата

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Graphic

AMD Radeon® HD 7470M with 1GB DDR3 VRAM
 
Според сайта на асус, който не знам защо се затрудняваш да посетиш...
Изтегли и пусни display driver uninstaller под safe mode, Clean and restart, инсталираш драйвъра от сайта на ASUS: http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/VGA/ATI/VGA_ATI_Win7_64_Z890100000.zip
Подозирам, че вграденото видео на процесора не функционира изначално и драйвър от програма или сайта на AMD също няма да даде резултат.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това е драйвера за X54HR за Win7 64. 

Трешка по време на инсталиране на драйвер може да означава и проблем с видеото, който при липса на драйвер да не се проявява.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако не е хардуерен проблем, не е инсталиран драйвера на чипсета

на този процесор вграденото видео е интелско Intel® Iris™ Graphics 6100, ако не изключено от биоса значи няма драйвера на чипсета

http://www.intel.com/content/www/us/en/products/processors/core/i3-processors/i3-5157u.html

Редактирано от hayduk22 (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, hayduk22 написа:

Ако не е хардуерен проблем, не е инсталиран драйвера на чипсета

на този процесор вграденото видео е интелско Intel® Iris™ Graphics 6100, ако не изключено от биоса значи няма драйвера на чипсета

В този ред на мисли ако не е инсталиран драйвера за вграденото видео а се опитва да се инсталира драйвер за Ati-то ще изкарва точно това съобщение за недостатъчно ресурс.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталираш в този ред - Чипсет,IMEI,после вградено видео и накрая външната видео карта.
Успех!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.