Премини към съдържанието

Препоръчан отговор

публикувано (редактирано)

Здравейте имам проблем със флашката тя е 32 gb на Kingston, изкарва  ми тази грешка във

DiskManagement изобщо не излиза може ли да си е заминала ето снимки : 

http://snimki.be/view.php?id=122097 

http://snimki.be/view.php?id=122098

Имам 3 порта, със usb 3.0 не работят с флашката

Редактирано от The-Walk!nG-Dead (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

публикувано (редактирано)

Махни Daemon Tools (като програма от контрол панела) - рестартирай и сподели резултата...

Редактирано от krassleto (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 10 минути, krassleto написа:

Махни Daemon Tools (като програма от контрол панела) - рестартирай и сподели резултата...

Махнах го със една програма Geek Uninstaller няма промяна 

Редактирано от The-Walk!nG-Dead (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 сложи нещо друго в порта я мишка я клавиатура и виж дали  работи

 след това  сложи   usb  и в  девис мениджър  му дай uninstall    и  след това  scan for hardware changes 

 

даже там където пише на първата снимка unknow   device    дай ънинстал

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Порта със usb 2.0 работи а със 3.0 не


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Драйверите ти за USB 3 актуални ли са ?

  • Харесва ми 2

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Пробвай флашката на друг компютър. Ако и там не работи в повечето случаи резултата е ясен.

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, Емил Костов написа:

Пробвай флашката на друго компютър. Ако и там не работи в повечето случаи резултата е ясен.

 така ли решаваш кое работи и кое не ....

  човека каза че работи на  usb 2

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 25 минути, techmaniac написа:

Драйверите ти за USB 3 актуални ли са ?

Да 

 

преди 13 минути, Емил Костов написа:

Пробвай флашката на друго компютър. Ако и там не работи в повечето случаи резултата е ясен.

Пробвах я на Windows 7 на друг хард диск инсталиран на същия ден същото показва

 

преди 7 минути, Yvan Sergeev написа:

 така ли решаваш кое работи и кое не ....

  човека каза че работи на  usb 2

Имам предвид че сложих клавиатурата, тя е 2.0 сложих я на порта със 3.0 и работи 

Редактирано от The-Walk!nG-Dead (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, The-Walk!nG-Dead написа:

Пробвах я на Windows 7 на друг хард диск инсталиран на същия ден

и флашката работи ли ли не ?

https://www.drivereasy.com/knowledge/solved-unknown-usb-device-device-descriptor-request-failed-for-windows-10/

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, Yvan Sergeev написа:

Не

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 18 минути, Yvan Sergeev написа:

 така ли решаваш кое работи и кое не ....

  човека каза че работи на  usb 2

Елементарно е да се пробва на друга машина, за да е сигурно че проблема не е във флашката. Тества се за секунди. Иначе всички други упражнения стават излишни да не говорим, че може да омаже и драйверите с подобни инсталирания и прочие.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, Емил Костов написа:

Елементарно е да се пробва на друга машина

 ами ако другата машина е със същите настройки  каква е файдата много ясно че ще показва едно и също .

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, Емил Костов написа:

Елементарно е да се пробва на друга машина, за да е сигурно че проблема не е във флашката. Тества се за секунди. Иначе всички други упражнения стават излишни да не говорим, че може да омаже и драйверите с подобни инсталирания и прочие.

Пробвах и там показва това http://snimki.be/view.php?id=122098

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 24 минути, Yvan Sergeev написа:

 ами ако другата машина е със същите настройки  каква е файдата много ясно че ще показва едно и също .

Не знам за какви настройки говориш, но както и да е.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Просто вижте опаковката на флашката, ако я пазите. На гърба трябва да пише(като тази тук).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Емил Костов написа:

Не знам за какви настройки говориш, но както и да е.

ами е такива   като в линка където съм дал windows e  един като се инсталира настройите са едни и същи не ги прави рандом  както му скимне за един та е така за друг друго яче

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Не знам какво и стана изведнъж Yvan Sergeev, пробвах от сайта дето си ми дал но нищо не става продължава да изкарва тази грешка 

Редактирано от The-Walk!nG-Dead (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Предполагам, че си го правил, но я преформатирай отново примерно с HP USB Disk Storage Format Tool да речем.

Редактирано от dynamo (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 30 минути, dynamo написа:

Предполагам, че си го правил, но я преформатирай

Проблемът е, че първо трябва да се разпознае като хардуер, което явно не прави.

Свали инструмента предложен от @darko 

преди 23 часа, darco написа:

и покажи снимка.

 

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Кликни на ситуацията в горния прозорец по някой ред:
+The device caused General Failure
и покажи снимка с информация за VID PID

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, ExaFlop написа:

Кликни на ситуацията в горния прозорец по някой ред:
+The device caused General Failure
и покажи снимка с информация за VID PID

Please select a connected device for information... това пише +The device caused General Failure

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.