Премини към съдържанието

Препоръчан отговор


Здравейте, имам лаптоп Fujitsu Siemens Amilo Xi2528 p75imo. Компютъра ми показва налични 3 GB рам памет, но понеже от скоро екрана ми започна да замръзва и лаптопа да сече реших да проверя рамта! Отварям и виждам че имам само една плочка рам памет от 1 GB ?!?!?! Извадих я и машината си тръгна гладко без проблеми. Та някой  сеща ли се къде са ми другите 2 GB рам памет никъде не ги открих под капака. 

Processor
Graphics adapter
Идеи ?
Редактирано от Ivanov IP (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

преди 16 минути, Ivanov IP написа:

Здравейте, имам лаптоп Fujitsu Siemens Amilo Xi2528 p75imo. Компютъра ми показва налични 3 GB рам памет, но понеже от скоро екрана ми започна да замръзва и лаптопа да сече реших да проверя рамта! Отварям и виждам че имам само една плочка рам памет от 1 GB ?!?!?! Извадих я и машината си тръгна гладко без проблеми. Та някой  сеща ли се къде са ми другите 2 GB рам памет никъде не ги открих под капака. 

Processor
Graphics adapter
Идеи ?

Обикновено, лаптопите са с 2 слота за RAM памет, които се намират една до друга или една под друга. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Или са под клавиатурата, или са запоени на дъното. По-вероятно проблемите да са от видеото.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Върни си паметта на мястото й.

Има си специални тестове за проверка на оперативната памет (memtest86+), правилния метод е със зареждащ диск, а не под Windows.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 23 часа, oavramov написа:

Или са под клавиатурата, или са запоени на дъното. По-вероятно проблемите да са от видеото.

Правилно предположихте проблем с видеото. Забелязах множество крашове във видео драйвъра и започнаха да се появяват артефакти на няколко места, винаги едни и същи! Когато стартирам в safe mode нямам този проблем! Пробвах да деинсталирам и драйвъра на видеото, също премахва проблема с артефактите. Как да разбирам тези симптоми - като умиращ видео чип или кофти драйвъри?

P.S. Пропуснах да спомена че ОС е Vista 32 bit 

Редактирано от Ivanov IP (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

След като си набавих необходимото четиво и проучих други подобни случаи, установих че проблема идва от БИОСА ! При промяна на настройки за battery power saver, артефактите изчезват. Някой запознат ли е, как точно настройките на икономични режими зададени от биоса влияят на самата система, променя ли се скороста при NB и SB ?

Моля ако някой има права да премести темата в софтуеърните въпроси, благодаря Ви.

Редактирано от Ivanov IP (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По така направеното описание ми прилича на на проблеми на BIOS със заделената споделена памет за видео.
С каква операционна система е машината?
С коя версия на BIOS е?

1.16C (02/04/2009)

 -Workaround to prevent VGA malfunction.

Забележка: ЗАДЪЛЖИТЕЛНО изчети помощната информация в страницата( File description)!!!

!

Редактирано от ExaFlop (преглед на промените)
  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

.

Редактирано от дръндю (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Ivanov IP написа:

След като си набавих необходимото четиво и проучих други подобни случаи, установих че проблема идва от БИОСА ! При промяна на настройки за battery power saver, артефактите изчезват. Някой запознат ли е, как точно настройките на икономични режими зададени от биоса влияят на самата система, променя ли се скороста при NB и SB ?

Моля ако някой има права да премести темата в софтуеърните въпроси, благодаря Ви.

значи проблема е във видеото nvidia - най вероятно е прегряло. като превключиш на power saver, лаптопа изключва външното видео, (което се е скапало от прегряване) и включва дискретното в чипсета 965, ако няма дискретно видео, тогава просто се намалят честотите на процесора и рамта на видеото, както и напрежението, което води до по слабо натоварване и по ниска температура и проблемът изчзва (засега)...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 часа, the professor написа:

значи проблема е във видеото nvidia - най вероятно е прегряло. като превключиш на power saver, лаптопа изключва външното видео, (което се е скапало от прегряване) и включва дискретното в чипсета 965, ако няма дискретно видео, тогава просто се намалят честотите на процесора и рамта на видеото, както и напрежението, което води до по слабо натоварване и по ниска температура и проблемът изчзва (засега)...

Проверих, не е това проблема, лаптопа има специален бутон с който намаляш и увеличаваш честотата на процесора. Свалям температурите до 46 градуса (все пак машината е на 9 години), но проблема с артефактите остава. Вградено видео май няма до колкото ми е известно: https://www.notebookcheck.net/Fujitsu-Siemens-Amilo-Xi2528.5896.0.html

преди 5 часа, ExaFlop написа:

По така направеното описание ми прилича на на проблеми на BIOS със заделената споделена памет за видео.
С каква операционна система е машината?
С коя версия на BIOS е?

1.16C (02/04/2009)

 -Workaround to prevent VGA malfunction.

Забележка: ЗАДЪЛЖИТЕЛНО изчети помощната информация в страницата( File description)!!!

!

ОС е Vista 32 bit 

Сега не мога да проверя, но е от 2008 биоса до колкото си спомням. Предлагате да флашна биоса ли? 

Пробвах да поставя и драйвъра за 8600m gs дироктно изтеглен от nvidia, но след инсталирането му  след буут ми даваше грешка във видео драйвъра и син екран 0x00000116 (по спомен пиша). За това в момента съм само с драйвъри от официалния производител които е публикувал за модела. Чудя се ако отправя запитване към fujitsu дали ще ме отразят изобщо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Стартирай msinfo32 и в System Summary търси в левия панел BIOS Version/Date и виж какво пише в този ред.
В страницата на модела пише "Workaround to prevent VGA malfunction.", т.е. работено е по проблем с VGA.

  • Харесва ми 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Разбрах, версията на BIOS-a  е Phoenix 1.11C, ще го флашна. Благодаря ти!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще се наложи да си направиш CD с BIOS

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

И сподели какво си направил и какъв е резултатът

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Още се двоумя дали да предприема флаш на биоса, понеже вече два пъти съм го правил, единия път се получи но втория път не успях, дали дъното беше твърде старо или нещо друго, но добре че беше мой приятел от сервиз и успя да възстанови стария биос с някаква джаджа, която се закачвала на чипа. Понеже лаптопа ще се ползва главно за текстообработка съм на кантар дали да го флашна.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Регистрирайте се или влезете в профила си за да коментирате

Трябва да имате регистрация за да може да коментирате това

Регистрирайте се

Създайте нова регистрация в нашия форум. Лесно е!

Нова регистрация

Вход

Имате регистрация? Влезте от тук.

Вход

×

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите условия за ползване.