Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Здравейте. Днес си закупих мишка Aula Obsidian но не тръгва на лаптопа ми. Включвам я бутоните работят но не помръдва. Проблема не е в мишката тъй като я пробвах и на друг компютър. Проблема е в лаптопа. Не зачита флашки. Общо взето нищо друго освен нормална мишка от 5 лв

Какво да правя? На какво се дължи това

 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Във всички ли портове не тръгват мишката и флашките? Виж в device manager да нямаш ! знак ( проблем с драйвери) или ? знак ( непознат хардуер).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Попринцип единият ми порт изгоря преди време и не съм се занимавал. Ама сега днес си я купих и вече съжалявам... Да във всички. Имах проблем ама вече го няма....

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, Калоян Атанасов написа:

Попринцип единият ми порт изгоря преди време и не съм се занимавал. Ама сега днес си я купих и вече съжалявам... Да във всички. Имах проблем ама вече го няма....

С каква ОС е лаптопът?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Windows 10. Хрумна ми да го преинсталирам да пробвам ли?


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как точно ти изгоря порта?

Някакъв модел на лаптопа?

Вместо да го прейнсталираш, защо просто не заредиш една линукс дистрибуция и не пробваш така?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 7 минути, Калоян Атанасов написа:

Windows 10. Хрумна ми да го преинсталирам да пробвам ли?

Виж като за начало в Device manager имаш ли непознат хардуер или проблемен драйвер. И как разбра, че ти е изгорял портът както е попитал Пламен Петров?

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми как изгоря... Имах портативно вентилаторче с USB. Ползвах го на лаптопа и просто падна. Смс бутнах го. Разпоиха се кабелчетата запоявах ги и просто тогава спря от всякъде нямаше ток по кабелчето с USB то. После нямах проблем ползвах флашки.

 

В device manager ми излиза мишката има си драйвъра ама не помръдва. Пробвах всичко което намерих в интернет. Деинстаралирах инсталирах нищо. И накрая опрях до вас

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 4 минути, Калоян Атанасов написа:

Еми как изгоря... Имах портативно вентилаторче с USB. Ползвах го на лаптопа и просто падна. Смс бутнах го. Разпоиха се кабелчетата запоявах ги и просто тогава спря от всякъде нямаше ток по кабелчето с USB то. После нямах проблем ползвах флашки.

 

Това, че ти е спрял вентилаторът не значи, че портът на лаптопа е изгорял. Хубаво е лаптопът да се отвори и да се види да не би да има някакви щети там или да не би да има нещо разпоено. Ако портът е изгорял няма нищо да работи на него. Виж да нямаш ! знак за USB хардуера или за чипсета на дъното. 

Мен повече ме съмнява да не си разбил входа на порта като се е измъкнал вентилаторът при бутането.

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Еми пробвай да включа всичко на него без успех няма ток до там флашки не светят нищо. Лаптопа е отварян мисля че е в спойките щото играе.

В момента тегля windows 7 SP1 ще видя какво ще стане ще го буутна през флашка да видя дали ще го разпознае биоса.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, Калоян Атанасов написа:

Еми пробвай да включа всичко на него без успех няма ток до там флашки не светят нищо. Лаптопа е отварян мисля че е в спойките щото играе.

Значи няма да зачете и нормална мишка за 5 лева. Ако има съмнение за разпоени букси или портове, или пък нещо е окъсило е хубаво лаптопът да се занесе в сервиз. Преинсталация няма да помогне. 

Провери все пак имаш ли ! знак на някой драйвър в device manager.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Явно не съм се изразил правилно този порт съм го погребал отдавна. Изпозлвам другите два. Там нещо не е наред при тях всичко е ок само че не разчитат флашки а само мишка от 5 лв... Купих си мишката и не я зачита за това пиша

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, Калоян Атанасов написа:

Явно не съм се изразил правилно този порт съм го погребал отдавна. Изпозлвам другите два. Там нещо не е наред при тях всичко е ок само че не разчитат флашки а само мишка от 5 лв... Купих си мишката и не я зачита за това пиша

Виж в device manager какво се случва? Ако и в другите 2 работещи порта не открива мишката и флашките вероятно и те си заминават.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам впредвид че ток има флашките светят мишката свети но до там флашките не се показват изобщо мишката тръгва ама не помръдва

 

Да там не ги зачита аз за тях говоря.

 

Ако разчете флашката през биоса значи всичко с порта е наред нали?

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, Калоян Атанасов написа:

Имам впредвид че ток има флашките светят мишката свети но до там флашките не се показват изобщо мишката тръгва ама не помръдва

 

Виж в device manager дали имаш ! знак, защото ако са се омазали драйверите е нормално да не ти разпонзава устройствата. Ако с драйверите всичко е наред, вероятно до тези два порта идва недостатъчно ток и поради тази причина може да не ти тръгват мишката и флашките. Това е само предположение. Без да се тества няма как да се разбере.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 1 минута, Калоян Атанасов написа:

Е вече имам свързах флашката и имам ! На портовете имам unknown USB device (device descriptor request failed)

Ако в device manager имаш Unknown device означава, че не са инсталирани драйверите за чипсет и за USB.

Редактирано от Емил Костов (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 32 минути, Калоян Атанасов написа:

И как да ги инсталирам?

 

С преинсталиране ще мине ли?

 

Изтеглят се от сайта производител на лаптопа, за твоя модел лаптоп (?) за ОС (?), която използваш.

Ако нямаш прогрес тогава, пре-инсталация. Ако пак не се оправи, хардуерен проблем и евентуално сервиз.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Емил Костов написа:

Ако в device manager имаш Unknown device означава, че не са инсталирани драйверите за чипсет и за USB.

При дефектирал порт също може да покаже !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, DarkEdge написа:

При дефектирал порт също може да покаже !

Може, но е малко вероятно. В повечето случаи системата забива или не отчита нищо. Затова няколко пъти питах постващия в device manager да няма ! за проблемни драйвери. Освен това някой мишки тръгват поне според неговите думи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тръгват да! Но така и не разбрах какво да правя... Отидох в сайта на производителя намерих си модела но до там има драйвери но не за това което ми трябва. Има за звука за видеото за тъчпада но не и за USB контрола

 

 

Преинсталирам Уиндоуса. Дано да има ефект но ако няма? Какво да правя...?

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 минути, Калоян Атанасов написа:

Тръгват да! Но така и не разбрах какво да правя... Отидох в сайта на производителя намерих си модела но до там има драйвери но не за това което ми трябва. Има за звука за видеото за тъчпада но не и за USB контрола

 

 

Преинсталирам Уиндоуса. Дано да има ефект но ако няма? Какво да правя...?

 

Марка и модел на лаптопа. И така и не разбрах в device manager имаш ли ! или ? знак.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 минути, Калоян Атанасов написа:

Имам ! Като включа флашка. HP 2000

 

2d51SU

За този модел в сайта на HP няма драйвери. Откъде си ги свалял драйверите?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...