Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Тези индикации нормални ли са на дъното?


Препоръчан отговор


Здравейте. Сглобих един чисто нов комп. 

msi 550m vdh

ryzen 7 3700x

2x8gb 3200 g-skill 

seasonic s12iii 650w

250gb nvme

Като нямам видео, затова го пуснах без него, за да видя какви индикации ще светят на дъното. Отзад има хдми, плъгнах един монитор отзад. В момента, в който пусна компа, всичко работи и се върти, но монитора става черен, а индикаците за CPU, RAM, VGA, BOOT ... се редуват да светят, без тази на RAM памета. Тя никога не светва. Отначало при пускаме прескача между cpu и рамта, но не може да светне като хората тази на рамта. Веднага се връща на процесора. Тръгва CPU няколко секунди, после VGA, BOOT... остава на boot малко повече. Угасват всички за 3-4 секунди и пак тръгват по тоя ред. 

ez-bg.png

Светят по тоя начин. Нямат други цветове.

Всички букси са сложени. За процесора на дъното има 8 пинов конектор, като съм плъгнал 2х4 от захранваето, на които си пише CPU. Предполагам всичко е ок така. 

 Предполагам при пусканне се редуват тези компоненти така и когато всички светнат, накрая гаснат. Възможно ли е щом не светва рам памета, оттам да идва проблема? 

Линк към този отговор
Сподели в други сайтове

Това и аз си казах, че може би е защото няма видео карта, но индикациите дали са правилни и защо тази на рамта не светва ... и като цяло се редуват.  Утре ще взема една 1080ti ка, но исках да видя държанието му в момента и не съм много сигурен дали ще запали и с видео карта като хората в момента. Също така на моменти цвета на ргб-то на процесора се сменя и на червено, ако това е индикация за нещо.

Линк към този отговор
Сподели в други сайтове
преди 10 минути, qnkov написа:

Това и аз си казах, че може би е защото няма видео карта, но индикациите дали са правилни и защо тази на рамта не светва ... и като цяло се редуват.  

В упътването сигурно са упоменати светлинните кодове. Какъв всъщност е проблема? Какви са тия 4-ки, 8-ци и т.н

Кажи и точния модел на дъното, че нещо ме съмнява....

Линк към този отговор
Сподели в други сайтове

Има само един лист как да си монтираш нещата, нищо друго към дъното. 


Линк към този отговор
Сподели в други сайтове
преди 3 минути, qnkov написа:

Има само един лист как да си монтираш нещата, нищо друго към дъното. 

Дъното си има точен модел - написан е на него, както и съответната ревизия. Този CPU изобщо поддържа ли се от дъното? Що ми се струва, че е на АМ4...

Линк към този отговор
Сподели в други сайтове

В упътването в интернет за дъното не пише нищо конкретно, освен че индикатор за неоткрито или дефектно. Но не пише за цветове или по какъв начин трябва да светят. Дъното е за 3генерация процесори, като в тоя лист моят го има - https://pangoly.com/en/review/msi-b550m-pro-vdh-wifi/compatibility/cpu , също така се поддържа до рам 4000+ 

 

https://www.msi.com/Motherboard/B550M-PRO-VDH-WIFI/Specification

Линк към този отговор
Сподели в други сайтове

А паметите ("плочките") на правилните места ли са? Дай точен модел на дъното, да видим за какво става дума, щом толкова те мързи

Ето тук виж какво пише на стр.43

Линк към този отговор
Сподели в други сайтове

Е дал съм, как ще ме мързи. Виж линка от msi. Хах. Рам памета е според рисунката на дъното сложена. Също така си играх да ги размествам. В момента се чудя дали да не изкарам батерията за 5 минути.  Това от тази страница го гледах. Вече казах, че няма написано нищо за конкретен цвят, или продължителност на светене и т.н. 

Линк към този отговор
Сподели в други сайтове
преди 22 минути, qnkov написа:

Е дал съм, как ще ме мързи. Виж линка от msi. Хах. Рам памета е според рисунката на дъното сложена. Също така си играх да ги размествам. В момента се чудя дали да не изкарам батерията за 5 минути.  Това от тази страница го гледах. Вече казах, че няма написано нищо за конкретен цвят, или продължителност на светене и т.н. 

Има. Май нещо при теб тотално е объркано.....

Линк към този отговор
Сподели в други сайтове

Това го четох също. Само батерията не съм вадил още. Дори вадих процесора, да видя да не съм объркал нещо, но знака си е точно, където трябва. Не видях нищо криво по пиновете. Освен утре като сложа видео картата и тогава да пробвам пак всичко, ако не, ще звъним гаранционно. 

Линк към този отговор
Сподели в други сайтове
преди 2 минути, qnkov написа:

Това го четох също. Само батерията не съм вадил още. 

Според мен, единственото нещо, което се инициализира  коректно е RAM-та. Тези компоненти нови ли са?

Линк към този отговор
Сподели в други сайтове

Всичко е ново. Според мен при пускане, компа си прави диагностика и тия диоди светват 1 по 1... Според мен проблем трябва да има само, когато се задържи диода върху даден компонент. Ще звъна утре на никем ако не тръгнат нещата, да ги питам за съвет. Не виждам какво може да има объркано. Те са 2 основни кабела. Този при процесора 8 пиновия и дългата букса към дъното. Всичко друго е монтирано. Ако трябва ще им пратя целия комп, както е сглобен накрая. 

Линк към този отговор
Сподели в други сайтове
току-що, qnkov написа:

Всичко е ново. Според мен при пускане, компа си прави диагностика и тия диоди светват 1 по 1... Според мен проблем трябва да има само, когато се задържи диода върху даден компонент. Ще звъна утре на никем ако не тръгнат нещата, да ги питам за съвет. 

A защо първо не монтираш видео картата - POST терминала може да даде повече подробности

Линк към този отговор
Сподели в други сайтове

Точно това имах предвид. Ако с видеото пак нищо не става, тогава. Но ми трябваше човек, който да знае повечко за тия диоди, как трябва да светят и дали това е проблем при мен. Четох, че може да си има проблемен кабел някъде също. Не вярвам да съм такъв карък и да съм горнал нещо. :)

Линк към този отговор
Сподели в други сайтове

С дъно на MSI съм, подобни диоди - включвам компютъра, светват един след друг(не съм обърнал внимание в какъв ред), изгасват и компютъра потегля. Ако дори и един свети значи има проблем.

Линк към този отговор
Сподели в други сайтове

Значи си прави тест при пускане и накрая гаснат. Но при мен теста тръгва, прескача рамта, и се спира повечко време на Боот. Явно тогава компа си прави рестарт и те почват отначало.  Утре с видео картата ще е последния ден на мъдрене. 

Линк към този отговор
Сподели в други сайтове

Защо се занимавате да пиошете хиляди постове, като е очевадно ,че компютъра няма графична карта.

Няма как да изкара картина а диодите служат за диагностика чак когато имаш всичко вътре и трябва да разбереш кое е счупено. След инициализацията на процесора и на онборд контролерите, дъното тръгва да търси или рам или карта, в зависимост от производителя и като не намери карта спира или луупва обратно, за да види пак.

Ако това ти го прави с работеща карта, вече може да се търси вариант ,но в момента е повече от ясно какъв е "проблема".

Линк към този отговор
Сподели в други сайтове

Слагаш видеокарта и ще стане ясно. Ако има проблеми с RAM паметта, махаш всички плочки и въртиш само 1 плочка по всички слотове, докато изгрее нещо на монитора. Само гледай и тази

преди 2 часа, qnkov написа:

1080ti

дето ще я вземеш да работи.

 

Линк към този отговор
Сподели в други сайтове

Да, ще работи видеото. То всичко тръгна от това да ми се обяснят работата на диодите и защо се прескача рам паметта. Дано проблема да е липсващо видео.

Линк към този отговор
Сподели в други сайтове

Видеото не дойде, следователно чак след 4-ти. Искам да питам, мога ли да пробвам каквато и да е видео карта на тоя компютър? Примерно ако намеря от някой познат нещо старо и слабо, ще има ли проблем с тея компоненти или не?

Линк към този отговор
Сподели в други сайтове
преди 38 минути, qnkov написа:

Видеото не дойде, следователно чак след 4-ти. Искам да питам, мога ли да пробвам каквато и да е видео карта на тоя компютър? Примерно ако намеря от някой познат нещо старо и слабо, ще има ли проблем с тея компоненти или не?

Възможно е разбира се. За да разбереш, че всичко работи, като покаже екран/post.

 

Линк към този отговор
Сподели в други сайтове

Ще се опитам да бъда кратък. 

Пробвах компа с една нова 1050ti. Показа ми картина, дори ще ги кача:

 

Стигаме до Биоса и след 3-4 секунди компа се рестартира според мен. Просто спира картината. Диодните лампички светят по същия начин, като тази на рамта все още не светва, или по някои път се мести между процесора, но много бързо. Пробвах с разместени слотове на рамта, гледха кабели да не опират някъде - не. На дъното са качнати само захранващите и кабелите за фронт панела Power и Reset. По принцип много трудно го карахме да пусне картина. От 3-4 гасения и пускане тръгаше. По клавиатурата разбирахме, че щом не свети, няма да тръгне и картината. Накрая извадих едно захранване 550вата китайско. С него запали и уж спре да гасне. Диодите спряха да мигат, след 1 минута. Сякаш всичко работи точно. Нямаше проблем, дори го угасих и пуснах пак да съм сигурен, че е добре. Започнах да инсталирам уиндолса, отидох да пуша и като се върна - черна картина пак. Угасих го и го пуснах... почнах да рейепрвам уиондолса и пак почна същата работа. Третия път стигнах до Биоса и там се угаси и се отказах. 

И захранването и видеото са работещи, свалени от работещ комп.

Моите съмнения са Захранване или проблем по дъното... или някое късо някъде. Но залагам за захранване, но не е като да имам голям избор и да мога да пробвам ей така. 

 

 

IMG_20201231_160238.jpg

IMG_20201231_151822.jpg

IMG_20201231_151300.jpg

Линк към този отговор
Сподели в други сайтове

Също така ми се върти в главата окъсяване на дънната платка. Дали може да има нещо подобно... и да има вероятност да е пуфнала и двете ми захранвания?

Линк към този отговор
Сподели в други сайтове

За много години сложи друга плочка рам и пак пробвай.

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване