Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблем със свързването на Sony Bravia през HDMI с лаптоп


Препоръчан отговор

Здравейте,колеги...Имам следния проблем...При свързването на SONY Bravia 55A83J OLED с лаптоп ACER Nitro 5 и при опита ми да пусна 4К филми през него,се получава накъсване на картината...Старият ми телевизор също беше 4К на SONY Bravia и не съм имал проблеми...Портът на лаптопа за HDMI ми е 2.0...Портовете на новия телевизор HDMI са и 2.0 ,и 2.1...Пробвах и с едните,и с другите...Резултатът е един и същ...Картината накъсва...Кабелът е ROLINE 8K 60 HZ...Съмненията ми са,че може би кабелът не поддържа Dolby Vision и VRR и затова имам проблеми...Не мисля ,че проблемите са заради лаптопа,защото е доста бърз и сравнително нов...Процесорът е 9 Gen i CORE 7,а видеокартата е RTX 2060...Наистина съм озадачен...Ако свържа хард-диска с телевизора директно през USB-то,работи добре,но би трябвало да функционира и през HDMI портовете...Благодаря предварително на всички...Поздрави !!!

Линк към коментара
Сподели в други сайтове

  • Отговори 61
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Накъсването само при възпроизвеждане на видео ли е? При местене на прозорците по десктопа например или мишката има ли го? Честотата настроена ли е на 60 Hz или колкото позволява телевизора?

Линк към коментара
Сподели в други сайтове

преди 3 минути, Raze написа:

Накъсването само при възпроизвеждане на видео ли е? При местене на прозорците по десктопа например или мишката има ли го? Честотата настроена ли е на 60 Hz или колкото позволява телевизора?

Накъсването е само при възпроизвеждане на картината...Да,честотата е настроена на 60 HZ...Имам опит със стария телевизор и при него нямаше проблеми...

Линк към коментара
Сподели в други сайтове

Един и същ плеър ли ползваш като преди? Натоварване на процесор и видеокарта в task manager какво е по време на накъсването? Това накъсване има ли го и на екрана на лаптопа?

Линк към коментара
Сподели в други сайтове

преди 11 минути, Raze написа:

Един и същ плеър ли ползваш като преди? Натоварване на процесор и видеокарта в task manager какво е по време на накъсването? Това накъсване има ли го и на екрана на лаптопа?

Ползвам един и същ плейър.KMPlayer...На дисплея на лаптопа няма никакъв проблем...Всичко е гладко и чисто...Един приятел ми донесе чисто нов Lenovo Legion и при него проблемът беше абсолютно същият...Накъсване на картината на дисплея на ТВ-то...Процесорът не се затруднява особено...Централният товари около 4% ,а графичният около 35%...

Линк към коментара
Сподели в други сайтове

преди 27 минути, Лудият Учен написа:

Не мисля ,че проблемите са заради лаптопа,

Oт него са.Не ти е виновен телевизора.

преди 27 минути, Лудият Учен написа:

Ако свържа хард-диска с телевизора директно през USB-то,работи добре,

В този случай филма го възпроизвежда плейъра на телевизора. Това означава,че или плейъра,който използваш на лаптопа не струва.Или 4К филма е записан в някой труден формат,за който нищо не  казваш.Аз на също нов лаптоп,като пусна запис от 4К видео,записано на Смартфон самсунг,ми прекъсва.Защото при 4К резолюция.60 кадъра в секунда и 60000 кбит.с ,си е доста зор за възпроизвеждане на повечето плейъри..С КМПлейър го гледам.Иначе,като конвертирам такова видео в битрейт 30000кбит.с не накъсва .

Линк към коментара
Сподели в други сайтове

преди 6 минути, Димитър 59 написа:

Oт него са.Не ти е виновен телевизора.

В този случай филма го възпроизвежда плейъра на телевизора. Това означава,че или плейъра,който използваш на лаптопа не струва.Или 4К филма е записан в някой труден формат,за който нищо не  казваш.Аз на също нов лаптоп,като пусна запис от 4К видео,записано на Смартфон самсунг,ми прекъсва.Защото при 4К резолюция.60 кадъра в секунда и 60000 кбит.с ,си е доста зор за възпроизвеждане на повечето плейъри..

Ами виж,ползвах абсолютно същия плейър,по абсолютно същия начин на стария телевизор и всичко беше наред.Пускал съм всякакви формати и всичко беше ОК...Едни и същи филми от хард-дисковете ми ...Поздрави !!!

Линк към коментара
Сподели в други сайтове

преди 2 минути, Лудият Учен написа:

Ами виж,ползвах абсолютно същия плейър,по абсолютно същия начин на стария телевизор и всичко беше наред...Поздрави !!!

Стария телевизор,ако не е бил 4К,ще си предава разбира се.

Линк към коментара
Сподели в други сайтове

преди 2 минути, Димитър 59 написа:

Стария телевизор,ако не е бил 4К,ще си предава разбира се.

Митак,написал съм в първия ми пост,че беше и старият ТВ 4К...Пак на SONY... Всичко беше ОК...Поздрави !!!

Линк към коментара
Сподели в други сайтове

преди 1 минута, Лудият Учен написа:

Митак,написал съм в първия ми пост,че беше и старият ТВ 4К...Пак на SONY... Всичко беше ОК...Поздрави !!!

Ъпдетна ли версията на КМПлейър?А драйвъра на видеокартата?

Линк към коментара
Сподели в други сайтове

преди 1 минута, Димитър 59 написа:

Ъпдетна ли версията на КМПлейър?А драйвъра на видеокартата?

Да,KMPlayer се ъпдейтва лесно...А драйвъра на видеокартата го ъпдейтвам с GE Force Experience,която ми сваля най-новите Gaming драйвъри,които са най-добри и за мултимедия ,и 4К филми...Пак уточнявам,на стария ТВ всичко беше ОК...

Линк към коментара
Сподели в други сайтове

Като пуснеш въпросното видео с КМПлейър,десен бутон върху екрана,маркираш Properties ,от изкочилия прозорец,изкопирай данните за видео файла и аудиото да ги видим какви са?

Линк към коментара
Сподели в други сайтове

Ако пуснеш игра какво се случва или просто някакъв графичен тест?

Ако пуснеш видео от YT праз браузър? Всъщност има ли разлика при цял екран, максимизирано и само част от екрана?

Линк към коментара
Сподели в други сайтове

преди 29 минути, Лудият Учен написа:

Един приятел ми донесе чисто нов Lenovo Legion и при него проблемът беше абсолютно същият...Накъсване на картината на дисплея на ТВ-то...

Е, явно е от ТВ. Първото, което ми идва на ум при тази ситуация да се провери за обновен фърмуер.

Линк към коментара
Сподели в други сайтове

преди 7 минути, Coco1 написа:

А колко инча беше

55

преди 20 минути, plamen_petrov_80 написа:

Ако пуснеш игра какво се случва или просто някакъв графичен тест?

Ако пуснеш видео от YT праз браузър? Всъщност има ли разлика при цял екран, максимизирано и само част от екрана?

Пуснах You Tube 4K клипчета и проблемът е същият...

преди 14 минути, Raze написа:

Пробвай различни настройки на телевизора, смени HDMI входа, прочети и упътването.

Пробвах и с 4-те HDMI порта и проблемът е същият...

Линк към коментара
Сподели в други сайтове

А ако видеото не е 4K проблема има ли го, или ако сетнеш целия телевизор на по-ниска резолюция?

Добре е да пробваш с друг кабел също. Както и ако имаш къде лапропа на друго TV. Защото в момента имаш 3 неизвестни, като само кабела е просто устройство и няма драйвери и настройки.

Линк към коментара
Сподели в други сайтове

преди 2 минути, Coco1 написа:

А колко херца е беше тв 50 или 100

54.6" Sony XR-55A80J EU - Характеристики, спецификации (displayspecifications.com)

Цитат

120 Hz

 

Линк към коментара
Сподели в други сайтове

преди 11 минути, plamen_petrov_80 написа:

А ако видеото не е 4K проблема има ли го, или ако сетнеш целия телевизор на по-ниска резолюция?

Добре е да пробваш с друг кабел също. Както и ако имаш къде лапропа на друго TV. Защото в момента имаш 3 неизвестни, като само кабела е просто устройство и няма драйвери и настройки.

Точно преди 2 месеца на предишното ми SONY всичко беше тип-топ...Аз го продадох...

преди 4 минути, Coco1 написа:

За стария тв го питам

100/120 hz

https://www.displayspecifications.com/bg/model/fcaecdb

Линк към коментара
Сподели в други сайтове

Нулирай всички настройки на телевизора,за да не се окаже нещо объркано,за което да не се сещаш.Изключи захранването на ТВ и лаптопа и ги пусни отново.

Линк към коментара
Сподели в други сайтове

преди 1 минута, Лудият Учен написа:

Точно преди 2 месеца на предишното ми SONY всичко беше тип-топ...Аз го продадох...

2 месеца са много и малко ... както казват за компютрите - вчера работеше.

Нищо не пречи GE Force Experience да е омазал нещо или да е сменил драйвера с проблемен, даже имам спомен, че това "GE Force Experience" не се препоръчва да се инсталира :) ама това си е чисто мое мнение, не го ползвам, не го познавам.

По един или друг начин трябва да крастосаш някак техниката с друга за да стигнеш до проблемната част.

 

Линк към коментара
Сподели в други сайтове

преди 2 минути, Димитър 59 написа:

Нулирай всички настройки на телевизора,за да не се окаже нещо объркано,за което да не се сещаш.Изключи захранването на ТВ и лаптопа и ги пусни отново.

Нулирах го преди 3 дена...Същата история...

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Публикацията ви съдържа термини, които не допускаме! Моля, редактирайте съдържанието си и премахнете подчертаните думи по-долу. Ако замените букви от думата със звездички или друго, за да заобиколите това предупреждение, профилът ви ще бъде блокиран и наказан!
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

 Сподели

×
×
  • Добави ново...