Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Виж и аз имах същия проблем на XP, преди няколко часа инсталирах Chrome със тази програмка : Pach My PC  :) Успех :)

и как да работя с тази програма и кво трябва да направя ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Капка английски ли не разбираш ? Програмката е с доста опростен интерфейс. Натискаш на Google Chrome и избираш : Install/Re-install Google Chrome > Perform X Updates :)

Редактирано от VipKokata (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как изтри Chrome от - Деинсталиране или промяна на програма ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А защо не опиташ Chromium? Интерфейса е 1към 1. Няма да усетиш някаква съществена разлика. Ще имаш и по - малко ядове.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Видях, че когато пусна Google Chrome(GC)ми товари по 60-70-80 % това е от GC само и без табове само началния... Хелпп....

 

System:

 

AMD x64 4400+ 2,3 ghz

 

2GB Ram

 

OS WinXP

 

nVidia GeForce 6450  512мб (или нещо такова)

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте!
Взех си нов комп и прехвърлих харда (от единия на другия)
по принцип имах инсталиран Chrome и исках да си взема отпетките отнего,но когато влязох тях ги нямаше???
Реално погледнато аз исползвам един и същ Chrome (една и съща програма) но от различни компове......но в еденият ги има а в др. не!
Моля бихте ли обяснили в коя папка се съхраняват,или въобще как да ги прехвърля защото там имаше важни линкове от гледна точка на работата ми.
Благодаря и весели празници!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте!

Взех си нов комп и прехвърлих харда (от единия на другия)

по принцип имах инсталиран Chrome и исках да си взема отпетките отнего,но когато влязох тях ги нямаше???

Реално погледнато аз исползвам един и същ Chrome (една и съща програма) но от различни компове......но в еденият ги има а в др. не!

Моля бихте ли обяснили в коя папка се съхраняват,или въобще как да ги прехвърля защото там имаше важни линкове от гледна точка на работата ми.

Благодаря и весели празници!

Гугъл нито е мръсна дума нито хапе :)

http://productforums.google.com/forum/#!topic/chrome/i1r3CgqvgCI

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Здравейте. Питам относно този проблем за да разбера дали още някои освен мен го има. Проблема ми е че при стартиране на google chrome понякога ми се появява черен екран (по точно само страницата е черна). В този момент ако отворя нов раздел google chrome ми забива и ми изписва, че не отговаря. Давам му да затвори програмата и се оправя. Също така ако в момента когато черната страница ми се появи затворя chrome и после не иска да се отвори (отваря се само ако спра процесите с google chrome от диспечера на задачи). Не мисля, че това е от вирус защото няколко пъти съм си преинсталирал компютъра и по тази причина но пак се появяват. Понякога се появява черната страница и когато отварям и друг адрес но при стартиране на chrome. Примерно някоя програма го отваря на посочен от нея адрес. Днес ми се случи когато вече бях отворил браузъра и после отворих нов раздел. Мисля, че може да е нещо от драйверите, защото аз си инсталирам драйверите на nvidia без Geforce Experince (не го инсталирам, защото ако го направя звука при стартиране на windows 7 не се чува винаги). Моля ви за помощ важно е! Предварително ви благодаря за отговорите.

Характеристиките ми:

процесор: Intel core i7-3770 3,4ghz с турбо до 3,9ghz

дъно: gigabyte z77x-ud3h

рам памет: 8gb

видео карта: nvidia geforce experience

захранване: мисля че е 500 вата

хард диск: western digital black 1TB

 

Не знам дали е от значение, хард диска ми е много шумен ( звуците са като стържене, 2 пъти си ползвам гаранцията заради него, но нищо му нямало). Звуците, които издава са като в този клип http://www.youtube.com/watch?v=20E3RZ0uQIs (клипа не е мой)

Качил съм снимки с проблема относно google chrome само че снимките не са мои, все забравям да снимам какво точно се случва.

post-340335-0-93084000-1389025448_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Успях да направя моя снимка на проблема. Просто отварях браузъра докато това нещо не се случи отново. Забелязах че линковете отдолу се показват.Публикувано изображение

Редактирано от Гост (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Успях да направя моя снимка на проблема. Просто отварях браузъра докато това нещо не се случи отново. Забелязах че линковете отдолу се показват.Публикувано изображение

Ето и идея от мен.

Пробвай за малко да поработиш със друг браузър.

Например Мозила,Опера, Експлорер.Каквото си избереш.

Да видим, и при тях ли го има същият проблем?

Можеш да пробваш едно чисто зареждане на Windows-а.Но това после.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Ето и идея от мен.

Пробвай за малко да поработиш със друг браузър.

Например Мозила,Опера, Експлорер.Каквото си избереш.

Да видим, и при тях ли го има същият проблем?

Можеш да пробваш едно чисто зареждане на Windows-а.Но това после.

Ползвал съм и други браузъри, но не съм забелязал този проблем. Преди малко писах на nvidia и единственото решение което ми казаха е да изключа хардуерното ускорение от настройките. Направих го и ще видя тези дни дали ще се появи отново. А под чисто зареждане на windows 7 имаш предвид да си форматирам хард диска ли-защото съм го правил вече. Даже съм пробвал различен windows да си тегля. До момента от този съм най-доволен. Retail версия от замунда, но няма да споменавам повече да не би да има някакви санкции.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 А под чисто зареждане на windows 7 имаш предвид да си форматирам хард диска ли-защото съм го правил вече. Даже съм пробвал различен windows да си тегля. До момента от този съм най-доволен. Retail версия от замунда, но няма да споменавам повече да не би да има някакви санкции.

Чисто зареждане имах предвид това:

http://support.microsoft.com/kb/929135/bg

Да не би някоя програма или драивер да ти прави проблеми.Е не е от голямо значение.

Мислех си че трябва всичко да се опита.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Чисто зареждане имах предвид това:

http://support.microsoft.com/kb/929135/bg

Да не би някоя програма или драивер да ти прави проблеми.Е не е от голямо значение.

Мислех си че трябва всичко да се опита.

Така изключих хардуерното ускорение както ми казаха от nvidia но сега проблема е че като гледам клипове от youtube и ги пусна на цял екран те не се показват на целия ми екран. Пробвайте и при вас дали става така, за да знам дали е само при мен.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Така изключих хардуерното ускорение както ми казаха от nvidia но сега проблема е че като гледам клипове от youtube и ги пусна на цял екран те не се показват на целия ми екран. Пробвайте и при вас дали става така, за да знам дали е само при мен.

Не.При мен си върви на цял екран, даже и със спряно хардуерно ускорение.

Но пък моята карта е на интел.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

Така, свързах се пак с nvidia и ги помолих да ми кажат как мога да си тествам видео картата хардуерно. Казаха ми коя програма да си изтегля. Пуснах някакъв benchmark, натоварването на video картата беше 95 % а пишеше че вентилатора е на 1%. Казаха ми да спра теста, защото мога и другия хардуер да повредя. Казаха ако видео картата ми е в гаранция да се свържа с фирмата, от която съм си купил компютъра. Ще видя какво могат да направят, но още като си купувах компютъра не ми сложиха гаранционен стикер. Това проблем ли е. Компютъра е купуван лятото на 2013 и само ядове съм имал с него. Отговора ми отива към раздел хардуер, но и още едно нещо да спомена. Тя издава много високочестотни звуци ако играя с повече от 60 FPS. Засега не мисля да споменавам фирмата от която съм си взел компютъра за да не правя антиреклама, но съм много недоволен от нея.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

      Имам следния проблем с Chrome. Много често съдържанието на страницата се размазва. Ако има няколко отворени таба, тяхното съдържание също се размазва. Описания проблем го имам само с Chrome, с Mozilla Firefox го няма. Преинсталирах Google Chrome, но положението остана същото. Възможно ли е това да е вирус? Решението, което съм намерил е в отворения таб да заредя някаква друга страница и след това да презаредя предишната (само с презареждане на същата не става), но е много досадно. Надявам се някой ако се е сблъсквал с такъв проблем или знае как да се справя с него, да ми помогне.

 post-344877-0-12345700-1389284306_thumb.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Абе моя Chrome нещо не е уред... Давам му примерно във Фейсбуук "остави ме логнат" и веднага щом затворя страницата и влеза ми иска пак парола. Така е навсякъде - Замунда,Калдата,Фейсбуук,Ютюб абе навсякъде :Х Как да го накарам този хром не ме излиза от акаунтите ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Абе моя Chrome нещо не е уред... Давам му примерно във Фейсбуук "остави ме логнат" и веднага щом затворя страницата и влеза ми иска пак парола. Така е навсякъде - Замунда,Калдата,Фейсбуук,Ютюб абе навсякъде :Х Как да го накарам този хром не ме излиза от акаунтите ?

пробвай с изчистване на бисквитките и кеша,дори цялата история,ако не ти трябва.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Абе от както пуснаха новият update на Google Chrome много почна да ми сече... седя в facebook и едвам едвам се мъчи. Пробвах със преинсталиране на браузера и пак така, ресвах рутера да не би да е от нета пак така, проверявах за вируси нямаше.. не знам какво се случва?! Днес пуснах Winamp и Google Chrome... едвам едвам се движеше лагва отвред. Имам чувството че от както пуснаха новият update всичко замина по дяволите ... сеч и лаг едновременно.. имам и друг проблем давам надолу да видя какво се случва било то в калдата, замунда,карс.бг,вибокс и Ютуб и ми излиза бял екран след което излиза всичко а преди ъпдейта нямах такива проблеми... някой да знае нещо по въпроса ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, как да махна тази гадинка ТУК  от CHROME пробвах какво ли не деинсталирах от РС-то и я премахнах  от CHROME но пак се появява след рестарт? :speak: Благодарско предварително  :wors:

Редактирано от dadi_27 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Само аз ли имам проблеми с болда на някои шрифтове?Това го забелязах от вчера откакто се ъпдейтна версията на браузъра.Имам 5 компютъра и на петте проблема е един и същ с болда на някои шрифтове.Дори шрифта на началната страница на Калдата ми се промени.Пример за проблема може да се види ТУК в коментарите и в текста.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, как да махна тази гадинка ТУК  от CHROME пробвах какво ли не деинсталирах от РС-то и я премахнах  от CHROME но пак се появява след рестарт? :speak: Благодарско предварително  :wors:

Махни отметката на "активирано" и после имаш кошче натисни на него и си готов :) 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Махни отметката на "активирано" и после имаш кошче натисни на него и си готов :)

Не става пак се появява

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Май във антивирусния отдел на форума ще трябва да го провериш!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...