Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Тамболианеца

Всичко за openSUSE - новини, въпроси, проблеми

Препоръчан отговор


Възможно е, нямам такъв "поглед". Ако е вярно (има истина в твърдението ти) - ... много Уйн подход... нямам какво друго да кажа.

 

Като захитрееш, остарееш, придобиеш опит (и от тоя род епитети) ... "розовото" започва да избледнява (ама все още си е розово, пък ;)).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Тежко, леко ... Разликите не са големи. Слагаш това, което ти допада и което можеш. ;)

Памет - бол, дисково пространство - бол ...

"Тежката" Plasma 5.15.2 - пълна инсталация, с добавени LXQt и доста програми от Gnome:

https://i.imgur.com/sJPOgdx.jpg

По "леката" Plasma 5.15.1 - минимална версия:

- по-назад в тази тема.

"Леката" LXQt 0.14 - чиста инсталация, с добавена 2/3 минимална Plasma и доста програми от Gnome:

https://i.imgur.com/5NjsBZH.png

Приблизително еднакви настройки.

....................................................................

И след това идва ред на свръх тежкия браузър. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Фактически, това са лимитации на графичния фреймурк. Колкото и разработчика да се стреми да пести ресурси, ако фреймурка не го позволява, почти нищо не може да се направи. Считам, че и долу-горе това е отразено на тестовете.

Другата много честа грешка е да не се разбира/спазва изолацията на библиотеките. Дори и само една програма, която ползва gtk2/3 да е стартирана ще размие теста на KDE. И обратно. Естествено, хибридния тест също е показателен, но обезателно първо трябва да са чистите, като тестващия трябва да провери от процесите за чистотата на опита.

преди 15 часа, бат'начо написа:

Ако е вярно (има истина в твърдението ти) - ... много Уйн подход... нямам какво друго да кажа.

Защо мислиш така? Мисля, че тези принципи са много над разликите в ОС. Това е като дали се тръгва "отгоре надолу", "отвътре навън" и т.н. във философията. Много често и двата подхода са валидни.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 27.02.2019 г. в 21:35, p4p написа:

"Леката" LXQt 0.14 - чиста инсталация, с добавена 2/3 минимална Plasma и доста програми от Gnome:

https://i.imgur.com/5NjsBZH.png

 

Само за спорта. :)

Добавих остатъка от минималната Plasma 5.15:

https://i.imgur.com/T89OOH6.png

V2hNYhH.png

И изводите:

LXQt 0.14    <   min Plasma 5.15

Ядро 4.12   <   Ядро 4.20

Нормално и очаквано.  За функционалност не става дума. Там разликата е огромна в полза на Плазмата. ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ако отида в /etc/hostname ще ми позволи ли да си сменя името? Сега е по подразбиране още при самата инсталация.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да. Аз винаги го сменям.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, p4p написа:

Да. Аз винаги го сменям.

Благодаря. Въпросът беше тъп, но не се престраших да го сменя и да видя какво ще се случи. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Инсталирах си Опера браузър. Добре, че е писано за хранилището ето тук за да го обновя. Обаче се чудя дали да го оставя с търсачката на чичко Гугъл или да го сменя с DuckDuckGO? 

П.П. Преди бях с Leap 15, сега съм с Tumbleweed, но явно и в двете липсва хранилището по подразбиране при инсталацията.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 18 минути, GermanecaBG написа:

Обаче се чудя дали да го оставя с търсачката на чичко Гугъл или да го сменя с DuckDuckGO?

Еми въпрос на личен избор е. Google продават и съхраняват данни / телеметрия. Може би и когато пишеш в адрес бара някаква част от информацята отива при тях. Особено ако адреса е непълен и извика функцията за търсене, както са настроени повечето браузъри.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 13 минути, Melmak ® написа:

Еми въпрос на личен избор е. 

Прав си. За сега така ще го оставя. Ако станат много досадни ще сменя търсачката.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, GermanecaBG написа:

П.П. Преди бях с Leap 15, сега съм с Tumbleweed, но явно и в двете липсва хранилището по подразбиране при инсталацията.

Запиши си ги:

opera.repo

lib_extra.7z

https://i.imgur.com/KA48IYm.png

https://i.imgur.com/jfJQHow.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Готово. Стана като при теб. :wink12: И ги запазих на няколко места. :)

 

https://imgur.com/Ju2e2bX

https://imgur.com/hzTvIc8

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
преди 2 часа, GermanecaBG написа:

П.П. Преди бях с Leap 15, сега съм с Tumbleweed, но явно и в двете липсва хранилището по подразбиране при инсталацията.

Know thy openSUSE!

Специално за Опера не е необходимо да се добавят хранилища от Factory.
Последните версии на Opera-та си ги има и в Tumbleweed и в Leap в основните им хранилища.
Единствена разлика има в последните 2 цифри за patch ( [version major].[version minor].[build].[patch] ), която разлика се изравнява периодично с тази от сайта на Опера (чрез Factory) - ( 58.0.3135.68 vs 58.0.3135.79 ) към момента.

Tumbleweed:
# zypper se -s /^opera/
Loading repository data...
Reading installed packages...

S | Name  | Type    | Version          | Arch   | Repository                 
--+-------+---------+------------------+--------+----------------------------
  | opera | package | 58.0.3135.68-1.1 | x86_64 | openSUSE-Tumbleweed-Non-Oss


# zypper lr -U | grep openSUSE-Tumbleweed-Non-Oss
4 | repo-non-oss  | openSUSE-Tumbleweed-Non-Oss | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/tumbleweed/repo/non-oss/

 

Leap 15.x:
# zypper se -s /^opera/
Loading repository data...
Reading installed packages...

S | Name  | Type       | Version                   | Arch   | Repository                       
--+-------+------------+---------------------------+--------+----------------------------------
  | opera | package    | 58.0.3135.68-lp150.2.12.1 | x86_64 | openSUSE-Leap-15.0-Update-Non-Oss
  | opera | package    | 56.0.3051.52-lp150.2.9.1  | x86_64 | openSUSE-Leap-15.0-Update-Non-Oss
  | opera | package    | 56.0.3051.31-lp150.2.6.1  | x86_64 | openSUSE-Leap-15.0-Update-Non-Oss
  | opera | package    | 54.0.2952.41-lp150.2.3.1  | x86_64 | openSUSE-Leap-15.0-Update-Non-Oss
  | opera | package    | 53.0.2907.37-lp150.1.1    | x86_64 | openSUSE-Leap-15.0-Non-Oss       
  | opera | srcpackage | 58.0.3135.68-lp150.2.12.1 | noarch | openSUSE-Leap-15.0-Update-Non-Oss
  | opera | srcpackage | 56.0.3051.52-lp150.2.9.1  | noarch | openSUSE-Leap-15.0-Update-Non-Oss
  | opera | srcpackage | 56.0.3051.31-lp150.2.6.1  | noarch | openSUSE-Leap-15.0-Update-Non-Oss
  | opera | srcpackage | 54.0.2952.41-lp150.2.3.1  | noarch | openSUSE-Leap-15.0-Update-Non-Oss

# zypper lr -U | grep openSUSE-Leap-15.0-Update-Non-Oss
10 | repo-update-non-oss       | openSUSE-Leap-15.0-Update-Non-Oss       | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/update/leap/15.0/non-oss/

И да не се забравя, че Factory и Tumbleweed хранилищата поддържат единствено най-последната версия (на всичко), така че ако имате проблеми с най-последния пакет за Опера трябва да се оправяте сами като си търсите предишната версия на пакета или от Leap или от сайта на Opera.

 

Редактирано от whitepixel (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ето при мен как излиза:

zypper se -s /^opera/
Loading repository data...
Reading installed packages...

S  | Име             | Тип     | Версия           | Архитектура | Repository                
---+-----------------+---------+------------------+-------------+--------------------------
i+ | opera           | package | 58.0.3135.68-1.1 | x86_64      | Main Repository (NON-OSS)
  | opera-beta      | package | 59.0.3229.11-0   | x86_64      | Opera packages            
  | opera-beta      | package | 45.0.2552.634-0  | i386        | Opera packages            
  | opera-developer | package | 60.0.3242.0-0    | x86_64      | Opera packages            
  | opera-developer | package | 46.0.2573.0-0    | i386        | Opera packages            
i+ | opera-stable    | package | 58.0.3135.79-0   | x86_64      | Opera packages            
v  | opera-stable    | package | 45.0.2552.898-0  | i386        | Opera packages

Но при втората команда:

zypper lr -U | grep openSUSE-Tumbleweed-Non-Oss
 

Нищо...празно...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, whitepixel написа:

zypper lr -U | grep "Main Repository (NON-OSS)"

Пак нищо..

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

E ...

От друга страна пък, благодаря за идеята да си сложа една летва - самоограничител , под която не желая да помагам.

 

Редактирано от whitepixel (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 минути, whitepixel написа:

E ...

От друга страна пък, благодаря за идеята да си сложа една летва - самоограничител , под която не желая да помагам.

 

Така е...Всеки човек непрекъснато прави избор (за всичко). Дори да избереш да не избираш пак правиш избор. Такъв е света – Дуалистичен :wink12:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, whitepixel написа:

Специално за Опера не е необходимо да се добавят хранилища от Factory.

Хранилището, което съм дал, е на Opera:

[opera]
name=Opera packages
enabled=1
autorefresh=1
baseurl=https://rpm.opera.com/rpm
type=rpm-md
gpgcheck=1
gpgkey=https://rpm.opera.com/rpmrepo.key
keeppackages=0

Взел съм го от Fedora и съм го нагодил за openSUSE. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

В стандартния Tumbleweed директно преминаха от Plasma 5.15.0 на 5.15.2.

https://i.imgur.com/pDSpecr.png

Докато в тестовия Tumbleweed - Krypton минаха същия преход през 4-5 междинни етапа.

https://i.imgur.com/Di3eT3R.png

Минус - повече обновления.

Плюс - по-бързо се решават евентуалните проблеми.

Напомням, че двата варианта се различават само по версията на Плазмата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При мен беше точно така. От версия 5.15.0 директно ми обнови на версия 5.15.2. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колеги - идеи за подкарване на Packet Tracer - Leap 15.1 Beta.
Инсталиран спрямо инструкциите.
И как да вдигна ядрото до 4.19.24. Това е последното ЛТС ядро за сега.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 часа, Колчо написа:

И как да вдигна ядрото до 4.19.24. Това е последното ЛТС ядро за сега.

http://lmgtfy.com/?q=how+to+update+kernel+opensuse

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

преди 10 часа, Колчо написа:

Колеги - идеи за подкарване на Packet Tracer - Leap 15.1 Beta.

И аз не можах да подкарам Packet Tracer:

https://i.imgur.com/iJJZDDd.png

За инсталиране на най-новото ядро в openSUSE се добавя хранилището:

http://download.opensuse.org/repositories/Kernel:/HEAD/standard/

Аз съм доволен от ядрото 4.12   :)

Обаче  вече съм с Plasma 5.15.3:

https://kde.org/announcements/plasma-5.15.2-5.15.3-changelog.php

C9tJ3w5.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...