Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Тамболианеца

Всичко за openSUSE - новини, въпроси, проблеми

Препоръчан отговор


Докладвах горния пост като дрислив спам. Тамън да се разбере има ли модератори за форум Линукс.

Когото горния пост изчезне, ще си изтрия и този коментар. Чакам 24 часа.

Ако не горния пост не изчезне, ще изтрия  цялата тема. Извинявам се предварително за причиненото неудобство, ако се случи.

промяна:  Отказах се да наказвам читателите на Линукс форума заради непрестанните бълвочи на един смахнат в тематиката и два пъти по-смахнати от него модератори, които с трайното си бездействие превръщат неумолимо бившия технологичен формум Калдата в Клоака-дата.

Редактирано от Тамболианеца (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Bozhidar Denkov : От толкова информация не можах да видя с BiOS ли си или с UEFI. Защо заделяш този Boot дял? Задаваш SSD диска за коренов дял (./) и хард диска за Home. Преди инсталацията ти излиза инсталационен журнал. Кликваш на boot секцията, проверяваш, къде е зададен да се инсталира GRUB (при теб трябва да е върху ./ и намаляваш малко времето отсрочката преди зареждане, че по подразбиране беше на 8 секунди. Не съм инсталирал Open SUSE от доста време, но мисля, че инсталатора си е същия.

dnf-dragora е графичен мениджър на пакети за Fedora и нейните производни. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 часа, Bozhidar Denkov написа:

HDD: 1TB. Western Digital  Green Series.  От 2008 год. до днешна дата. Нямам забележки. От 2006 год. до днешна дата Дестоп компютърът работи Почти дено - нощно 24 / 7 / 365 и почти не е почивал и половин час за гореспоменатият период.

 

 

На всеки 180 дни ми почистват компютъра от прах, свалят процесора и му сменят пастата за 25 лв. в Голям специализиран компютърен сервиз на чужда фирма. При Български сервизи в мазета, входове, под жилищни блокове и гаражи - категорично НЕ. Само в голяма чужда компютърна фирма на сервиз.

 

На HDD:  Винаги задавам минимум 8 GB SWAP.  Много често  задавам и 16 GB SWAP. Повече Не. Минимум и реален SWAP  трябва да е 8 GB.  Винаги. Не повече. Според Украинеца Колиснеченко.

 

Мога да инсталирам чрез F5 или F8 в два режима:

DVD

DVD UEFI - тук задавам 2 GB. /boot  и 2GB. /bootbios.  При флашка тези две числа са задължителни. Ако ги поддържа и двете дистрибуцията при задаване дяловете на диска.   После при Убунту тези дялове излизат в червено и немогат да се променят или трият. Това може само при CentOS и подобните.      

Как да инсталирам с пример или линк Yumex  при CentOS?

Как да инсталирам с пример или линк Packagekit  при CentOS?

Монитор LENOVO L27q-10 65CEGAC-1EU 27.0 ", 68.6 см, 2560x1440, 0.233 mm, 350 cd/m², 1000:1, 178°/178°, HDMI,D.Port

Реално е на резолюция Full HD 1920 x 1080  Кабел HDMI v.2.0

Може да работи и на резолюция 1920 х 1200. Не зная дали е по- добре от Full HD.

Толкова глупости и несъответствия във един пост скоро не бях чел.

 

Редактирано от malosi (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Вчера излезе Plasma 5.12.9 LTS:

https://kde.org/announcements/plasma-5.12.9.php

https://kde.org/announcements/plasma-5.12.8-5.12.9-changelog.php

5.12 е последната стабилна версия на KDE5-Plasma и основната в Leap 15.1.

Надявам се скоро да я обновят и в стабилното openSUSE.

А днес потвърдиха от KDE, че следващата стабилна версия ще е Plasma 5.18 LTS:

LTS releases
The next LTS release is going to be Plasma 5.18. Following 5.18 LTS, our next Plasma 5 LTS will likely be at the same time as the first Plasma 6 release, no date has been set yet.

LTS releases receive updates for at least 1.5 years and might receive additional security bugfixes after that.

https://community.kde.org/Schedules/Plasma_5

За тези като мен, които ползват в Leap най-новата Plasma, напомням, че скоро излиза бетата на Plasma 5.17 (5.16.90) и ако искат да се подсигурят, могат да деактивират допълнителните хранилища за KDE-Qt5, KDE-Applications, KDE-Frameworks.

https://www.kaldata.com/forums/topic/268576-всичко-за-opensuse-новини-въпроси-проблеми/?do=findComment&comment=4362911

Това трябва да стане преди 14.09.2019, когато излиза KDE-Frameworks 5.62:

https://community.kde.org/Schedules/Frameworks

А ако някой иска да тества, като мен, може просто да изчаква ден-два с обновяването. Аз ще докладвам за евентуални проблеми.

И една интересна дискусия за бъдещето на текстовия редактор Kate:

https://kate-editor.org/post/2019/2019-09-09-kate-planning/

https://www.phoronix.com/forums/forum/phoronix/latest-phoronix-articles/1124893-kde-s-kate-text-editor-plans-improvements-to-better-compete-with-atom


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Минимална система с Gnome3:

 - по време на инсталацията се избира Generic Desktop;

- следва IceWM и:

sudo zypper install gnome-session gnome-shell-classic gnome-menus gnome-screenshot gnome-tweak-tool gedit gnome-terminal file-roller gnome-calculator xdg-user-dirs eog evince gnome-system-monitor pavucontrol

- само рестарт и се зарежда вече Gnome;

- настройка, добавяне на програмите, които се ползват и:

:)

5XWS4vR.png

https://i.imgur.com/m6l7dc7.png

Тези дни имах свободно време и направих няколко теста с Gnome - различни версии и дистра.

При по-новите версии е по-добра работата в сесия "wayland", добавени са и няколко настройки, но има и премахнати такива. Не работят някои разширения на обвивката.

За стара машина, като моята, изборът е Leap Gnome 3.26 X11.  Има голямо значение и по-лекото ядро. Или CentOS 7.7, но там има проблем с намирането на някои по-специфични програми. Може и Debian с Gnome 3.26 или 3.32 и ядро < 5.0 - минимална инсталация - само X11. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 11.09.2019 г. в 21:17, p4p написа:

За тези като мен, които ползват в Leap най-новата Plasma, напомням, че скоро излиза бетата на Plasma 5.17 (5.16.90) и ако искат да се подсигурят, могат да деактивират допълнителните хранилища за KDE-Qt5, KDE-Applications, KDE-Frameworks.

https://www.kaldata.com/forums/topic/268576-всичко-за-opensuse-новини-въпроси-проблеми/?do=findComment&comment=4362911

Това трябва да стане преди 14.09.2019, когато излиза KDE-Frameworks 5.62:

https://community.kde.org/Schedules/Frameworks

А ако някой иска да тества, като мен, може просто да изчаква ден-два с обновяването. Аз ще докладвам за евентуални проблеми.

KDE Frameworks 5.62.0:

https://kde.org/announcements/kde-frameworks-5.62.0.php

:wink12:

https://i.imgur.com/Odob2li.png

Рестарт и:

https://i.imgur.com/bvmtJA7.png

Ще напиша, ако забележа някой проблем.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 9.09.2019 г. в 18:39, Тамболианеца написа:

Докладвах горния пост като дрислив спам. Тамън да се разбере има ли модератори за форум Линукс.

Когото горния пост изчезне, ще си изтрия и този коментар. Чакам 24 часа.

Ако не горния пост не изчезне, ще изтрия  цялата тема. Извинявам се предварително за причиненото неудобство, ако се случи.

промяна:  Отказах се да наказвам читателите на Линукс форума заради непрестанните бълвочи на един смахнат в тематиката и два пъти по-смахнати от него модератори, които с трайното си бездействие превръщат неумолимо бившия технологичен формум Калдата в Клоака-дата.

Денков така си пише така че не се ядосвай

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

По идея на бат'начо.

Draco DE - https://www.dracolinux.org

Инсталиране в Leap 15.1:

sudo zypper in libqt5-qtbase-devel libqt5-qtx11extras-devel cmake gcc-c++ libXScrnSaver-devel scrnsaverproto-devel libXdamage-devel libXrandr-devel libxcb-devel xcb-util-devel xcb-util-wm-devel xcb-util-image-devel xdg-utils shared-mime-info hicolor-icon-theme adwaita-icon-theme openbox xscreensaver qt5ct openbox-devel

https://i.imgur.com/KSMhws3.png

Изтеглих архива, разархивирах и:

mkdir build && cd build
cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_INSTALL_LIBDIR=lib64 -DCMAKE_BUILD_TYPE=Release ..
make
sudo make install

https://i.imgur.com/ISLR3ah.png

B3kLrS2.png

Следва разучаване и евентуално - чиста инсталация.   :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нещо тотално е сбъркано с моето Suse.

Leap 15.1 с KDE.  В момента в който обновя Nvidia драйвърите (GT1030) и операционната система отказва да зареди след рестарта. Тези проблеми започнаха, откак реших да сменя XFCE-то с KDE. Близо месец вече не намирам решение на този проблем. Взе да ми писва вече и ще направя чиста инсталация с XFCE и съм ти ев@л и плазмите и простотиите...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 50 минути, zitrön написа:

Leap 15.1 с KDE

Привет!

Коя е версията на Плазмата - стандартната 5.12.8 LTS или новата 5.16.5?

Нямам никакъв опит с Nvidia и не мога да помогна, но  все пак разгледай:

https://en.opensuse.org/SDB:NVIDIA_drivers

https://opensuse-guide.org/3d.php

и форума:

https://forums.opensuse.org/forumdisplay.php/668-Install-Boot-Login

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Привет, 5.12 е Плазмата. Преди последния ъпгрейд на Nvidia-драйвърите работеше нормално.  2 години безпроблемна работа с XFCE, но в тая тема ми пуснахте мухата с KDE и "отиде коня у ряката" 😁

Ама нещо нямам време да се правя на експериментатор напоследък. И вместо да си се кефя на Suse_то, аз си бръмча на Win 10...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 часа, zitrön написа:

Преди последния ъпгрейд на Nvidia-драйвърите работеше нормално. 

А защо обновяваш драйвера? Ако не ти е супер нова картата, можеш да караш и със стария. Инсталираш, настройваш и след това деактивираш хранилището на Nvidia.

преди 5 часа, zitrön написа:

2 години безпроблемна работа с XFCE, но в тая тема ми пуснахте мухата с KDE

И Xfce рекламирам, даже и Gnome 3.  :) 

Linux дава свобода и избор. Колкото повече алтернативи, толкова по-добре.

Новото Xfce се държи много добре в Leap:

https://i.imgur.com/46lth0F.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 часа, zitrön написа:

Нещо тотално е сбъркано с моето Suse.

Leap 15.1 с KDE.  В момента в който обновя Nvidia драйвърите (GT1030) и операционната система отказва да зареди след рестарта. Тези проблеми започнаха, откак реших да сменя XFCE-то с KDE. Близо месец вече не намирам решение на този проблем. Взе да ми писва вече и ще направя чиста инсталация с XFCE и съм ти ев@л и плазмите и простотиите...

KDE няма нищо общо с това, че незарежда системата, а лайняният драйвер на НВидия, ако се появява логин, логваш се и стои черно, т.е. плазмата не стартира. Може да си върнеш XFCE-то, но този проблем с драйверът на НВидия е редовен.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Apache OpenOffice 4.1.7:

https://cwiki.apache.org/confluence/display/OOOUSERS/AOO+4.1.7+Release+Notes

https://www.opennet.ru/opennews/art.shtml?num=51534

В openSUSE:

 - сваляне:      https://sourceforge.net/projects/openofficeorg.mirror/files/4.1.7/

                БГ:   https://sourceforge.net/projects/openofficeorg.mirror/files/4.1.7/binaries/bg/

 - инсталация:

sudo zypper in *.rpm

https://i.imgur.com/ztFVv69.png

https://i.imgur.com/jVYP8Ha.png

Разархивира се openoffice4.1.7-suse-menus-4.1.7-9800.noarch.rpm и папките usr и opt се копират като администратор в /.

https://i.imgur.com/dD2GcYk.png

Добавяне на български език:

https://i.imgur.com/eC4BFQU.png

https://i.imgur.com/79LqeUc.png

И е готов за употреба:

https://i.imgur.com/y0Mbyjg.png

https://i.imgur.com/E5uwkYu.png

https://i.imgur.com/OnVHVEv.png

Остана да оправя иконите в менюто.   :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Готово.   :)

Само едно копиране на правилното място и:

https://i.imgur.com/ZvTJby8.png

https://i.imgur.com/rmJ6AsD.png

преди 6 часа, бат'начо написа:

толкова Офиси

Това ми е работната система и искам да имам от всичко по пет.    :wink12:     За да няма изненади.

https://i.imgur.com/YGfyK0Q.png

https://i.imgur.com/OQX0cxd.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не бях ползвал скоро openSUSE Tumbleweed и затова възстанових архив от началото на август.

Обнових и останах много доволен:

https://i.imgur.com/3I4DqcO.png

https://i.imgur.com/h3ydxbf.png

Тук имам и втора графична среда - LXQt, но там не видях някакви промени.

п.п. За пръв път равенство с Leap:

https://i.imgur.com/wLG6JTk.png

https://i.imgur.com/XdH33Fw.png

Явно са оптимизирали ядрото в Tumbleweed.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 16.09.2019 г. в 21:48, bvbfan написа:

KDE няма нищо общо с това, че незарежда системата, а лайняният драйвер на НВидия, ако се появява логин, логваш се и стои черно, т.е. плазмата не стартира. Може да си върнеш XFCE-то, но този проблем с драйверът на НВидия е редовен.

Оказа се, че наистина проблемът не е в KDE, а в Nvidia-драйвера. Преинсталирах Suse-то все пак, сложих си пак XFCE и... изгърмя. За мен е нещо забравено проблем с Nvidia-драйвер, понеже предният такъв случай ми беше през.. 2008 или 2009. 🙄

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Проблемът е, че като се слага нов драйвер трябва да се слага с кернела и Х (или поне такива са ми наблюденията) когато се разминат и почват черни екрани. Лош драйвер, аз не ползвам НВидия от 2002, тогава имаше цяла сбъркана серия FX5200, картата стоя за ремонт 1 месец и се върна с цяла допълнителна платка отгоре, оттогава нищо на тях не купувам.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 33 минути, bvbfan написа:

Проблемът е, че като се слага нов драйвер трябва да се слага с кернела и Х (или поне такива са ми наблюденията) когато се разминат и почват черни екрани. Лош драйвер, аз не ползвам НВидия от 2002, тогава имаше цяла сбъркана серия FX5200, картата стоя за ремонт 1 месец и се върна с цяла допълнителна платка отгоре, оттогава нищо на тях не купувам.

Е, той си излиза през online update. ако му липсват някакви зависимости - просто не го дава за обновяване. Нещо странно забелязах при нсталацията му обаче: на чиста инсталация иска да ми качи G04 драйвера автоматично, а картата върви с G05 (GT1030 е). Пробвам да кача G05 и сусето спира да зарежда. Допреди този конкретен драйвер (435. нещо си), драйвърите се обновяваха без никакви проблеми. Ама явно "зеленмите" този път яко са омазали нещо.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...