Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблеми с Windows XP (обединена)


Препоръчан отговор


Зравеите ползвам ундоус хп сп3 зашто немога даго направя дамие на български,трябвали допалнително езиков пакет дасе инсталира,от там идва и проблема с експлоара той съшто неможе дасе направи на български,нанего му инсталирах бг пакет ипак нестава,навсякаде съм дал на бг инеште,ако някой може дапомогне Публикувано изображение

При тая неграмотност как може да искаш да ти се помогне

:)Господи,господи колко мъка има по този свят :) Редактирано от icotonev (преглед на промените)
Линк към този отговор
Сподели в други сайтове
  • Отговори 2,1k
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Популярни публикации

Няма нужда да ми обясняваш на мен тези неща,тъй като съм експериментирал стотици пъти и с различни машини ефектите от изтриването на тези папки,и абсолютно никога изтриването не е довело до забавяне н

Да,трий няма проблем! Предполагам мястото е заето от System Restore,но за да си напълно сигурен,изтегли си тази програмка и с нея ще видиш къде се губи всичко.

А погледна ли във Диспечера на устройствата дали нямаш жълт въпросителен? Подозирам че ти липсва драивера.

Публикувани изображения

Здравей те,трябвами малко помошт,зашто немога да си направя windows xp sp3 на български,навсякаде по настройките съм дал дае на български,post-231307-1249209312_thumb.jpg,post-231307-1249209325_thumb.jpg,post-231307-1249209339_thumb.jpg,ползвам лицензиран windows.Ако някой може да помогне,благодаря предварително.

Линк към този отговор
Сподели в други сайтове

Здравей те,трябвами малко помошт,зашто немога да си направя windows xp sp3 на български,навсякаде по настройките съм дал дае на български

..........

ползвам лицензиран windows.Ако някой може да помогне,благодаря предварително.

В този форум е писано доста за това. Ето какво казват по въпроса Microsoft: Windows XP български интерфейсен пакет (изисква WGA валидация). Може ли да си пооправиш правописа? Редактирано от nologo (преглед на промените)
Линк към този отговор
Сподели в други сайтове

В този форум е писано доста за това. Ето какво казват по въпроса Microsoft: Windows XP български интерфейсен пакет (изисква WGA валидация). Може ли да си пооправиш правописа?

Благодаря ти много :):wors::wors:
Линк към този отговор
Сподели в други сайтове

Странен проблем се появи при мен с Windows XP от днес. След зареждане на системата се появява черен екран,при който не действа нищо и се налага рестарт от копчето. След като зареди нормално обаче има друг проблем- не работи десен клик на мишката. При цъкане с десния бутон системата замръзва и нищо пак не работи, а се зарежда безкрайно цъкането с десния бутон. И пак се налага рестарт от копчето,при което може да се повтори първия проблем. Един омагьосан кръг. Моля за спешна помощ!!! PS: Забравих да спомена,че от време на време след зареждане се появява този екран: Ето малко информация: Операционна система Microsoft Windows XP Professional Пакет на обновление на ОС Service Pack 3 Internet Explorer 8.0.6001.18702 DirectX 4.09.00.0904 (DirectX 9.0c) Дънна платка Тип централен процесор Intel Celeron D 356, 3347 MHz (25 x 134) Дънна платка ASRock 775Dual-VSTA (4 PCI, 1 PCI-E x16, 1 AGP, 2 DDR DIMM, 2 DDR2 DIMM, Audio, LAN) Чипсет на дънната платка VIA Apollo PT880 Pro/Ultra Системна памет 512 MB (DDR2-533 DDR2 SDRAM) DIMM1: SuperTalent SUPERTALENT 512 MB DDR2-533 DDR2 SDRAM (5-4-4-11 @ 266 MHz) (4-4-4-11 @ 266 MHz) (3-3-3-8 @ 200 MHz) Тип BIOS AMI (10/27/06) Дисплей Видеокарта Radeon X300/X550/X1050 Series Secondary (128 MB) Видеокарта Radeon X300/X550/X1050 Series (128 MB) 3D-ускорител ATI Radeon X550 (RV370) Монитор LG L1952S [19" LCD] (1610240773) Мултимедия Звуков адаптер Realtek ALC888/1200 @ VIA VT8237A High Definition Audio Controller Съхранение на данни IDE контролер VIA Bus Master IDE Controller Контролер за памет AIPQ6FB3 IDE Controller Контролер за памет VIA VT8237A SATA RAID Controller Флопи-дисково устройство Floppy disk drive Дисково устройство HDT72251 6DLA380 SCSI Disk Device (160 GB, 7200 RPM, SATA-II) Оптично устройство Optiarc DVD RW AD-5170A (DVD+R9:8x, DVD-R9:8x, DVD+RW:18x/8x, DVD-RW:18x/6x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW) Състояние на SMART OK Раздели C: (NTFS) 50006 MB (36211 MB свободно) D: (NTFS) 104.5 GB (51.0 GB свободно) Общ размер 153.4 GB (86.3 GB свободно) Вход Клавиатура Standard 101/102-Key or Microsoft Natural PS/2 Keyboard Мишка Microsoft PS/2 Mouse

Редактирано от Mavro (преглед на промените)

Линк към този отговор
Сподели в други сайтове

Странен проблем се появи при мен с Windows XP от днес. След зареждане на системата се появява черен екран,при който не действа нищо и се налага рестарт от копчето. След като зареди нормално обаче има друг проблем- не работи десен клик на мишката. При цъкане с десния бутон системата замръзва и нищо пак не работи, а се зарежда безкрайно цъкането с десния бутон. И пак се налага рестарт от копчето,при което може да се повтори първия проблем. Един омагьосан кръг. Моля за спешна помощ!!!

PS: Забравих да спомена,че от време на време след зареждане се появява този екран:

Ето малко информация:

Операционна система Microsoft Windows XP Professional

Пакет на обновление на ОС Service Pack 3

Internet Explorer 8.0.6001.18702

DirectX 4.09.00.0904 (DirectX 9.0c)

Дънна платка

Тип централен процесор Intel Celeron D 356, 3347 MHz (25 x 134)

Дънна платка ASRock 775Dual-VSTA (4 PCI, 1 PCI-E x16, 1 AGP, 2 DDR DIMM, 2 DDR2 DIMM, Audio, LAN)

Чипсет на дънната платка VIA Apollo PT880 Pro/Ultra

Системна памет 512 MB (DDR2-533 DDR2 SDRAM)

DIMM1: SuperTalent SUPERTALENT 512 MB DDR2-533 DDR2 SDRAM (5-4-4-11 @ 266 MHz) (4-4-4-11 @ 266 MHz) (3-3-3-8 @ 200 MHz)

Тип BIOS AMI (10/27/06)

Дисплей

Видеокарта Radeon X300/X550/X1050 Series Secondary (128 MB)

Видеокарта Radeon X300/X550/X1050 Series (128 MB)

3D-ускорител ATI Radeon X550 (RV370)

Монитор LG L1952S [19" LCD] (1610240773)

Мултимедия

Звуков адаптер Realtek ALC888/1200 @ VIA VT8237A High Definition Audio Controller

Съхранение на данни

IDE контролер VIA Bus Master IDE Controller

Контролер за памет AIPQ6FB3 IDE Controller

Контролер за памет VIA VT8237A SATA RAID Controller

Флопи-дисково устройство Floppy disk drive

Дисково устройство HDT72251 6DLA380 SCSI Disk Device (160 GB, 7200 RPM, SATA-II)

Оптично устройство Optiarc DVD RW AD-5170A (DVD+R9:8x, DVD-R9:8x, DVD+RW:18x/8x, DVD-RW:18x/6x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW)

Състояние на SMART OK

Раздели

C: (NTFS) 50006 MB (36211 MB свободно)

D: (NTFS) 104.5 GB (51.0 GB свободно)

Общ размер 153.4 GB (86.3 GB свободно)

Вход

Клавиатура Standard 101/102-Key or Microsoft Natural PS/2 Keyboard

Мишка Microsoft PS/2 Mouse

Опитай се да влезеш през друг потребител ( например Администратор ). Има ли проблеми ? Ако да - провери за злонамерен софтуер. Ако не - като най-бързо решение, което се сещам, е през Администратор да направиш нов потребителски акаунт, да прехвърлиш всичко от стария в него и да изтриеш стария.

Поздрави!

Здравейте! Днес ми се случи следния проблем с операционната система на моя компютър - Windows XP SP2. След като забелязах, че известно време, операциите и процесите се забавят, излезе надпис: Your computer has returned from critical error. Преди също ми се е случвало, но така и така време беше да преинсталирам Уиндоус наново, реших да го направя. Взех си диска с бутващото CD на Windows, то започна да изпитва конфигурацията, зареди необходимите файлове, които са нужни за инсталация, но след това излезе неочакван за мен надпис, че ми липсва "едно или повече харддискови устройства". Стартирах под BIOS, но и там на Primary Master липсваше. Отворих компютъра, да не би нещо с кабелите да се е разместило, всичко се оказа, че е ок. Въпроса ми е: самият харддиск ли се е развалил или проблема е някъде другаде в конфигурацията и какво мога да сторя в този случай, за да си преинсталирам успешно Windows? Разглеждах из форума, но не попаднах никъде на подобен проблем и затова се обръщам с въпрос в тази тема.

Ако интерфейсът на диска ти е ПАТА - смени си кабела и опитай пак. Ако няма промяна - рестартирай машината определен брой пъти и проверявай всеки път в BIOS-а дали все още няма да се види дискът. Ако поне веднъж стане - веднага пусни диагностичния софтуер на фирмата производител и го провери, след което си прехвърли нужната информация ( ако е възможно ). В подобна ситуация ми се е случвало дори да направя имидж с нортън гоуст-а.

А чуваш ли стържещи, необичайни звуци от него ?

Поздрави!

Редактирано от 3nf (преглед на промените)
Линк към този отговор
Сподели в други сайтове

На Д: и Е: ми дава Access denied, това мисля, че става кат се инсталира уиндолс и другите дялове не се форматират.Пробвах решения от гугъл но като изключа и включа компа пак излиза. Пробвах и да взема "ownership", но и това не помага. Някой да знае как се решава това трайно?

Редактирано от marioii (преглед на промените)
Линк към този отговор
Сподели в други сайтове

При Уиндоус проблемите не свършват.... Ето го и моя:

Днес може би около 30-40 минути след като бях включил компа (докато си разглеждах снимките в телефона чрез USB) ми се рестартира тръгна и ми се появи този прозорец

Публикувано изображение

Изпратих report незнам трябваше ли не трябваше ли и след 5 минути пак същото но този път му дадох Don't Send и от тогава досега нямам никакви проблеми от какво може да е според вас? Публикувано изображение

Линк към този отговор
Сподели в други сайтове

...това мисля, че става кат се инсталира уиндолс и другите дялове не се форматират....

Не. Вероятно вирус.

....ми се рестартира....

Търсиш Disable Automatic Restart и как се маха. Проверяваш в Event Viewer за грешки в Application. Даваш резултати от двете операции.
Линк към този отговор
Сподели в други сайтове

Не. Вероятно вирус.

Търсиш Disable Automatic Restart и как се маха. Проверяваш в Event Viewer за грешки в Application. Даваш резултати от двете операции.

Май че разбрах виновника. Като включа USB-то и нали влизам си в тела и след околко 30 секунди (от включването) .... БУМ!! Публикувано изображение

Линк към този отговор
Сподели в други сайтове

Моля ви помагайте компа е изключително бавен Публикувано изображение нищо неможе да се прави може ли да е от Update-ите Публикувано изображение Защото това беше последното нещо което инсталирах Публикувано изображение

Линк към този отговор
Сподели в други сайтове

Моля ви помагайте компа е изключително бавен Публикувано изображение нищо неможе да се прави може ли да е от Update-ите Публикувано изображение Защото това беше последното нещо което инсталирах Публикувано изображение

ivanvazovv ти спомена нещо:

..............

Търсиш Disable Automatic Restart и как се маха. Проверяваш в Event Viewer за грешки в Application. Даваш резултати от двете операции.

Има ли резултати? Редактирано от nologo (преглед на промените)
Линк към този отговор
Сподели в други сайтове

ivanvazovv ти спомена нещо:

Има ли резултати?

Във Event Viewer-а в System има страшно много грешки а в Aplications са малко по -малко

долу прикачиш отчета от System а т'ва с Automatic Restart да ми кажете отде се праи Публикувано изображение

Линк към този отговор
Сподели в други сайтове

Мисля че разбрах каква е причината за забавянето на компа беше от регистрите

http://img195.imageshack.us/img195/5164/mainmxs.jpg

засега не съм пробвал USB-то утре че стана много късно

Редактирано от daniel1995 (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Мисля че разбрах каква е причината за забавянето на компа беше от регистрите

http://img195.imageshack.us/img195/5164/mainmxs.jpg

засега не съм пробвал USB-то утре че стана много късно

Може да опиташ следното:

* Използвай System File Checker: Start -> Run -> sfc /scannow

Забележка: Трябва да имаш административни права, инсталационен диск на Windows XP в оптичното устройство и да отговаряш с Retry, както е на картинката:

Публикувано изображение

*Инсталирай последната версия на Windows Installer.

*Винаги може да пуснеш лог от HijackThis в тази тема. Обясни какъв е проблема.

Линк към този отговор
Сподели в други сайтове

Може да опиташ следното:

* Използвай System File Checker: Start -> Run -> sfc /scannow изпълнено

Забележка: Трябва да имаш административни права, инсталационен диск на Windows XP в оптичното устройство и да отговаряш с Retry, както е на картинката:

Публикувано изображение

*Инсталирай последната версия на Windows Installer. изпълнено

*Винаги може да пуснеш лог от HijackThis в тази тема. Обясни какъв е проблема. постнах го в тази тема

Начи т'ва с оправянето на проблема скороста трая точно 10 мин и след това пак си беше бавен Публикувано изображение

Редактирано от daniel1995 (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Сега в момента скороста е малко по-добре ама моля ви помогнете че пак не се търпи Публикувано изображение

Линк към този отговор
Сподели в други сайтове

Здравейте! Имам проблем с десктопа и с дяловете на харддиска ми.Повечето икони са ми се променили от картинките им на други , все едно не може да ги отвори с никоя програма, но ги отваря.Все пак не е приятно да гледам такива икони и ви моля за помощ!

post-141284-1249891337_thumb.jpg

Линк към този отговор
Сподели в други сайтове

Здравейте! Имам проблем с десктопа и с дяловете на харддиска ми.Повечето икони са ми се променили от картинките им на други , все едно не може да ги отвори с никоя програма, но ги отваря.Все пак не е приятно да гледам такива икони и ви моля за помощ!

Виж: ShellIconFix: ShellIconFix - Utility to repair the shell object icons in Windows XP.

Публикувано изображениеDownload: ShellIconFix (13.5 КВ, ZIP файл. Трябва да се разархивира и да се стартира ShellIconFix.exe)

И Tweak UI също върши работа.

Публикувано изображениеDownload: Tweak UI (147 КВ)

Сега в момента скороста е малко по-добре ама моля ви помогнете че пак не се търпи Публикувано изображение

daniel1995, като гледам си със сервизен пакет 2 за Windows XP. Текущият сервизен пакет за Windows XP отпреди година и нещо e 3: справка. Изчакай някой да ти отговори за лога ти в темата на HijackThis... Редактирано от nologo (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Виж: ShellIconFix: ShellIconFix - Utility to repair the shell object icons in Windows XP.

Публикувано изображениеDownload: ShellIconFix (13.5 КВ, ZIP файл. Трябва да се разархивира и да се стартира ShellIconFix.exe)

И Tweak UI също върши работа.

Публикувано изображениеDownload: Tweak UI (147 КВ)

daniel1995, като гледам си със сервизен пакет 2 за Windows XP. Текущият сервизен пакет за Windows XP отпреди година и нещо e 3: справка. Изчакай някой да ти отговори за лога ти в темата на HijackThis...

Мерси много , задължен съм ти ! :)

Линк към този отговор
Сподели в други сайтове

Моля ви помагайте компа е изключително бавен...

Свали си Process Explorer и дай снимка от него в момент, когато е бавен компютъра.

....а т'ва с Automatic Restart да ми кажете отде се праи

Нали ти писах - търсиш.

Мисля че разбрах каква е причината за забавянето на компа беше от регистрите...

Не е препоръчително да използваш неясни програми за бъркане в регистрите. Все пак като гледам колко объркани записа е открила тази, явно операционната система е претоварена от излишни неща. Най-добре да преинсталираш в такъв случай и да се научиш да си чистиш.

Като щракнеш два пъти върху някоя от грешките в Event Viewer-а се отваря прозорец с по-подробна информация за грешката. Това ни трябва под формата на скрийншотове. И грешката от синия екран.

Редактирано от ivanvazovv (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Свали си Process Explorer и дай снимка от него в момент, когато е бавен компютъра.

Нали ти писах - търсиш.

Не е препоръчително да използваш неясни програми за бъркане в регистрите. Все пак като гледам колко объркани записа е открила тази, явно операционната система е претоварена от излишни неща. Най-добре да преинсталираш в такъв случай и да се научиш да си чистиш.

Като щракнеш два пъти върху някоя от грешките в Event Viewer-а се отваря прозорец с по-подробна информация за грешката. Това ни трябва под формата на скрийншотове. И грешката от синия екран.

За какъв син екран говориш?

daniel1995, като гледам си със сервизен пакет 2 за Windows XP. Текущият сервизен пакет за Windows XP отпреди година и нещо e 3: [url=\"http://www.microsoft.com/downloads/details.aspx?FamilyId=68C48DAD-BC34-40BE-8D85-6BB4F56F5110&displaylang=en\]справка

Откъде мога да си го упрейтна на СП3 щото аз съм пуснал Automatic Updates ама става постепенно Публикувано изображение Редактирано от daniel1995 (преглед на промените)
Линк към този отговор
Сподели в други сайтове

имам следния проблем : Значи стига ми до една чертичка дето мига и до там не мърда (дори не стига до чертичките дето зареждат и над тях пише Windows XP.пробвах преинсталация но пак стига до там и толкова.Ако някой ми помогне много ще съм му благодарен. И дапопитам може ли да е от звуковата карта щото преди катосе вкл. компа нямах никакъв звук ???

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване