Премини към съдържанието
capnemo

Windows 10 Впечатления и проблеми (2)

Препоръчан отговор

Гост

преди 5 часа, Стоян Димитров 777 написа:

Здавейте    ,,,, искам  да питам     как да  изключа  блутута при уйндоус 10 / щото ми стой  постоянно  включен/     Благодаря

 настройки->устройства->

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте инсталирах 17604 но не иска да ми оптимизира диска,  като натисна да оптимизирам тръгва са секунда и спира,мога ли да направя нещо или да почвам с метлата

Без име.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Включи планираното оптимизиране.
Да си инсталирал друг дефрагментатор?
Провери услугата стартирана ли е и ако не е я стартирай:
search.jpg

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, DarkEdge написа:

Включи планираното оптимизиране.
Да си инсталирал друг дефрагментатор?

включвах/изключвах и не тръгва
не несъм инсталирал друг

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери услугата Disk Defragmenter дали е на Manual. Виж по-горе
Провери и тия услуги дали са на Automatic:

Remote Procedure Call (RPC)
DCOM Server Process Launcher
RPC Endpoint Mapper

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 7 минути, DarkEdge написа:

Провери услугата стартирана ли е и ако не е я стартирай:

няма при мен такава услуга уин 10 про

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Провери в HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\DefragPath  Default дали е %systemroot%\system32\dfrgui.exe
Може да пробваш да стартираш %systemroot%\system32\dfrgui.exe

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, DarkEdge написа:

Провери в HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\DefragPath  Default дали е %systemroot%\system32\dfrgui.exe

да точно така е

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Стартирай cmd с админски права и постави следния текст:
sc query defragsvc >%userprofile%\desktop\defragsvc.txt

На десктопа ще се появи файл defragsvc - отвори го, копирай съдържанието и го публикувай тук.

преди 21 минути, DarkEdge написа:

Може да пробваш да стартираш %systemroot%\system32\dfrgui.exe

Пробва ли така?

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 13 минути, DarkEdge написа:

Стартирай cmd с админски права и постави следния текст:
sc query defragsvc >%userprofile%\desktop\defragsvc.txt

На десктопа ще се появи файл defragsvc - отвори го, копирай съдържанието и го публикувай тук.

SERVICE_NAME: defragsvc 
        TYPE               : 10  WIN32_OWN_PROCESS  
        STATE              : 1  STOPPED 
        WIN32_EXIT_CODE    : 0  (0x0)
        SERVICE_EXIT_CODE  : 0  (0x0)
        CHECKPOINT         : 0x0
        WAIT_HINT          : 0x0
 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 16 минути, DarkEdge написа:
преди 31 минути, DarkEdge написа:

Може да пробваш да стартираш %systemroot%\system32\dfrgui.exe

Пробва ли така?

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

преди 6 минути, Parliament написа:

пробвах не става

Какво става при стартиране на dfrgui.exe ?
 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не, с HDD

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост

не мисля, че от потребителския акаунт можеш да промениш нещо, ако не е разрешено от административния
по тая логика, това не го смятам за бъг

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

незна дали въпроса ми е за тази тема

реших на 10 ка да си инсталирам офис пакет, искаше да се регна в майкрософт за да го регистрирам и аз се регнах (зарадвах се че ще бачка само срещу регистрация). Но като приключи искаше регистрация и на всичкото отгоре, горе в дясно на която и да е програма от офис пакета ми изписва електронния адрес, а аз не съм съгласен. Деинсталирах офис пакета, рестартирах и го инсталирах наново, като този път дадох отказ на прозовеца където ме подканва да вляза в рега на майкрософт, но като отворих пак нещо в офис пакета, ми изписа мейла.

Къде трябва да вляза и да махна тази досадна регистрация

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да беше споделил и за коя версия на MS офис става дума
И защо пишеш в тема, нямаща нищо общо с Windows 10?

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

в някой файл на 10-ка се намира, за 2013 става дума мислех че съм го написал, но явно само съм мислел

 дойде ми една идея и стана

в търсачката на регистрите си написах мейла и ми излязаха 3 файла с мейла ми и ги изтрих

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колеги, искам да изпробвам Windows 10, но не ми харесва в него телеметрията на високо ниво, следенето и това че е направен така че, не можеш да избираш кои актуализации да си инсталираш, и дали изобщо да позволиш дали да ти бъдат инсталирани актуализации или не.

 Наскоро някъде видях (мисля и почти съм сигурен че беше тук, но за съжаление не мога да го открия) да се коментира че имало версии на десятката в които нямало телеметрия, и можеш да си избираш кои актуализации да си инсталираш, и дори да забраниш да ти бъдат инсталирани актуализации  без ти да позволиш.

 Бихте ли казали коя или кои са тези версии по-точно на Windows 10, как се казват точно и от къде мога да си ги сваля?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 21 минути, дръндю написа:

виж в тоя пост какво има

Spoiler

мечки няма.

Всички версии без Home могат да правят разни неща. Ядрена програма ли ще обслужваш?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост
преди 4 минути, DarkEdge написа:

Ядрена програма ли ще обслужваш?

не, човека пита каква десетка да си качи... с по-малко ъпдейти и телеметрия

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   0 потребители

    Няма регистрирани потребители разглеждащи тази страница.

  • Подобни теми

    • от TheLiridShot
      Zdraveite kak moga da preinstaliram PC to si bez da mi se istriva windowsa. ps Windows 10 pro sum i mi e kupen!
    • от DarkEdge
      Попаднах на инструмент, работещ без инсталиране и осигуряващ без достъп до настройките на Windows от едно място от WinTools.info:



      След стартиране се настанява в областта при часовника и осигуряващ каскаден достъп до различните настройки на Windows 10

      Частично поддържа работа в Windows 7/8.1
      Страница
      Изтегляне
       
    • от Този
      Здравейте. Не знам дали това е правилния раздел във форума не видях по-подходящ.
      И така.. Имам лаптоп Асус с видеокарта GeForce 920mx, под уин 10. Днес исках да я използвам, но в device мениджъра видях че е маркирана с жълт удивителен - код 43 (windows has stopped this device). Потърсих решение в мрежата и това което предлагаха беше преинсталация на драйвъра. Това и направих, като използвах оригинален драйвър от диска който беше с покупката на лаптопа - след рестартирането обаче като опитах да отворя отново device manager да видя дали има промяна на статуса всичко блокира, курсорът не помръдваше и се наложи да спра машината от power бутона. Като я включих отново първоначално показва логото на асус но след това когато трябва да зареди уина екранът стои черен. След това компютърът сам се рестартира и изкара едни менюта с предложения за поправка. Ето малко снимки:
      https://i.postimg.cc/50t2h9S3/IMG-20190321-172923.jpg
      https://i.postimg.cc/kGmqnnxz/IMG-20190321-173727.jpg
      Опитах първо с обикновен рестарт и продължаване към уиндоус - никакъв резултат.
      https://i.postimg.cc/6QX0Lgfw/IMG-20190321-173808.jpg
      След това с трабълшутъра (долу в ляво) също не помогна.
      https://i.postimg.cc/Znt6PDNp/IMG-20190321-173650.jpg
      https://i.postimg.cc/BnLDy0CH/IMG-20190321-173701.jpg
      https://i.postimg.cc/7LLgV2WP/IMG-20190321-172116.jpg
      https://i.postimg.cc/xjGcXd66/IMG-20190321-171939.jpg
      Нямам точка за възстановяване.
      Опитах опцията 'възстановяване на системен образ' с инсталационна флашка, но не открива такъв:
      https://i.postimg.cc/j5105PGD/IMG-20190321-181310.jpg


      Опитах и опцията 'използване на устройство' което води къмнекран за преинсталация на уин.
      И последното което виждам е нулиране.
      https://i.postimg.cc/43Vng4qk/IMG-20190321-173802.jpg
      Въпросът ми е дали все пак има някакъв начин да се размине без нулиране или преинсталация?
       
       
      Между другото само да вметна това нещо го писах от телефон и трябва да ви кажа че беше просто ужасно. При всяко местене на курсор заради типографска грешка или да добавя линк екранът се изстрелва горе в началото, и следва едно постоянно скролиране надолу. Да не говорим как въобще мога да маркирам част от текста за да го подчертая примерно, при пложение че щом пипна полето и скача нагоре? Ами не намерих начин за съжаление. Веднъж дори не уцелих и тръгна да зарежда някаква друга страница от форума, добре че поне текста се съхранява. Не знам уеб дизайнерите дали да го тествали за мобилни устройства, но наистина е някакъв ужас, докато го завърша хиляди пъти съжалих че въобще се захванах.
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от andrianivanov
      Да се похваля От време на време чета в KALDATA за намаления на Windows и Office но днес си закупих Windows 10 Home за 3.45 €
      И с това ако ми кажете че не съм изтрепъл рибата Очаквам от Вас промоция от 0.01 цент
  • Дарение

×
×
  • Добави ново...