Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Линукс мемета


Гост
 Сподели

Препоръчан отговор

преди 47 минути, Белгиеца написа:

Пример в Минт 18.2  Скайпан си иска гном-киеринг иначе не се инсталира от .deb, да ама същото парче софтуер дето му трябва на скайпан ме тормози при пускане на Опера и Кромиум да си пиша паролата иначе не тръгват. 

С няколко думи в Google намираш веднага решение на проблема - задаваш празна парола на "гном-киеринг", и няма да те тормози, като си пускаш Опера и Кромиум.

Линк към коментара
Сподели в други сайтове

Как се задава празна парола на ключалката ?
И що трябва писачите на линуксите постоянно да създават недомислици ?
От писачите на бозата ли гледат ?

Линк към коментара
Сподели в други сайтове

  

преди 3 часа, Белгиеца написа:

Няма по-големи глупаци от тези които са неспособни да разберат, че нормалните хора искат да им е лесно.
А лесно означава като си видял вече че може да си свалиш една програма под формата на .exe  или .deb и да кликнеш на нея и тя да се инсталира сама, после не искаш да пишеш заклинания у черен прозорец и да ти побелява косата при всяка нова инсталация сам да търсиш десетки парчета софтуер и накрая да ти каже че трябва да махнеш и едно парче дето ти трябва задължително за друга програма и че тя ще бъде премахната от компютъра. Та се получава че трябва да избираш коя от двете да ползваш, защото не може и двете.
Пример в Минт 18.2  Скайпан си иска гном-киеринг иначе не се инсталира от .deb, да ама същото парче софтуер дето му трябва на скайпан ме тормози при пускане на Опера и Кромиум да си пиша паролата иначе не тръгват. Та съм махнал Скайпан от Минт. Имам го на Уин 7 и там не му трябва гном-киеринг.
Е, аз не искам нищо да разбирам от парчета програми, искам всичко само да си работи.
Не ме интересува на коя програма какви парчета ѝ били трябвали, просто искам да се инсталира и да работи.
Ако изкарвах пари от това че ще се уча да дресирам пингвини, тогава щеше да ми е друго отношението. Но сега искам да работи без нищо аз да знам. И като мен са 90% от хората, това е положението.
Като гледам за Wine 5 как те разхождат на ходиш сам да си търсиш някакво аудио дето го правели някакви други, па там то не е във вид на .deb файл, а трябвало аз да завърша висше оброзование по програмиране за да знам какво да правя с разни парчета как да съм ги бил сглобил, еми няма да стане тая работа. Ако някоя .exe програма не тръгва в Wine 4 на xubuntu 19.10, еми ще си я пусна в боза 10 бе, кво толкова. Тя сега и бозата е безплатна, та е достъпна и за децата даже. Тарикатлъкът е да ги имаш и двете и да ги ползваш избирателно. Като те ядосва бозата за нещо, еми ползваш за него пингвина. Като не върви лесно на пингвин нещо, еми пускаш си бозата и те така. В този свят на тотална доминация на янките, отърваване на 100% от бозата за обикновен ползвател няма да има скоро.

Винаги ли си толкова зле или е само днес?

Като не искаш да те пита за ключодължателия или четеш и си го оправяш за 20 секунди, или не използваш GNOME. При KDE този проблем го няма. Това не е Linux проблем, а особеност на графичната среда.

Относно звука - да, отново опира до избор на дистро. При Ubuntu-базираните все още няма FAudio в официалните хранилища,  но пък при Arch се инсталира като зависимост към Wine. Някои игри тръгват само с Wine-Staging или Proton, които изискват Faudio. Значи, дори и да си с Ubuntu, трябва да свалиш точно два пакета и да цъкнеш два пъти с мишката, работа за около 30 секунди. Разбира се, ако това се налага за Linux, е много сложно и адски трудно, а също така не си и заслужава усилията, но виж, ако е за Windows, където трябва да инсталираш 18 C++ версии, с още 58 изгъзици като .Net, DirectX и подобна плява, няма никакви, ама никакви проблеми и там е супер лесно и удобно.

Никой не може, а и не трябва да отговаря за неграмотността на другите и никой не ти е виновен, че нямаш елементарна компютърна грамотност. И не, въпросът не е дали Говно 10 е безплатен, въпросът е никога да не се използва тая купчина фъшкии.

И да, използвам Linux именно защото е в пъти по-удобен от Квадрат 10. В пъти!

Линк към коментара
Сподели в други сайтове

преди 42 минути, Mozo написа:

  

Винаги ли си толкова зле или е само днес?

Като не искаш да те пита за ключодължателия или четеш и си го оправяш за 20 секунди, или не използваш GNOME. При KDE този проблем го няма. Това не е Linux проблем, а особеност на графичната среда.

 

Значи, дори и да си с Ubuntu, трябва да свалиш точно два пакета и да цъкнеш два пъти с мишката, работа за около 30 секунди. Разбира се, ако това се налага за Linux, е много сложно и адски трудно, а също така не си и заслужава усилията,

 

Винаги ми е било под достойнството на свободен човек да правя глупости без които си мога.

А линкът който си дал към твоя форум е относно работата на Скайпан, това не ми е проблем че за него ще пиша парола, ползвам по 3-пъти в годината тоя бокук. Проблемът ми е, че като е инсталиран ключодържателят и изкача винаги преди пускате на Опера, която ползвам постоянно. А това не трябва да е така. Този който е правил Минт 18.2 просто е некадърник. И това е самата истина, нищо че го ползвам вече 2 години на 3 компютъра нкъщи.
Излиза че при убунту базираните пингвини трябва да се преинсталира на всеки 3 години наново ОС, иначе ще има ядове, ядове и пак ядове с новите версии на софтуерите. Няма приемственост от една версия на убунту към следващата.
А за сравнение Фотошоп 11 (SC4) съм го инсталирал и на ХП и на 7-ца и на 10-ка 1511. Колко години са това, а ?

А тези два пакета за FAudio въпреки че съм ги търсил, не съм ги намерил под формата на .deb , та или не съществуват така, или някой не знае да прави страници където да е ясно от къде се сваля това FAudio. Ако ги има на .deb пусни линк да се уверя че е вярно. Аз после знам как се клика по тях с мишката. И пак за сравнение, при бозата няма такива изгъзици да те карат да сваляш от чужди сайтове нещо което не е на .exe  и да си го компилираш сам, след като си учил за програмист.
Да бе, в Минт 18.2 ти викат постоянно че версията от преди 100 години е последната и ти винаги я имаш, като търсиш в Synaptic.  Това се случва и за Wine и за VLC и за други програми. А цикълът му за поддръжка не е спрял на Минт 18.2 всеки ден ми излиза че има по нещо да се апдейтва.

И накрая, за да не сънуваш кошмари тази нощ, иди виж в темите за бозата че я критикувам яко с нейните тъпотии.

Линк към коментара
Сподели в други сайтове

Това, което съм дал работи както за Skype, така и за браузърите. И не Mint са виновни, че GNOME е зле.

А относно FAudio - малък си и не можеш да проследиш два линка ли?

https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04/i386/libfaudio0_19.07-0~bionic_i386.deb

https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04/amd64/libfaudio0_19.07-0~bionic_amd64.deb

Само че са за 18.04, респективно Mint 19 нагоре. За 18 няма. Използвай актуална операционна система.

Ето ти цялата тема:

https://forum.winehq.org/viewtopic.php?f=8&t=32192

А за съвместимост хич не ми хвали Windows, защото има игри за Windows, които не вървят на Windows, но за сметка на това вървят прекрасно на Linux. Измисленият Фотошоп го инсталирам и на Linux без да ми мигне окото и не само 11, ами и 21.

Линк към коментара
Сподели в други сайтове

Сега остава да ми обясниш как от страницата която си дал си стигнал до тази:

https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04/amd64/

защото линка който са сложили там води до друга
https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04/

където файловете не са .deb

Бях я чел страницата която даваш, но не ме е отвела до тази която ти знаеш.
Значи има нещо яко сбъркано в отношението им към потребителите.
Аз чисто и просто не искам да пиша 20 реда команди за всяко парченце софтуер.

Имам по-скоро усещането че тези хора не искат да бъде ползвам линукс от много народ, а да си остане само за тесен кръг от потребители съгласни да им е трудно цял живот.
Това с линуксите и като да влезеш в рибарски магазин и продавачът да ти хвали големият избор, ама трябва да знаеш чалъмите как се ползва въдица и да клечиш до басейна с часове да хванеш нещо. Защото той продавачът не е съгласен той да ти извади една риба готова за пържене, ти трябва да се мъчиш и всички други клиенти и те трябва всеки път наново да се мъчат за всяка следваща риба. Другият вариант е да ядат риба ама от консерви от рафтовете на магазина му, кито кутии са залежали там от 2 години.

Линк към коментара
Сподели в други сайтове

преди 7 часа, Mozo написа:

  Винаги ли си толкова зле или е само днес?

Винаги. Лошото е, че се мисли за много хитър.

преди 7 часа, Белгиеца написа:

Как се задава празна парола на ключалката ?

722724.gif

Сериозно ли?!?...

Линк към коментара
Сподели в други сайтове

преди 8 часа, Белгиеца написа:

Сега остава да ми обясниш как от страницата която си дал си стигнал до тази:

https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04/amd64/

защото линка който са сложили там води до друга
https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04/

където файловете не са .deb

Бях я чел страницата която даваш, но не ме е отвела до тази която ти знаеш.
Значи има нещо яко сбъркано в отношението им към потребителите.
Аз чисто и просто не искам да пиша 20 реда команди за всяко парченце софтуер.

Имам по-скоро усещането че тези хора не искат да бъде ползвам линукс от много народ, а да си остане само за тесен кръг от потребители съгласни да им е трудно цял живот.
Това с линуксите и като да влезеш в рибарски магазин и продавачът да ти хвали големият избор, ама трябва да знаеш чалъмите как се ползва въдица и да клечиш до басейна с часове да хванеш нещо. Защото той продавачът не е съгласен той да ти извади една риба готова за пържене, ти трябва да се мъчиш и всички други клиенти и те трябва всеки път наново да се мъчат за всяка следваща риба. Другият вариант е да ядат риба ама от консерви от рафтовете на магазина му, кито кутии са залежали там от 2 години.

Какви команди, та ти не можеш да проследиш един линк, очевидно компютрите хич не са за теб. Отдолу е написано на чист англиаски език:
"The quickest and easiest way to satisfy the new dependency is to download and install both the i386 and amd64 libfaudio0 packages before attempting to upgrade or install winehq-devel."

Цъкаш на линка, преди който пише "Ubuntu 18.04 and Linux Mint 19.x", отваря се FTP, където влизаш в i386 и според написаното търсиш за libfaudio0. След това даваш назад, влизаш в amd64 и сваляш 64-битовия вариант на libfaudio0. Супер мега сложното да цъкнеш на два линка и да отделиш 20 секунди за да прочетеш. Но ти тези секунди ги отделяш за мрънкане и после друг ти е виновен, че нищо не си прочел.

преди 2 часа, RudeBoy написа:

Винаги. Лошото е, че се мисли за много хитър.

722724.gif

Сериозно ли?!?...

Явно е винаги, да, не било само вчера...

Линк към коментара
Сподели в други сайтове

преди 37 минути, Mozo написа:

Супер мега сложното да цъкнеш на два линка и да отделиш 20 секунди за да прочетеш.

20 секунди ама само ако преди това си се обадил на врачката Мозо да ти каже къде са скрити дебиан пакетите на ФТП сървъра на чуждата дистрибуция за която чуваш за първи път.
Пак да ти повторя и на тебе и всички други пингвинисти, че линкът който те са дали не те води до страницата с дебиан пакетите, а към друга страница от сървъра им, на която по абсолютно никакъв начин не е загатнато че има някъде и скрити .deb файлчета за сваляне. Човек който за пръв път посещава тяхната страница за Вино 5 от къде да им знае структората на ФТП сървъра каква е и какви са им навиците да крият .deb пакетите , а ?
Ти викаш че за убунту 16.04 няма libfaudio0, а пък аз намирам тук
https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_16.04/amd64/
https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_16.04/amd64/wine-stable-amd64_5.0.0~xenial_amd64.deb

че ми дават да сваля версия 5 на виното за убунту 16.04, е тогава като трябвало задължително това Фаудио ама го нямало за убунту 16.04, как ще работи тази версия вино 5 дето може да се свали ?
Ето те са го писали:  Beginning with Wine 5.0, the wine-stable packages will also require FAudio.х

Кое е вярно ?
Ще работи ли вино 5 на Минт 18.2 без фаудио пакетите или няма да работи ?

Прав си обаче за едно, това пингвините са много лесна работа след като си ги изучавал 20 години и им знаеш и кътните зъби колко са почернели от кариеси.
Я си предснави един ерген желаещ да си повика по телефона една call-girl да дайде при него да я погъделичка малко, ама отказва да ѝ обясни как да го намери. Казва ѝ само че живее на 7-ия етаж ( без асансьор) и звънецът е до пощенска кутия 18 , а блокът е 323 - ама не ѝ е казал в кой квартал е, тя трябвало да е била ходила там преди това при братчедите му от 5 години вече , за да може да се сети сама как да го намери тоя клиент да му прибере паричките.
Те така правите вие пингвинистите, обяснявате ама като за колегите ви с същото ниво на опит с тези диви животни пингвините, а на новобранци им обяснявате че трябва първо да завършат висше образование най-малко 5 годишен курс  по специалност егзотична-пингвинистика и след това пак да заповядат с въпросите им.

А и от къде на къде всеки новобранец е длъжен да знае англиски и да може да го чете бързо без превод като мене ?

При Линукс Енигма 2 за сателитни приемници положението е още по-плачевно, там без английски и екстрасенски способности да можеш да отгатваш кой казва истината и кой лъже, можеш да се въртиш в омагьосън кръг 2 -3 години.
Поради което хората се принуждават да си плащат  абонаменти на кабеларките за да могат да гледат нещо. Нямат неври да се мъчат с мъничките пингвинчета у сателитните приемници.

преди 4 часа, RudeBoy написа:

 

Сериозно ли?!?...

А ти сериозно ли похарчи 250 лв за да ходиш на курс по фотография при Гошо даскаличката по литература в чък в София от Варна ?
Щото аз съм ходил само на кръжок по фотография като бях 6-ти клас, не съм давал пари за курсове и си щракам.
Твоята единстена цел е да се похвалиш че си го имал и ти същият яд с ключалката и си разрешил пробема с чужда помощ, но не и да пуснеш линк. Нали така, знаеме се вече.

Линк към коментара
Сподели в други сайтове

преди 1 час, Белгиеца написа:

А ти сериозно ли похарчи 250 лв за да ходиш на курс по фотография при Гошо даскаличката по литература в чък в София от Варна ?

Амиии - не. Не знам откъде си я измислил тая глупост.

Линк към коментара
Сподели в други сайтове

преди 11 часа, Mozo написа:

Само че са за 18.04, респективно Mint 19 нагоре. За 18 няма. Използвай актуална операционна система.

Че той 18 е актуален, поддържа се до 2021.

преди 11 часа, Mozo написа:

Това, което съм дал работи както за Skype, така и за браузърите. И не Mint са виновни, че GNOME е зле.

Ми що го ползват като е зле.

преди 12 часа, Mozo написа:

или не използваш GNOME. При KDE този проблем го няма. Това не е Linux проблем, а особеност на графичната среда.

Тази дупка не е дупка!

преди 12 часа, Mozo написа:

Относно звука - да, отново опира до избор на дистро. При Ubuntu-базираните все още няма FAudio в официалните хранилища,  но пък при Arch се инсталира като зависимост към Wine.

Тоест ще сменя дистрибуцията всеки път когато трябва да направи нещо различно?

Линк към коментара
Сподели в други сайтове

преди 1 час, Белгиеца написа:

Твоята единстена цел е да се похвалиш че си го имал и ти същият яд с ключалката и си разрешил пробема с чужда помощ, но не и да пуснеш линк. Нали така, знаеме се вече.

Точно така. Няма да ти поднасям наготово неща, които и сам можеш да си намериш с няколко цъквания и помощта на Google. 

Щото си не само мързелив, ами и неблагодарен. Писах ти преди време защо съм предпочел аз лично да си сложа LTSC издание на Windows, И какво стана? Бил съм те убеждавал да го слагаш, че било панацея, и т.н. Простотии на търкалета. Човек като теб не заслужава никаква помощ. За нищо.

Линк към коментара
Сподели в други сайтове

преди 10 минути, RudeBoy написа:

Човек като теб не заслужава никаква помощ. За нищо.

Да ама Мозо има нужда от читатели за неговия сайт и изисква даже да не са спрени рекламите и ми помогна. Сега вече не ме тормози ключалката при всяко отваряне на Опера. Сложих пак и Скайпан, който не го ползвам, ама нека да го има за всеки случай ако потрябва.
А на тебе ти остава да те е яд че Мозо ми е помогнал.

А за LTSC  като се фукаш че я имаш, не ти ли минава през акъла мисълта че сме като малки деца тука и като видим някой друг да яде някакъв сладолед и ние искаме същия и то веднага ?
Значи хвалиш я LTSC, но забравяш да споменеш че има кофти рискове с активацията ѝ чрез .exe активатор или чрез текстов batch файл. Демек казваш ми че има във Варна на плажа едни много хубави и ебливи чехкини всяко лято, ама не казваш, че са си донесли в куфарите и сифилис и го раздават на всеки който ги почерпи един ресторант и една дискотека. Не хубаво така да си траеш за сифилиса.

преди 26 минути, Hot Bastard написа:

Тоест ще сменя дистрибуцията всеки път когато трябва да направи нещо различно?

Абе аз съм лесен за сменянето, ама не мога да си представя изобщо жена ми като остане вдовица, тя как би си взела пингвинче сама да си го опитомява.
Тези хора нарочно ги правят линуксите да са недостъпни за нормалните ползватели, нямащи нито нерви нито време да се ядосват с писане на комнади и компилиране на изходни кодове.
Заразени са със някакъв вирус всичките програмисти помагащи за пускането на нови пингвини и винаги почват да ти обясняват как да ги ползваш, ама по трудния начин. Вирусът загнездил се дълбоко в мозъкът им не им разрешава да помислят и за обикновените хора, мъчещи се да избягат от ония гадове от гр. Сиатъл с тяхната боза 10 и безбройните вируси за нея.

Линк към коментара
Сподели в други сайтове

преди 12 минути, Белгиеца написа:

Абе аз съм лесен за сменянето, ама не мога да си представя изобщо жена ми като остане вдовица, тя как би си взела пингвинче сама да си го опитомява.
Тези хора нарочно ги правят линуксите да са недостъпни за нормалните ползватели, нямащи нито нерви нито време да се ядосват с писане на комнади и компилиране на изходни кодове.
Заразени са със някакъв вирус всичките програмисти помагащи за пускането на нови пингвини и винаги почват да ти обясняват как да ги ползваш, ама по трудния начин. Вирусът загнездил се дълбоко в мозъкът им не им разрешава да помислят и за обикновените хора, мъчещи се да избягат от ония гадове от гр. Сиатъл с тяхната боза 10 и безбройните вируси за нея.

Абе мани ги тия бози и вина, що не вземеш един макбук на черно от албанците, хем хардуера хем софтуера са класа над другите, хем излиза по-евтино, щото в магазина са си цифра

Линк към коментара
Сподели в други сайтове

преди 2 часа, Kieli написа:

[снимка]

Само че очилатия дебелак после го изядоха динозаврите, а машините с юникс оцеляха за следващия филм. spacer.png

Линк към коментара
Сподели в други сайтове

преди 50 минути, Kieli написа:

добре тогава, че имам и друг крачол

И имаш какво да преместиш ( мигрираш )

Линк към коментара
Сподели в други сайтове

преди 15 часа, Kieli написа:

u-mad-linux-fans_o_3406335.jpg

// Off-topic 

Искам да засегна точно тази тема, в разгара на епидемията, това че правиш нещо и на другите не им пука, е много по-добре, отколкото обратно. Т.е. хората са станали прекалено зависими от чуждо мнение, което е non-sense, основна роля играят социални мрежи и подобни социопатщини. Надявам се тая криза да затвори или драстично намали зависимостта от тях, макар в момента да се ползват или поне да подобри използваемостта им, а не да увеличава зависимостта. Личното мнение е най-важно и определящо за съществуването ти, дали някой ще го е грижа или не е твой проблем.

Линк към коментара
Сподели в други сайтове

преди 1 час, manjaro написа:

снимка

Funny, че споменаваш леб камера, след като снощи се занимавах с една такава. Преди 10-ина години сестра ми беше луднала по леб камерите (знам, че се казва "уеб", ама ме кефи да се бъзикам с наименованието) и си купи някаква куче марка китайски боклук, даже името ѝ е написано на китайски. По онова време всичко живо беше с Бозиндоус ХъПъ. С 300 зора беше подкарана на ХъПъ. После беше забутана някъде по гардеробите и наскоро се появи отнякъде. Снощи реших ей така за бъзик да я закача към моя комп да видя какво ще излезе. И тя взе, че тръгна. Без драйвъри, без нищо, даже ОБС я откри и почна да приема картина от нея.

Така че какви драйвъри ви гонят, не знам...

Не съм пробвал да я пускам под Бозица, защото на моята Бозица ѝ набих шута преди 4 дни, но се съмнявам, че би тръгнала.

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Публикацията ви съдържа термини, които не допускаме! Моля, редактирайте съдържанието си и премахнете подчертаните думи по-долу. Ако замените букви от думата със звездички или друго, за да заобиколите това предупреждение, профилът ви ще бъде блокиран и наказан!
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

 Сподели

×
×
  • Добави ново...