Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

pit

Windows 7 - впечатления, проблеми, решения - Част 3

Препоръчан отговор


Windows 7 в сегашнта му версия е операционна система, която е изключително нестабилна, и се отнасястрашно некорекно към продуките на Adobe за дизайн, работещи нормално под XP, Vista, Mac OS X...

Надявам се искрено това да се промени слез излизането на СП1. За геймърите Windows 7 може би е удачен избор на ОС но, ако трябва да се ползват професионални приложения за дизайн, Windows 7 е 100% неизползваем.

Редактирано от prostoaz (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не е виновна операционната система,а програмите,които макар и малко на брой , не работят коректно с 7 :rolleyes: Скоро ще си излязат версии,които всички ще работят напълно нормално! Все пак първо е операционата система и след това програми,които да работят с нея,а не обратното:lol6:Иначе безспорно това е най-добрият новоизлязъл windows,които за разлика от Виста не задължава непременно нов хардуер,както беше като цяло с нея!!!Toeст имам предвид,че е приет радушно от повечето от потребителите още с излизаето си,а не след време:)

Редактирано от bob4o (преглед на промените)
  • Харесване 1

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Windows 7 в сегашнта му версия е операционна система, която е изключително нестабилна, и се отнасястрашно некорекно към продуките на Adobe за дизайн, работещи нормално под XP, Vista, Mac OS X...

Надявам се искрено това да се промени слез излизането на СП1. За геймърите Windows 7 може би е удачен избор на ОС но, ако трябва да се ползват професионални приложения за дизайн, Windows 7 е 100% неизползваем.

Нямам такова впечатление... продуктите на adobe при мен си работят... дори като че ли товарят по малко от колкото на ХП, поне по бързо зареждат при стартиране. Вярно че мога да дам отзив за dreamweaver и photoshop основно, но са инсталирани от пакета Adobe CS4 Desighn Premium

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямам такова впечатление... продуктите на adobe при мен си работят... дори като че ли товарят по малко от колкото на ХП, поне по бързо зареждат при стартиране. Вярно че мога да дам отзив за dreamweaver и photoshop основно, но са инсталирани от пакета Adobe CS4 Desighn Premium

При мен и при доста други хора Flash и Photoshop CS4 имат проблеми.

При селектиране с ласо тула на Фотошоп или флаш изведнъж прозореца преминава за миг в неактивен и след което пак става активен, в резултат на което селекцията се прецаква много гадно. Случва се и на Флаш когато движа из фреймовете с мишката за да видя как се е получил даден участък и този бъг страшно силно ме вбесява. Повярвайте в този случай нито ctrl+shift+d, коятое стандарта комбинация за повторно селектиране работи, нито undo върши работа, защото функицята е лимитирана да се връща максимум 4 стъпки назад. Пробвах режим на съвместимост с Виста, а тогава започна едно увисване на 7-цата от което направо мога да фана брада... по 2мин ми отваря Movie Clip след като го кликна 2 пъти....

Имайте си на идея че система с която работя е следната:

Intel Core i7-860 (1156/2,8/8MB)

Mainboard: EVGA P55 FTW (s1156, DDR3, P55)

Graphic:ASUS EAH5870/G/2DIS/1GD5X (2 counts in crossfire configuration)

Ram: 2 kits X 4GB G.SKILL PC3-16000 (2000MHz / 9-9-9-27 @ 1,6V)

PSU Unit: Corsair HX 1000

Hdd: 2X 1000GB SEAGATE 7200/SATA2/32MB

Case: - Cooler Master Haf 932

Редактирано от prostoaz (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

При мен и при доста други хора Flash и Photoshop CS4 имат проблеми.

При селектиране с Ласо тула на Фотошоп или Флаш изведнъж прозореца преминава за миг в неактивен и след което пак става активен, в резултат на което селекцията се прецаква много гадно. Случва се и на Флаш когато движа из фреймовете с мишката за да видя как се е получил даден участък и този бъг страшно силно ме всесява. Пробвах да пусна в режим на съвместимост с Виста, а тогава почна едно увисване на 7-цата от което направо мога да фана брада... по 2мин ми отваря Movie Clip след като го кликна 2 пъти....

Имайте си на идея че система с която работя е следната:

Intel Core i7-860 (1156/2,8/8MB)

Mainboard: EVGA P55 FTW (s1156, DDR3, P55)

Graphic: ASUS EAH5870/G/2DIS/1GD5X X2 (in crossfire confiurgation)

Ram: 2 kits X 4GB G.SKILL PC3-16000 (2000MHz / 9-9-9-27 @ 1,6V)

PSU Unit: Corsair HX 1000

Hdd 2X 1000GB SEAGATE 7200/SATA2/32MB

Според мен проблема е драйвери на видео, макар и неверояно мощно, опитай със спряно Аеро

п.п. Прочетох какво пиша и взех да се хиля - аз за твоята нашина дори не смея да мечтая...


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Не съм съгласен. Просто проклетата 7ца бъгва. Проблем с драйвърите нямам, защото съм изтеглил последните актуалн драйвъри от сайта на Ati, след съгласуване с Everest...

Същия проблем го имах и с драйвърите с оригиналните драйвъри предоставени от Асус, които прилежат към диска с който си закупих 2те Радеон 5870

П.с: И да се хилиш и да не хилиш факт е че този проблем го имам с Windows 7 Ultimate OEM, а под Mac OS-X Snow Leopard и Adobe CS4 въпросния проблем го нямам...

Така че спасението ми за сега е миграция към Mac OS-X докато не излезне СП1 на 7-цата.

Редактирано от prostoaz (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Аз лично доста версии съм пробвал на Уин 7 и не съм срещал кой знае колко големи проблеми,общо взето съм доста доволен

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Виж това: Windows 7 or Vista Firewall Fails To Start At Startup. Ако не помогне, може да пробваш най-накрая с Microsoft Windows Resource Checker: Start -> Search Menu -> пишеш sfc /scannow -> десен клик на резултата от търсенето -> Run As Administrator. За целта ще ти трябва инсталационен диск на Windows 7.

Не стана за съжаление,явно ще го мисля след новата година...което ме подсеща да пожелая на всички Ви сесело посрещане на новата година и внимавайте със смесването на фантите...с фанта лимон и фанта меднес много боли глава :) Cheers!!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

...

П.с: И да се хилиш и да не хилиш факт е че този проблем го имам с Windows 7 Ultimate OEM, а под Mac OS-X Snow Leopard и Adobe CS4 въпросния проблем го нямам...

Весели праници и щастлива нова година!

Не се обиждай, просто ми стана смешно че аз се опитвам да ти дам съвет, затова взех да се хиля...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте,

Тази сутрин като си пуснах компютъра се оказа,че windows firewall не работи.Първото нещо което направих бе да проверя дали не е изключен някой services-привидно всичко е наред-защитната стена на уина startup type е на automatic,но service status е stopped...При опит ръчно да го пусна ми дава грешка error code 0x6d9.Какво трябва да се направи за да стартирам windows firewall отново?

Ха за много години на всички ви,с пожелание за много здраве,щастие и любофф :wors:

Минаха празниците,търсих решение на моя проблем но уви-без резултат...някой да има идея как мога да го пусна windows firewall отново или да търся друга алтернатива?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Имам в момента три проблема и незнам как да се справя с тях. Единия е след като изгледам нещо (филм) и след като свърши винаги ми се появява това съобщение.. - Class not registered

http://img163.imageshack.us/img163/6649/87175447.png

Другия проблем ми е.. след като задам на някоя папка снимка, не ми се появява..

И третия е имам gif-чета на компа, след като отворя някое, нали ми го отваря, но не се мърда.. а когато го отворя с IE тогава се мърдат.. ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Cблъсквам с проблема за активацията на УИН7!

Инсталирам го на лаптоп SAMSUNG R519 - но не се активира - отброява дни............някакви идеи за управяне на активацията ???

Като съм пробвал няколко от последните активатори!

А УИН7 ДВД (последният торрент от ЗАМУНДА ) работи на няколко компа исталиран от мен преди новата година,и вчера (слешд новата година) се инсталира неактивен!!!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Компа ми е 32 битов, с видео карта на Радеон x1600/1650, 1 гб рам, двуядрен по 2.1 ядрото. Та...видях, че тази операционна система не ми поддържа серията. Това най - вероятно значи, че няма да мога да я подкарам, нали?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Компа ми е 32 битов, с видео карта на Радеон x1600/1650, 1 гб рам, двуядрен по 2.1 ядрото. Та...видях, че тази операционна система не ми поддържа серията. Това най - вероятно значи, че няма да мога да я подкарам, нали?

Прочетох във сайта на AMD , че може да пробваш да инсталираш тези дравери предназначени за Vista, но не е желателно и неносят отговорност за проблеми.

Аз те съветвам да не рискуваш. :hush:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Прочетох във сайта на AMD , че може да пробваш да инсталираш тези дравери предназначени за Vista, но не е желателно и неносят отговорност за проблеми.

Аз те съветвам да не рискуваш. :hush:

Е как в сайта на Ati за драйвъри има дори за 9550, та за неговата няма да ина?!?

Редактирано от viiipeer (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е как в сайта на Ati за драйвъри има дори за 9550, та за неговата няма да ина?!?

Увери се сам :hush:

Редактирано от s-mille (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Компа ми е 32 битов, с видео карта на Радеон x1600/1650, 1 гб рам, двуядрен по 2.1 ядрото. Та...видях, че тази операционна система не ми поддържа серията. Това най - вероятно значи, че няма да мога да я подкарам, нали?

По принцип пише че офицялно не поддържат 7 драйверите на твоето видео, НО смело слагай вистовите.

Аз ползвам 7 от бета версията му, където всичко беше с вистови драйвери. :)

http://support.amd.com/us/gpudownload/windows/Legacy/Pages/radeonaiw_vista32.aspx?type=2.4.1&product=2.4.1.3.9&lang=English

Редактирано от Progres (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Да речем, че реша да го направя...версията на РТМ ли да дърпам или БЕТА?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще си преинсталвам компа и ся се чуда дали да си купа диск на Windows Xp или на Windows 7 .

Дайте мнение по въпроса и ми кажете дали Windows 7 е нещо като Windows Vista : да не е с по големи изисквания от Windows Xp ... Ако някой ползва Windows 7 да пише как е . МЕРСИ ПРЕДВАРИТЕЛНО !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Увери се сам :P

Моя е грешката, сорри.

Ще си преинсталвам компа и ся се чуда дали да си купа диск на Windows Xp или на Windows 7 .

Дайте мнение по въпроса и ми кажете дали Windows 7 е нещо като Windows Vista : да не е с по големи изисквания от Windows Xp ... Ако някой ползва Windows 7 да пише как е . МЕРСИ ПРЕДВАРИТЕЛНО !

Сериозно ли мислиш да го купуваш, защото и да искаш XP няма да намериш, освен ако не си решил да поръчваш он-лайн.

Редактирано от viiipeer (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Cблъсквам с проблема за активацията на УИН7!

Инсталирам го на лаптоп SAMSUNG R519 - но не се активира - отброява дни............някакви идеи за управяне на активацията ???

Като съм пробвал няколко от последните активатори!

А УИН7 ДВД (последният торрент от ЗАМУНДА ) работи на няколко компа исталиран от мен преди новата година,и вчера (слешд новата година) се инсталира неактивен!!!

Случйно да има нов активатор или нещо др за решаване на този птоблем от цитата?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ще си преинсталвам компа и ся се чуда дали да си купа диск на Windows Xp или на Windows 7 .

Дайте мнение по въпроса и ми кажете дали Windows 7 е нещо като Windows Vista : да не е с по големи изисквания от Windows Xp ... Ако някой ползва Windows 7 да пише как е . МЕРСИ ПРЕДВАРИТЕЛНО !

Windows 7 има по - големи изисквания от Windows XP, но е по - лек от Windows Vista. Моето мнение е да си купиш Windows 7. И без това XP вече не се продава, а до 2014 поддружката му ще спре.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес се получи един много досаден проблем с моят Win7. Изведнъж (по някакви неведоми пътища) програмата TuneUp Utilities 2010 престана да работи и понеже с

нейна помощ бях премахнал грозните стрелки за преките пътища към иконките, то иконките просто останаха празни: (тук иконките съм ги уголемил, ако ги намаля те направо не се виждат). Не помогна и извеждането на нови иконки - същия резултат! Деинсталирах горепосочената програма и се опитах пак да я инсталирам (с презумцията с нейна помощ да оправя проблема), но не би - проказа ми грешка в разопаковането на MSI файла! Опитах и с малко по-стара версия на програмата - и там същото! Опитах и с доста по-стара версия, но: това приложение не е съвместимо с Windows 7...бля-бля. Като в някакъв омагьосан кръг се въртя и няма изход от това! Дайте моля някакъв съвет (който да не е свързан с преинсталация на системата) как да поправя тази досада? Предварително благодаря на всеки отзовал се!

П.П. С Win7 Ultimate 64 bit. съм и системата за възстановяване съм я изключил още след инсталацията на Win-a.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Днес се получи един много досаден проблем с моят Win7. Изведнъж (по някакви неведоми пътища) програмата TuneUp Utilities 2010 престана да работи и понеже с

нейна помощ бях премахнал грозните стрелки за преките пътища към иконките, то иконките просто останаха празни: (тук иконките съм ги уголемил, ако ги намаля те направо не се виждат). Не помогна и извеждането на нови иконки - същия резултат! Деинсталирах горепосочената програма и се опитах пак да я инсталирам (с презумцията с нейна помощ да оправя проблема), но не би - проказа ми грешка в разопаковането на MSI файла! Опитах и с малко по-стара версия на програмата - и там същото! Опитах и с доста по-стара версия, но: това приложение не е съвместимо с Windows 7...бля-бля. Като в някакъв омагьосан кръг се въртя и няма изход от това! Дайте моля някакъв съвет (който да не е свързан с преинсталация на системата) как да поправя тази досада? Предварително благодаря на всеки отзовал се!

П.П. С Win7 Ultimate 64 bit. съм и системата за възстановяване съм я изключил още след инсталацията на Win-a.

Пробвайте със Систем ресторе

Извинявам се не прочетох последното изречение

Редактирано от Евгени (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост
Тази тема е заключена за нови отговори.

×
×
  • Добави ново...