Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Windows 10 Впечатления и проблеми (2)


Препоръчан отговор


току-що, Tanner Foost Foust написа:

Дадох ти доста добър аргумент.
Такава е политиката на Микрософт!
Обслужваме бизнес версиите си благодарение на опита ни  от клиентите с потребителските версии.
За това бизнес версиите им са по скъпи а потребителските им са по евтини.
За това бизнес версиите им са по стабилни от потребителските версии.

 

Ако бях недоволен и имах проблеми досега отдавна да съм се върнал най малкото на 8.1.

 

 

Линк към този отговор
Сподели в други сайтове
  • Отговори 11,2k
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Популярни публикации

Относно "модата" да се инсталира най-новата ОС, без да се осмисля необходимостта, е следствие от действията на самите създатели на ОС. Дълго време "господстваше" ХР и относително дълъг период Майкросо

-------ОТ ТОЗИ ПОСТ НАТАТЪК ЩЕ СКРИВАМ ВСЕКИ ПОСТ, НЕСВЪРЗАН С WINDOWS 10-------- И никакви оправдания от типа ДЕТИНСКО отмъщение за кукли и парцалки не са приемливи. ОСНОВНОТО ПРЕДНАЗНАЧЕНИЕ НА Т

По въпроса за ъпдейтите и сините екрани при Windows 10 вярвам само на това как е при мен. Снощи имаше ъпдейт и защото аз проверих за това. Не падна от небето и да ми прекъсне работата. Един комулативе

Публикувани изображения

Ти си частен случай.

Давам ти пример имам същата версия като твоята 1803 про.
На Лаптоп ASUS К555LJ работи стабилно, личен.
На Лаптоп HP ELITEBOOK 840 G4 работи стабилно, служебен.
Слагаме един Trend Micro Office Scan  Agent на служебния и цяла операционна система става нестабилна.
У дома нямам нужда на личния да слагам този антивирусен агент.
На служебният е задължително да се сложи.
Този проблем между Тренд микро и микрософт щеше да се избегне с по бизнес версия, просто ако 840 G4 беше с бизнес версия, щеше  да ме спре да слагам ъпдейт с 1803 където да настъпя бъга с  Trend Мicro.
Аз ъпдейтвах извън домейна,  директно от микрософт, без WSUS и политики за ъпдейти, които да ме предпазят от този ъпдейт.

Линк към този отговор
Сподели в други сайтове
преди 7 минути, Tanner Foost Foust написа:
преди 11 минути, DarkEdge написа:

Това не е вярно - има и LTSB, и Enterprise!

Знам, видях.

Баси тонът!?
Казва се: "Благодаря за информацията"...
LTSB се обслужва/актуализира на по-големи интервали от време(като 6 месеца например), но въпреки това, когато се кърпят дупки с високо ниво на риск, това се случва веднага.

@Madonna, провери за по-нова версия на драйвъра за видеокартата.

Линк към този отговор
Сподели в други сайтове
преди 3 минути, DarkEdge написа:

 

@Madonna, провери за по-нова версия на драйвъра за видеокартата.

Как точно? 


Линк към този отговор
Сподели в други сайтове
преди 4 минути, DarkEdge написа:

Баси тонът!?
Казва се: "Благодаря за информацията"...
LTSB се обслужва/актуализира на по-големи интервали от време(като 6 месеца например), но въпреки това, когато се кърпят дупки с високо ниво на риск, това се случва веднага.

@Madonna, провери за по-нова версия на драйвъра за видеокартата.

Благодаря :shy11:
 

Линк към този отговор
Сподели в други сайтове

@Madonna, десен клик по Старт бутона и избери Device manager. Като се стартира диспечерът, разгърни Display adapters, кликни с десен бутон по появилия се ATI... и избери Properties. Кликни на раздел Details, кликни под Property и избери Hardware Ids, кликни с десен бутон по горния ред под етикета Value и избери Copy Ctrl+C
Влез сега тук и кликни с десен бутон в полето за писане и избери Paste.
Публикувай

Редактирано от DarkEdge (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 18 минути, PigManu написа:

Когато тръгваш да казваш нещо го казвай до край!

Цитат

Дай на човека риба и ще го нахраниш за един ден. Научи го как да лови риба и ще го нахраниш за цял живот.

ЛАО ДЗЪ

... Или в случа - докато ти сам не прочетеш достатъчно и не осъзнаеш кой е по-добрия избор, смисъл от обяснения и аргументи няма, ти пак ще си пееш твоята - "аз проблеми нямам".

Линк към този отговор
Сподели в други сайтове
преди 3 минути, DarkEdge написа:

@Madonna, десен клик по Старт бутона и избери Device manager. Като се стартира диспечерът, разгърни Display adapters, кликни с десен бутон по появилия се ATI... и избери Properties. Кликни на раздел Details, кликни под Property и избери Hardware Ids, кликни с десен бутон по горния ред под етикета Value и избери Copy Ctrl+C
Влез сега тук и кликни с десен бутон в полето за писане и избери Paste.
Публикувай

Да ама  с клик на старта няма как да избера device manager..дава ми други неща като windows explorer, open, open all users, settings, help, exit

Линк към този отговор
Сподели в други сайтове
преди 5 минути, Joss Bomon написа:

... Или в случа - докато ти сам не прочетеш достатъчно и не осъзнаеш кой е по-добрия избор, смисъл от обяснения и аргументи няма, ти пак ще си пееш твоята - "аз проблеми нямам".

Както казах проблеми нямам за почти 3 години ползване.

Решение се търси когато има проблеми.

Линк към този отговор
Сподели в други сайтове
преди 10 минути, Madonna написа:

10, нали темата е за уин 10

Значи не си кликнала върху старт бутона с десен бутон

Snap9.png

Редактирано от DarkEdge (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 1 минута, DarkEdge написа:

Значи не си кликнала върху старт бутона с десен бутон

Хубаво би било да съм блондинка, ма не съм.. освен ако там дето кликам с десен бутон не е стартбутона.. не знам къде бъркам

Линк към този отговор
Сподели в други сайтове

Трябва да ти се появи такова меню като това в дясно на картинката по-горе
Добре - натисни клавиш Winkey и заедно с него натисни X, т.е. Winkey+X - в долния ляв край на екрана ще се появи менюто и от него избери Device Manager

Редактирано от DarkEdge (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 19 минути, Joss Bomon написа:

докато ти сам не прочетеш достатъчно и не осъзнаеш кой е по-добрия избор, смисъл от обяснения и аргументи няма, ти пак ще си пееш твоята - "аз проблеми нямам".

 

преди 10 минути, PigManu написа:

Както казах проблеми нямам за почти 3 години ползване.

Чудесно! Разбрахме го от многобройните ти постове вече няколко страници назад, но упорито продължаваш да го повтаряш.

Линк към този отговор
Сподели в други сайтове
преди 2 минути, Madonna написа:

Хубаво би било да съм блондинка, ма не съм.. освен ако там дето кликам с десен бутон не е стартбутона.. не знам къде бъркам

Прати кординати за Team viewer на лично.
Да вляза да огледам.
Искам да пусна един тест, в can I run it, дали покриваш изискванията за играта.

Линк към този отговор
Сподели в други сайтове
преди 5 минути, Joss Bomon написа:

 

Чудесно! Разбрахме го от многобройните ти постове вече няколко страници назад, но упорито продължаваш да го повтаряш.

Може ли да ви помоля вас двамата да си ги мерите малко по-късно, за да може да се помогне na @Madonna 
Благодаря за разбирането

Линк към този отговор
Сподели в други сайтове
преди 4 минути, Joss Bomon написа:

 

Чудесно! Разбрахме го от многобройните ти постове вече няколко страници назад, но упорито продължаваш да го повтаряш.

Когато пишеш едни същи неща ти се отговаря едно също.

Не ги приемай толкова лично тез версии на Windows

 

Линк към този отговор
Сподели в други сайтове
преди 33 минути, DarkEdge написа:

@Madonna, десен клик по Старт бутона и избери Device manager. Като се стартира диспечерът, разгърни Display adapters, кликни с десен бутон по появилия се ATI... и избери Properties. Кликни на раздел Details, кликни под Property и избери Hardware Ids, кликни с десен бутон по горния ред под етикета Value и избери Copy Ctrl+C
Влез сега тук и кликни с десен бутон в полето за писане и избери Paste.
Публикувай

PCI\VEN_1002&DEV_9505&SUBSYS_E6301002&REV_00
 

Линк към този отговор
Сподели в други сайтове

Да ви отклоня от спора за версиите. След инсталирането на wifi драйвера от сайт на dell, иконата пак се е*ава:

5315bb8b0c9d1086.JPG

 

Ще се връщам на 7-ца. Не мога да го търпя това и други работи.

Линк към този отговор
Сподели в други сайтове
преди 9 минути, Eclipse2G написа:

Да ви отклоня от спора за версиите. След инсталирането на wifi драйвера от сайт на dell, иконата пак се е*ава:

5315bb8b0c9d1086.JPG

 

Ще се връщам на 7-ца. Не мога да го търпя това и други работи.

Махни отметката на икономии на захранването в диспечера и рестартирай.

Линк към този отговор
Сподели в други сайтове

@Madonna, линк за сваляне
изтегляш, разархивираш тук, влизаш в папка 24.20.11021.1000_18.6.1 и стартираш C0329759.msi

Оригинален линк, но е с допълнителни неща, които съм премахнал:
https://drp.su/en/devices/video/amd/ati-radeon-hd-3850?os=windows-10-x64

Редактирано от DarkEdge (преглед на промените)
Линк към този отговор
Сподели в други сайтове
преди 15 минути, Eclipse2G написа:

Да ви отклоня от спора за версиите. След инсталирането на wifi драйвера от сайт на dell, иконата пак се е*ава:

5315bb8b0c9d1086.JPG

 

Ще се връщам на 7-ца. Не мога да го търпя това и други работи.

Аз не можах да разбера иконката ли е проблема или цялата ти wireless карта отказва да работи?

Ако само иконката е проблема, намери си приложение за Wireless, мисля че Dell си имат.

Ако Wieless картата работи нестабилно, деинстал на всички драйвери за wireless, и опитай всички възможни версии за картата ти!
Ако това не помогне обмисли да слезеш на по стара версия и бюилд на 10, където си нямал този бъг.
Можеш да слезеш и на 7 опция е до 2020-та, не знам дали няма промени в датата в която ще спират 7.
Има още няколко не много добри решения:
сменяш си безжичната карта с друга различна но съвместима с 10, можеш да потърсиш в сервизите употребена, хем по евтино да ти излезе и по бързо или да си поръчаш онлайн, или да си купиш външна безжична карта на USB. 

При мен с Wireless-a при 10 имам фийчър, който в 7 не се поддържа за безжичната ми карта, а именно  предаване на звук и изображение по wireless към смарт телевизор.
Преди година имаше много бъгове с моята карта, сега са ги поизчистили повечето гледам в новите версии.
Имам два хард диска наблъскани в лаптопа, разкарах си двд-то, и имам доста операционни системи и това ме кара да се чувствам свободен и с доста резерв от операционни системи 7, 10, Linux Mint и  Server 2008 R2 и 2016.

Линк към този отговор
Сподели в други сайтове
преди 22 минути, Eclipse2G написа:

5315bb8b0c9d1086.JPG

Много слаб сигнал отчита. Пробвай да смениш канала в рутъра. Пусни и някой анализатор на wifi - acrylic, nirsoft, или на андроид от магазина

Редактирано от DarkEdge (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване