Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Препоръчан отговор


Имам проблем със 3д субтитрите на филми (idx и sub). С обикновенните нямам този проблем(srt)

Като пусна субтитрите ми илизат общо 4 .

Публикувано изображение

Пробвал съм с няколко филма и така ми се получава с всичките.

Пробвах да гледам филма с MPC и нямам този проблем.

Като настройки в doum player съм избрал 3Д субтитри side by side

В папката на филма имам само субтитрите idx и sub.

Редактирано от joroiliev (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

 

...Като настройки в doum player съм избрал 3Д субтитри side by side...

 

Точно заради това! Махни тази отметка.Трябва да е така:

Публикувано изображение

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Здравейте ! Имам въпрос относно настройка. Бях нагласил плейъра, като пусна файл, да ми го показва на целия монитор, обаче долу и горе да си стоят лентите, които показват бутони, плъзгач, име на файла и т.н. Преди седмица не знам, какво стана тези ленти изчезнаха. Появяват се само, като сложа мишката долу или пък горе на монитора. Как да се оправи това ? Плейъра нещо ъпдейтна ли се, бъгна ли се, не си спомням да съм му пипал настройките.

Сега тъй ми излиза:

http://prikachi.com/images/974/7359974X.jpg

Трябва да сложа мишката да излезе горната или долната лента:

 

http://prikachi.com/images/976/7359976A.jpg

Редактирано от tulski (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има ли за този плеър SRS WOW ефект подобен на Windows Media Player ? 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте!!! Имам следния проблем, инсталирах си ПотПлеъра , но не ми показва субтитрите, т.е показва ги, но като ?????????????? и разни подобни символи. Опитах да ги оправя в настройките ,  но няма никаква опция за това.

 

Със Win 7 Home premium съм 64 бита. Благодаря !!


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Това не е конкретно от PotPlayer'а.Влизаш в Control Panel > Change display language > (там даваш на третия tab) Administrative > (долу където пише) Language for non-Unicode programs > правиш го на Bulgaria (Bulgarian).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Нямам звук при Potplayer,при някой филми има апри  други няма .Накакво се дължи това .

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Момчета, имам несъществен, но досаден проблем с PotPlayer (версия 1.6.49479) - при възпроизвеждане само на ДВД диск се появява следното питане:

 

Публикувано изображение

 

Уж старателно прегледах настройките за възпроизвеждане, ама не намирам откъде да забраня това питане. Идеи?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Настройки->Възпроизвеждане->Възпроизвеждане от момента на спиране (там не трябва да има отметка).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Момчета, имам несъществен, но досаден проблем с PotPlayer (версия 1.6.49479) - при възпроизвеждане само на ДВД диск се появява следното питане:

 

Публикувано изображение

 

Уж старателно прегледах настройките за възпроизвеждане, ама не намирам откъде да забраня това питане. Идеи?

Не съм напълно сигурен, но виж да не ти е маркирана тази опция!Ако е така махни тикчето и пробвай пак.

Публикувано изображение

Не съм сигурен за съобщението (при мен не е излизало такова) Иначе това е отметката дали да ти продължи видеото от последната позиция, когато си го спрял!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Настройки->Възпроизвеждане->Възпроизвеждане от момента на спиране (там не трябва да има отметка).

Няма отметка:

 

Публикувано изображение

 

Не съм напълно сигурен, но виж да не ти е маркирана тази опция!Ако е така махни тикчето и пробвай пак...

И от там не е:

 

Публикувано изображение

 

Благодаря на двама ви за мненията - това, което предлагате, действително е най-логичното, но и първите две опции, които проверих и аз. Отметки няма, а проблемът си стои.

Не че съм се засилил да гледам ДВД филми на лаптопа, но записвам 80 диска в ДВД формат на филм с презентационна цел и не мога да допусна некачествен запис. А това съобщение, повторено 80 пъти не е най-приятното в претоварения момент.

Някоя друга идея?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

...Няма отметка:...

 

 

 

...И от там не е:...

 

 

... А това съобщение, повторено 80 пъти не е най-приятното в претоварения момент.

Някоя друга идея?...

То това едно и също :) (просто едното е като влезнеш в самия контрол панел оттам да задаваш настройките, а шота както аз ти показах е с десен бутон...)Аз просто не съм видял мнението на gups (писали сме едновременно) А мнението ми е отчетено като малко по-късно, защото добавих (без да правя редакция) това, че не съм виждал такова съобщение.Иначе сега видях, че и gups си е мислел за същото.

Та...за съобщението нямам идея-никога не съм виждал да изкача прозорец с такова инфо.Ако откриеш причината сподели, че ми стана интересно.

И ако може да вметна нещо.Гледам от твоя шот (предполагам ти си го направил в момента преди да публикуваш) не ползваш хардуерно ускорение!? Що не го включиш и да видиш как ще ти олекне на процесорчето ;)

Публикувано изображение

Редактирано от skalata_73 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

То това едно и също...

В случая може и да е, но имах проблем с лявото подравняване на субтитрите - в контролния панел нямаше отметка, но в контекстното меню бе маркирана по подразбиране, та загубих маса време докато открия причината.

Що се отнася до хардуерното ускорение, то съвсем не ми е нужно - не се оплаквам от процесора си, а и не ползвам тоя плеър за нищо, дори го инсталирах преди 2 дни, за да има на какво да пробвам дали работят коректно упоменатите ДВД дискове. Изискването е да се отварят коректно с WMP (никакъв проблем), ама откъде да знам кой какво ще ползва.

Както и да е, проблемът вече е решен, нямам време да се занимавам с експерименти и PotPlayer е вече в историята.

Благодаря за съдействието!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте, със по-стари версии, като стартирах плейъра и пуснех филма, при двукратно щракане с мишката се разпъваше на пълен екран, сега дава пауза( с най-новата версия съм).

Има ли как да се настрои да се разпъва с мишката както беше преди? Прилагам снимка, ако е неясно питането ми, пояснявам- има ли начин от това положение както е на снимката, с двукратно щракане на мишката да се рaзпъне плейъра на цял екран?

Както и обратното, когато е на цял екран с двукратно щракване смалявах плейъра преди, а сега не мога.

Има ли някоя опция, която не откривам?

Благодаря.

 

174447570a880f1c.jpg

Редактирано от miazmatik (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Изтеглих си някакъв филм със side by side 3D ефект. Не забелязах, че е 3D. Та сега се чудя как с тоя плеър да си го пусна в нормален 2D режим. С версия 1.6.49952 съм. Идеи?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Наистина ли? Никой?

Здравей!

Погледни това видео, колега.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Напоследък попадам на редица филми/клипове, при които в PotPlayer няма звук. Мисля че проблема е с формата на звука(5.1 канала, 32 бита вместо 16 както обикновено) и/или с настройките на програмата. С VLC и MPC-HC има звук, но искам да разбера дали може да се оправи проблема с "основният" плейър. Пробвах различни настройки на звука, но досега не се получава. Версията е 1.6.51480.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте ! Не знам дали е свързано с последната версия на плейъра или с някаква настройка, но от известно време забелязвам следното. Като пусна филм или клип и превъртя с плъзгача напред, ми показва ключкадър и картината често пъти замръзва или направо пуска следващия файл. Не знам каква е тая опция, може ли да се коригира ?  Или пък съм включил по невнимание някаква настройка. 

http://prikachi.com/images.php?images/670/7893670q.jpg

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

здравейте имам следния проблем с този инак отличен плеър. използвам портабъл версия на флашка, но като опитам да я стартирам нa Windows XP SP 3 ми изписва potplayer.dll is hacked or modified. някой знае ли как се оправя това, че матроската я гледам само с Potplayer. Предварително благодаря за отговорите.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

здравейте имам следния проблем с този инак отличен плеър. използвам портабъл версия на флашка, но като опитам да я стартирам нa Windows XP SP 3 ми изписва potplayer.dll is hacked or modified. някой знае ли как се оправя това, че матроската я гледам само с Potplayer. Предварително благодаря за отговорите.

 

http://dox.bg/files/dw?a=c5dd2a29c7 

 

Здравей !  Ако искаш изтегли от горният линк последната стабилна portable версия на Potplayer. Това е руска portable версия със зададени приоритети на VP6 Video decoder I Lentoid HEVC Decoder. Работи идеално на Windows XP. 

VP6

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

 

http://dox.bg/files/dw?a=c5dd2a29c7

 

Здравей !  Ако искаш изтегли от горният линк последната стабилна portable версия на Potplayer. Това е руска portable версия със зададени приоритети на VP6 Video decoder I Lentoid HEVC Decoder. Работи идеално на Windows XP. 

VP6

 

Благодаря ще я пробвам дано сработи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

здравейте. имам следния проблем с най-новата версия на плеъра субтитрите ми излизат на черен фон който излиза извън линията. има ли начин да се махне този фон. при старите версии го нямаше това.

 

f4331d070fc0a6bfe6d9546e44f4806b.jpg

Редактирано от vasilevsa (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

За любителите на най-добрия плеър нова стабилна версия!

Potplayer 1.6.54133 - x86/x64 Stable

Редактирано от skalata_73 (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добър вечер на всички,имам малък проблем,ползвам PotPlayer от много дълго време.Проблемът ми е че не иска да отваря .MKV файловете,не е от кодаците свалях най различни с последнта версия съм слагах и стара версия и други и не иска!Ако някой знае разрешение на проблема,ще съм му благодарен.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...