Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

korduna

Ако си начинаещ в Линукс, задай въпроса си тук

Препоръчан отговор


Инсталацията е била неуспешна. Направи я пак.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е то изписа, че инсталацията е минала успешно и иска рестарт. Къде може да е проблемът? Някъде четох, че може да е от Нвидиа. Моят е с вградено видео и 1050. Дали ако изключа Нвидиата от настройките, няма да се оправи?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Няма да се оправи. Ама щом не вярваш на това, което пиша - пробвай.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах наново - същата работа. Инсталацията пак си мина ОК и след рестарта...грешката пак излезе.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, metallica_333 написа:

Пробвах наново - същата работа. Инсталацията пак си мина ОК и след рестарта...грешката пак излезе.

Махни Уиндоус 10 и нещата ще се оправят.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, metallica_333 написа:

Някъде четох, че може да е от Нвидиа. Моят е с вградено видео и 1050. Дали ако изключа Нвидиата от настройките, няма да се оправи?

Пробвай да я изключиш.

Преди имах подобен проблем с ArcoLinux и също изключвах NVidia картата и след инсталиране на драйвера я включвах (добре че също имах тогава вградено интелско видео).  Сега  вече са направили още при инсталирането да имам опция да сложа драйвера на NVidia.

image.png.94481450bc7ea69c0a8691df0d7180f8.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, metallica_333 написа:

Пробвах наново - същата работа. Инсталацията пак си мина ОК и след рестарта...грешката пак излезе.

Значи релийзът не е читав, не е изтеглен докрая, или не е записан правилно ... С всичката информация по случая, която даваш, мога само да гадая.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

А сега де

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост
преди 16 часа, metallica_333 написа:

Пробвах наново - същата работа. Инсталацията пак си мина ОК и след рестарта...грешката пак излезе.

Човек, не се мъчи с непoтребния бoклук Лaйнокс.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 29 минути, Hot Bastard написа:

Човек, не се мъчи с непoтребния бoклук Лaйнокс.

ти нали щеше да се махнеш от тук и да не пишеш глупости 

преди 17 часа, metallica_333 написа:

Пробвах наново - същата работа. Инсталацията пак си мина ОК и след рестарта...грешката пак излезе.

с коя програма го записвахте изтеглете го наново проверете кеш стойностите и го инсталирайте на ново

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, ninov написа:

ти нали щеше да се махнеш от тук и да не пишеш глупости 

Не може. Силна е простотията в него, и напъва да излиза.

А благодарение на това, че го цитираш, се налага и аз да му чета тъпотиите, въпреки, че съм го блокирал :angry:

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
току-що, ninov написа:

ти нали щеше да се махнеш от тук и да не пишеш глупости 

с коя програма го записвахте изтеглете го наново проверете кеш стойностите и го инсталирайте на ново

Нерви не ми останаха честно. Вчера падна голяма забава...то не беще grub, не беше омазана флашка (oт 32 гб ми пишеше, че има само 2 мб свободни, въпреки че беше празна). Та след като деинсталирах тия глупости (линукса и груб) и си оправих USB-то някак си, днес пробвах с друга флашка за всеки случай и смених mirror-a. Вчера пробвах с някакъв от Русенския университет, днес от универитета в Аахен, понеже съм в Германия в момента. И вчерашното и днескашното ISO съм ги проверил дали стават по тези стъпки: https://forums.linuxmint.com/viewtopic.php?t=291093. Използвам Etcher за буут-а. Инсталацията отново мина успешно и след рестарта...греда. Същата грешка като вчера и после като натистах ENTER излязоха още 100. https://imgur.com/a/j1YYkED

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има ли включен Secure Boot в BIOS/UEFI менюто? Може да пробваш с по-стара версия на ментата, дори 18.3 Sylvia, ако се наложи, а после можеш да ъпгрейднеш до актуалната. Новите ядра имат някои проблеми с kernel modesetting за дискретната графична карта.

Изпратено от моят Mi A2 с помощта на Tapatalk

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, metallica_333 написа:

Нерви не ми останаха честно. Вчера падна голяма забава...то не беще grub, не беше омазана флашка (oт 32 гб ми пишеше, че има само 2 мб свободни, въпреки че беше празна). Та след като деинсталирах тия глупости (линукса и груб) и си оправих USB-то някак си, днес пробвах с друга флашка за всеки случай и смених mirror-a. Вчера пробвах с някакъв от Русенския университет, днес от универитета в Аахен, понеже съм в Германия в момента. И вчерашното и днескашното ISO съм ги проверил дали стават по тези стъпки: https://forums.linuxmint.com/viewtopic.php?t=291093. Използвам Etcher за буут-а. Инсталацията отново мина успешно и след рестарта...греда. Същата грешка като вчера и после като натистах ENTER излязоха още 100. https://imgur.com/a/j1YYkED

Как при мен никога не е имало проблем с dual boot с Минт и Уиндоус, а само при теб има? Явно ЗКУ не струва.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, metallica_333 написа:

Нерви не ми останаха честно. Вчера падна голяма забава...то не беще grub, не беше омазана флашка (oт 32 гб ми пишеше, че има само 2 мб свободни, въпреки че беше празна). Та след като деинсталирах тия глупости (линукса и груб) и си оправих USB-то някак си, днес пробвах с друга флашка за всеки случай и смених mirror-a. Вчера пробвах с някакъв от Русенския университет, днес от универитета в Аахен, понеже съм в Германия в момента. И вчерашното и днескашното ISO съм ги проверил дали стават по тези стъпки: https://forums.linuxmint.com/viewtopic.php?t=291093. Използвам Etcher за буут-а. Инсталацията отново мина успешно и след рестарта...греда. Същата грешка като вчера и после като натистах ENTER излязоха още 100. https://imgur.com/a/j1YYkED

изключи Secure Boot преди инсталация и ако стартираш от флашка има ли проблем

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Някак се оправиха нещата от само себе си. Три пъти ми изкара черния екран и реших да му дам последен шанс преди да го изтрия завинаги и на четвъртия път стана. Идея си нямам как, понеже не съм пипал никакви настройки. Иначе тоя secure boot в BIOS пишеше, че е на стандартен режим и че е включен, обаче не ми даваше да го изключа, затова и не съм пипал нищо, както вече споменах. Как се оправи, идея си нямам. Досега си играх с настройките, гледам яки теми има. Голяма играчка ще падне докато си го направя по моя вкус, а колко имам да уча не ми се мисли, но поне засега всичко е наред. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 27 минути, metallica_333 написа:

Някак се оправиха нещата от само себе си. ....... Идея си нямам как, понеже не съм пипал никакви настройки. 

Обикновено и при мен става така :) . Затова ти казах да преинсталираш, но очаквах от втория път да се оправи.

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Е не как пък на мен не ми забива нищо :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост
преди 6 минути, petie1 написа:

Е не как пък на мен не ми забива нищо :)

Щото си с Дебиан, той не е като тия другите, ментички-убунтута-мубунтута

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, Hot Bastard написа:

Щото си с Дебиан, той не е като тия другите, ментички-убунтута-мубунтута

Ама понякога може да бъде страшно магаре Дебиан

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост
преди 9 минути, petie1 написа:

Ама понякога може да бъде страшно магаре Дебиан

По-голямо магаре от ЦентОС, едва ли.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 13 минути, Hot Bastard написа:

Щото си с Дебиан, той не е като тия другите, ментички-убунтута-мубунтута

Убунту е 80 процента Дебиан. Убунту при мен върви нормално и ми е по-удобно от Уиндоус.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 минути, Hot Bastard написа:

По-голямо магаре от ЦентОС, едва ли.

Е то зависи какво се опитваш да го накараш Дебиан ама ако си упорит те слуша а ЦентОС не съм го пробвал ама едва ли е толкоз страшен

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
Гост
преди 6 минути, acnekt написа:

Убунту е 80 процента Дебиан. Убунту при мен върви нормално и ми е по-удобно от Уиндоус.

Хората сме 98 процента шимпанзета (това наистина е така, прочети ако не ми вярваш). Щом 2 процента правят такава разлика, представи си при 20 за какво става дума.

преди 1 минута, petie1 написа:

Е то зависи какво се опитваш да го накараш Дебиан ама ако си упорит те слуша а ЦентОС не съм го пробвал ама едва ли е толкоз страшен

За неща които в Дебиан стават лесно с две команди, в ЦентОС понякога се налага клизма.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 11 часа, Hot Bastard написа:

По-голямо магаре от ЦентОС, едва ли.

по голямо магаре от opensuse няма вече на два компютъра се опитвам да го подкарам и все има проблем с видео картата 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...