Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

capnemo

Windows 10 Впечатления и проблеми (2)

Препоръчан отговор


преди 3 минути, DarkEdge написа:

Като си спрял телеметрията как да ти каже, че има актуализации...

Не съм спирал никаква телеметрия! Само му спрях кранчето за ъпдейти и не ме закача докато компютър съществува. :) 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

И к'во? Машината ти е защитена на 100%? Ама, пък, всеки е свободен да се губи на акъл колкото си иска...
Незнанието за наличие на проблем го скрива, но не значи, че го няма.

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 18 минути, DarkEdge написа:

И к'во? Машината ти е защитена на 100%?

Като имаш предвид, че и антивирусната ми е спряна през цялото това време, защото я спирам принудително на всяко пускане на компютъра, готов съм да поемам всякакви сериозни и аматьорски атаки. :) Като умре компютъра ще го хвърля през джама, че ми омръзнал, не ще да се разболее от 2007-ма година! Нервите ми не издържат да го търпя 12 години! Ритал съм го със злоба, изкъртих му фасона отпред, електрошокове е изтърпявал неволно, а най-лошото е, че няма никакви признаци да се смущава. Както и преди го казвах - той жив, аз умрел.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, DarkEdge написа:

всеки е свободен да се губи на акъл колкото си иска...

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

грешка


Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Кое точно и защо. Иначе така взет гормият пост не звучи  добре.

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 8.08.2019 г. в 15:07, Raze написа:

Имай в предид, че ако го активираш и след това искаш да влезеш в BIOS, ще трябва да го правиш през windows.

Може ли да ми покажеш как се влиза в биос при зареден Уиндоус.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

[Start]>[Shutdown]>Shift+[Shutdown]>[Troubleshoot]>[Advanced options]>[UEFI Firmware] 

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Или така:

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Някой има ли представа какво е това?
Появява ми се съобщение (пропуснах да го снимам) с текст "Your PC ran into a problem and needs to restart" - като при планирано обновление, само че без избор какво да направя - и ми казва, че ще се рестартира след една минута (както и прави). Веднъж се случи пред мен (днес), вчера или миналия ден се беше случило пак (намерих компютъра рестартиран предполагам след същото изпълнение, с подобна грешка в eventvwr).

18963 е това.

image.png.4eec5f21dd1f2fe66d82e2f7eb738971.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

@killchain, виж тук
 

Цитат

Addresses issue where Windows Server 2016 Domain Controllers (DC) may periodically restart after a Local Security Authority Subsystem Service (LSASS) module faults with exception code 0xc0000005. This interrupts applications and services bound to the DC at that time. DCs may log the following events:

  • Application Error event ID 1000; the faulty module is NTDSATQ.dll with exception code 0xc0000005.

  • User32 event ID 1074 and Microsoft-Windows-Wininit event ID 1015, which indicates that lsass.exe failed with status code 255.

 

Аз, пък, се боря с Windows 10 Insider Preview Build 18965
Първата фаза на инсталиране ми зависва на 33%.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Точно с него и зависва на 33%. И така 4 пъти - без нищо по портовете, чиста машина. И ще пропусна този ъпдейт. А и няма нещо интересно в него.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

явно е от билда, има и други оплаквания за трудно/бавно ъпдейтване през wu

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Явно има голяма тръпка в това, да използваш нестабилна и често бъгава ОС...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Има, да, и на теб явно не ти се отдава да го разбереш. ;) 

преди 1 час, Aquaris написа:

през wu

Аз ъпдейтвам от iso.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 минута, DarkEdge написа:

Има, да, и на теб явно не ти се отдава да го разбереш. ;)

Не, защото нищо не зависи от тебе. Каквото ти пуснат- това инсталираш. Нямаш никакви възможности за корекции на проблемите, но пък гъдела да чакаш ремонт на ремонта, си е някакъв вид зависимост...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Колкото зависи и на LTSB/C

преди 2 минути, Joss Bomon написа:

Каквото ти пуснат- това инсталираш.

Ся кажи и че пишеш ядро на ОС... ;) 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, DarkEdge написа:

Ся кажи и че пишеш ядро на ОС... ;) 

Не, но не мога да разбера защо трябва да си купуваш примерно счупена кола и да се ядосваш с нея, когато можеш да имаш здрава и безпроблемна и да използваш времето и парите си за други неща. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 23.08.2019 г. в 14:29, DarkEdge написа:

@killchain, виж тук
 

 

Аз, пък, се боря с Windows 10 Insider Preview Build 18965
Първата фаза на инсталиране ми зависва на 33%.

Аз реших да пробвам да надградя до 18965.1005 - и стана (май се е издънил на първия опит, но не съм го гледал).

А защо се получава така, че кръпка, която таргетира 1607, все още отсъства в 1903?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)

Не зная!

на 23.08.2019 г. в 21:17, Joss Bomon написа:

Не, но не мога да разбера защо трябва да си купуваш примерно счупена кола и да се ядосваш с нея, когато можеш да имаш здрава и безпроблемна и да използваш времето и парите си за други неща. 

По тази логика до сега още трябваше да си светим с борини и да се обличаме с кожи...
И чак счупена...Работи по-добре от откраднатия ти LTSC.

Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 часа, DarkEdge написа:

Работи по-добре от откраднатия ти LTSC

Шегаджия. ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 часа, DarkEdge написа:

По тази логика до сега още трябваше да си светим с борини и да се обличаме с кожи...
И чак счупена...Работи по-добре от откраднатия ти LTSC.

Не се съмнявам, че работи по-добре, но има едно голямо "но".
Ти си специалист и може да си нагласиш системата.
Аз не съм спец а юзър, който знае само да цъка тук там и LTSC-то се явява най-доброто решение за обикновен потребител. 
През годините съм се пробвал с много версии и не можах да се спра на никоя, до като не попаднах на LTSC, заради което съм благодарен на този форум.
И по специално, именно на теб съм благодарен за това да се спра на тази версия и съм безкрайно доволен, че те има в този форум.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 23.08.2019 г. в 8:56, DarkEdge написа:

[Start]>[Shutdown]>Shift+[Shutdown]>[Troubleshoot]>[Advanced options]>[UEFI Firmware] 

Много моля, като имаш време, напиши малко по-подробно какво и как се задейства.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
публикувано (редактирано)
  1. Десен клик по Start бутона 
  2. Клик по [Shutdown or sign out]
    Windows-10-Win-X-Shutdown-restart.png
  3. Натисни клавиш [SHIFT] и кликни по [Restart]
  4. Изчакай да зареди опциите
  5. Клик по бутона [Troubleshoot]
  6. win10_safe_mode_13.png
  7. Клик по бутона [Advanced Options]
  8. win10_safe_mode_3.png
  9. Клик по бутона [UEFI Firmware Settings]

2183565ed5d8ed65e46f4ecfe8cbef36.png

  1. Клик по бутона [Restart]
    aHR0cDovL3d3dy5sYXB0b3BtYWcuY29tL2ltYWdlcy93cC9wdXJjaC1hcGkvaW5jb250ZW50LzIwMTUvMTAvMTQ0NDk0OTc4NF82NzUyMTIuanBn
Редактирано от DarkEdge (преглед на промените)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


  • Разглеждащи това в момента   1 потребител

  • Подобни теми

    • от TheLiridShot
      Zdraveite kak moga da preinstaliram PC to si bez da mi se istriva windowsa. ps Windows 10 pro sum i mi e kupen!
    • от DarkEdge
      Попаднах на инструмент, работещ без инсталиране и осигуряващ без достъп до настройките на Windows от едно място от WinTools.info:



      След стартиране се настанява в областта при часовника и осигуряващ каскаден достъп до различните настройки на Windows 10

      Частично поддържа работа в Windows 7/8.1
      Страница
      Изтегляне
       
    • от Този
      Здравейте. Не знам дали това е правилния раздел във форума не видях по-подходящ.
      И така.. Имам лаптоп Асус с видеокарта GeForce 920mx, под уин 10. Днес исках да я използвам, но в device мениджъра видях че е маркирана с жълт удивителен - код 43 (windows has stopped this device). Потърсих решение в мрежата и това което предлагаха беше преинсталация на драйвъра. Това и направих, като използвах оригинален драйвър от диска който беше с покупката на лаптопа - след рестартирането обаче като опитах да отворя отново device manager да видя дали има промяна на статуса всичко блокира, курсорът не помръдваше и се наложи да спра машината от power бутона. Като я включих отново първоначално показва логото на асус но след това когато трябва да зареди уина екранът стои черен. След това компютърът сам се рестартира и изкара едни менюта с предложения за поправка. Ето малко снимки:
      https://i.postimg.cc/50t2h9S3/IMG-20190321-172923.jpg
      https://i.postimg.cc/kGmqnnxz/IMG-20190321-173727.jpg
      Опитах първо с обикновен рестарт и продължаване към уиндоус - никакъв резултат.
      https://i.postimg.cc/6QX0Lgfw/IMG-20190321-173808.jpg
      След това с трабълшутъра (долу в ляво) също не помогна.
      https://i.postimg.cc/Znt6PDNp/IMG-20190321-173650.jpg
      https://i.postimg.cc/BnLDy0CH/IMG-20190321-173701.jpg
      https://i.postimg.cc/7LLgV2WP/IMG-20190321-172116.jpg
      https://i.postimg.cc/xjGcXd66/IMG-20190321-171939.jpg
      Нямам точка за възстановяване.
      Опитах опцията 'възстановяване на системен образ' с инсталационна флашка, но не открива такъв:
      https://i.postimg.cc/j5105PGD/IMG-20190321-181310.jpg


      Опитах и опцията 'използване на устройство' което води къмнекран за преинсталация на уин.
      И последното което виждам е нулиране.
      https://i.postimg.cc/43Vng4qk/IMG-20190321-173802.jpg
      Въпросът ми е дали все пак има някакъв начин да се размине без нулиране или преинсталация?
       
       
      Между другото само да вметна това нещо го писах от телефон и трябва да ви кажа че беше просто ужасно. При всяко местене на курсор заради типографска грешка или да добавя линк екранът се изстрелва горе в началото, и следва едно постоянно скролиране надолу. Да не говорим как въобще мога да маркирам част от текста за да го подчертая примерно, при пложение че щом пипна полето и скача нагоре? Ами не намерих начин за съжаление. Веднъж дори не уцелих и тръгна да зарежда някаква друга страница от форума, добре че поне текста се съхранява. Не знам уеб дизайнерите дали да го тествали за мобилни устройства, но наистина е някакъв ужас, докато го завърша хиляди пъти съжалих че въобще се захванах.
    • от AngryChichko
      Здравейте,
      За първи път ми се случи нещо толкова нелепо като настоящатата яростна битка, която водя за да си върна обратно звука на машината. Всичко започна след като Windows "подобри" аудио драйверите ми довеждайки до тотална загуба на звука; независимо дали ще да е колони или слушалки свързани с преден / заден аудио жак, резултатът е все същия - тишина.  Опитах какво ли не:
      Писах във форумите на Windows  Инсталирах най-новите Realtek драйвери Върнах старата версия на драйверите Рестартирах драйверите от диспечъра на устройства Проверих дали някъде звукът не е mute-нат Махнах подобренията на звука Направих Realtek High Definition Audio по подразбиране в панела "Звук" Активирах Stereo Mix Резултатът е все един и същ. След гореспоменатия troubleshooting, единствено и само ако махна Realtek драйверите имам звук но само от задния аудио жак. Преди всичко си работеше както трябва и сега не знам какво да предприема за да се преборя с този проблем.
      ПП: За да отхвърля всички питанки дали има проблем със слушалките / колоните - тествах на друга машина  и работят идеално. Няколко скрийншота направих за всеки случай. Ако ви интересува какво е дъното, то е ASUS PRIME H270-PRO. Ще съм ви много благодарен за съдействието!
       



    • от andrianivanov
      Да се похваля От време на време чета в KALDATA за намаления на Windows и Office но днес си закупих Windows 10 Home за 3.45 €
      И с това ако ми кажете че не съм изтрепъл рибата Очаквам от Вас промоция от 0.01 цент
  • Дарение

×
×
  • Добави ново...