Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Windows 7 - впечатления, проблеми, решения - Част 5


pit

Препоръчан отговор

  • Отговори 2,3k
  • Създадено
  • Последен отговор

 

 

На win 8 вървеше без , проблем преди да започнне да крашва, а сега на win 7 да се натоварва не ми се вярна ?

От кога лаптопа не е почистван? Най-вероятно прегрявате видеокартата.

Лаптопа е преинсталиран преди 2 дни , защотото играта крашва на win 8 и win 8.1 и е съвсем чист .

Линк към коментара
Сподели в други сайтове

На win 8 вървеше без , проблем преди да започнне да крашва, а сега на win 7 да се натоварва не ми се вярна ?

Не е въпрос в какво вярвате. Преди когато машината е била по-нова и по-чиста...Може и нещата да са вървяли.

Линк към коментара
Сподели в други сайтове

Т.е. това е лаптоп с хибридна графика?

Иначе последния драйвер е този => http://www.nvidia.com/download/driverResults.aspx/89121/en-us

Желателно е да го сложите ако не сте с него в момента и по време на инсталацията да изберете Custom инсталация и да поставите отметка пред Clean install.

Алтернативна опция е да почистите текущия драйвер с този инструмент докато сте в Safe Mode => http://www.guru3d.com/files-details/display-driver-uninstaller-download.html и след това да инсталирате последния или предпоследния драйвер начисто => например този => http://www.nvidia.com/download/driverResults.aspx/87785/en-us

 

Имате и един неинсталиран драйвер...кликнете върху непознатото устройство и отидете на Details => от падащото меню изберете hardware ids и направете нова снимка за да видим какво ви липсва.

Линк към коментара
Сподели в други сайтове

Т.е. това е лаптоп с хибридна графика?

Иначе последния драйвер е този => http://www.nvidia.com/download/driverResults.aspx/89121/en-us

Желателно е да го сложите ако не сте с него в момента и по време на инсталацията да изберете Custom инсталация и да поставите отметка пред Clean install.

Алтернативна опция е да почистите текущия драйвер с този инструмент докато сте в Safe Mode => http://www.guru3d.com/files-details/display-driver-uninstaller-download.htmlи след това да инсталирате последния или предпоследния драйвер начисто => например този => http://www.nvidia.com/download/driverResults.aspx/87785/en-us

 

Имате и един неинсталиран драйвер...кликнете върху непознатото устройство и отидете на Details => от падащото меню изберете hardware ids и направете нова снимка за да видим какво ви липсва.

Преинсталирах ги драйверите утре вече ще пробваме и ще ви пиша дали крашва , а отностно драйвера ето снимка.

8315534S.jpg

 

Линк към коментара
Сподели в други сайтове

Не ме разбрахте по втория въпрос...кликнете с двукратен клик върху неразпознатото устройство (или с десен бутон Properties) и след това отидете на Details и от падащото меню изберете Hardware IDS и копирайте инфото от прозореца в следващия си коментар.

 

Пример:

 

nVidia-Hardware-ID-Copy.png

Линк към коментара
Сподели в други сайтове

Прилича на проблем с кабели.

Луда работа но...стана:

 

Поставих проблемния диск на ATHLON, инсталирах WIN 7, след това го върнах на SEMPRON и нещата  са наред.

Може и от кабелите да е , поне ги смених  с нови  и на двете дъна. Вземам 2 нови SATA HDD с по-голям обем , а паралелните остават за Storage.

Основната машина е M2N SLI / 939/  и от нея съм доволен за големи натоварвания.Някои се "усмихват" на тема AMD !

 

Сърдечно благодаря!

Линк към коментара
Сподели в други сайтове

Не ме разбрахте по втория въпрос...кликнете с двукратен клик върху неразпознатото устройство (или с десен бутон Properties) и след това отидете на Details и от падащото меню изберете Hardware IDS и копирайте инфото от прозореца в следващия си коментар.

 

Пример:

 

nVidia-Hardware-ID-Copy.png

Предполагам това е което ми казвате , но като дам копи нищо не ми изписва ?

8315857F.jpg

Линк към коментара
Сподели в други сайтове

Как ги правите тези малки снимки, нищо не се чете...?

 

Просто натиснете PrintScreen, отворете paint и натиснете paint => запазете снимката на десктопа => след това поставете изображението на адрес => http://imgur.com/

 

=> upload images => browse your computer => посочете снимката от десктопа => start upload => когато е качена кликнета на изображението с двукратен клик и копирайте адреса и от адресната лента и го поставете в следващия си коментар.

Линк към коментара
Сподели в други сайтове

Как ги правите тези малки снимки, нищо не се чете...?

 

Просто натиснете PrintScreen, отворете paint и натиснете paint => запазете снимката на десктопа => след това поставете изображението на адрес => http://imgur.com/

 

=> upload images => browse your computer => посочете снимката от десктопа => start upload => когато е качена кликнета на изображението с двукратен клик и копирайте адреса и от адресната лента и го поставете в следващия си коментар.

v

Следобед ще го пусна че съм на работа :) Прикачам ги от сайта прикачи :)

Линк към коментара
Сподели в други сайтове

Здравейте, днес след проби с новия Windows 10 дето го пробутват се наложи да преинсталирам компа и си върнах старата 7-ца. Обаче ми се появи проблем, след новата инсталация не се вижда втория диск. Тоест диска ми е 150Gb като е разделен на два партишъна. При самата инсталация се виждат и двата като ги пише Диск 0 партишън 1 и Диск 0 партишън 2. Форматирах партишън 1 /това ми е диск С/ и си стана инсталацията. Но като завърши втория диск изобщо не се вижда. Рових насам натам, но никъде не излиза. Затова моля за малко помощ от знаещите къде може да е проблема ?

Линк към коментара
Сподели в други сайтове

Зададена ли е буква на партицията от диск мениджмънта ? И защо направихте нова преинсталация след като имате възможност за връщане до Windows 7 ?

Линк към коментара
Сподели в други сайтове

Преинсталирах щото не съм много в час и така ми беше по лесно, пък и исках да форматирам С-то че се беше напълнило с някакви ъпдейти от 10-ката и диска ми светеше червено. При инсталацията нямаше зададено име на дисковете, а само цифри както писах по горе. Сега като отворя дивайса си излиза само С-то

Линк към коментара
Сподели в други сайтове

Не в дивайс мениджъра, а в диск мениджмънта (управление на дискове) ще търсите дяла, който най-вероятно е без буква.

Линк към коментара
Сподели в други сайтове

Здравейте, днес след проби с новия Windows 10 дето го пробутват се наложи да преинсталирам компа и си върнах старата 7-ца. Обаче ми се появи проблем, след новата инсталация не се вижда втория диск. Тоест диска ми е 150Gb като е разделен на два партишъна. При самата инсталация се виждат и двата като ги пише Диск 0 партишън 1 и Диск 0 партишън 2. Форматирах партишън 1 /това ми е диск С/ и си стана инсталацията. Но като завърши втория диск изобщо не се вижда. Рових насам натам, но никъде не излиза. Затова моля за малко помощ от знаещите къде може да е проблема ?

 

Бутон "Старт" -> MyComputer (с десен бутон на мишката) -> Manage. Отваря ти се прозореца "Computer Management" и избираш "Disk Management"

 

disk-management-windows-7-computer-manag

 

На тази картинка харда - Disk0 е разделен на два дяла - системния 100 MB и дял "С". Ти трябва да виждаш три дяла - Systeme Reserved, "С" и другия без буквата.

Disk 1 (на картинката) е оптичното устройство.

Линк към коментара
Сподели в други сайтове

Disk 1 (на картинката) е оптичното устройство.

Това е някакъв сменяем носител (флашка, карта памет и т.н.), но не е оптично устройство. :)

Линк към коментара
Сподели в други сайтове

Това е някакъв сменяем носител (флашка, карта памет и т.н.), но не е оптично устройство. :)

 

Ок - резолюцията е кофти, при него (ще) се вижда ... квото има там.

 

Да бе - CD-то е на третия ред.    :huh:

Линк към коментара
Сподели в други сайтове

Благодаря момчета, открих го в диск мениджъра и му дадох име - (D:) така че там сега излиза нормално, обаче като отвора мой компютър - там пак не излиза, рестартирах компа и пак нищо. Смених буквата на F както беше преди и това не помогна.

post-143058-0-23356300-1440330515_thumb.

post-143058-0-27166100-1440330526_thumb.

Линк към коментара
Сподели в други сайтове

Здравейте, имам проблем с преинсталирането на windows-a. Когато вкарам диска и рестартирам компютъра, влизам в boot меню-то да сложа CDROM, но нямам самото буут меню, а само нещо си "startup" на неговото място. http://pics.softvisia.com/design/pics/6479/45-ami_boot.PNG%D0%9D%D1%8F%D0%BC%D0%B0%D0%BCтози раздел и така не мога да заредя windows-a на диска.. Някой да знае как да го стартирам?

Компютърът ми е Lenovo

 

П.С: Искам ч/з дисков път да преинсталирам win-a, не ми се занимава с daemont tools, alcohol и впрочие..

Линк към коментара
Сподели в други сайтове

Здравейте, имам проблем с преинсталирането на windows-a. Когато вкарам диска и рестартирам компютъра, влизам в boot меню-то да сложа CDROM, но нямам самото буут меню, а само нещо си "startup" на неговото място. http://pics.softvisia.com/design/pics/6479/45-ami_boot.PNG%D0%9D%D1%8F%D0%BC%D0%B0%D0%BC%D1%82%D0%BE%D0%B7%D0%B8раздел и така не мога да заредя windows-a на диска.. Някой да знае как да го стартирам?

Компютърът ми е Lenovo

 

П.С: Искам ч/з дисков път да преинсталирам win-a, не ми се занимава с daemont tools, alcohol и впрочие..

 

Много объркано описание - какви "алкохоли", какъв "daemont tools" ... к'ви 5 лева.

 

Когато (ре)стартираш машината - влез в BIOS-а и промени реда на буутващите устройства - CD-то да е първо. F10 (save + restars).

Ще ти излезе стандартния надпис "Pres any key to boot from CD ...", натискаш к'во да е и тръгва.

Линк към коментара
Сподели в други сайтове

Архивирана тема

Темата е твърде стара и е архивирана. Не можете да добавяте нови отговори в нея, но винаги можете да публикувате нова тема, в която да продължи дискусията. Регистрирайте се или влезте във вашия профил за да публикувате нова тема.

Гост
Тази тема е заключена за нови отговори.
×
×
  • Добави ново...