Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Ако си начинаещ в Линукс, задай въпроса си тук


korduna
 Сподели

Препоръчан отговор

Здравейте! Въпросче. Чудил съм се нещо - сигурно е просто за отговор, но аз не намирам в нета. Един общ въпрос: защо Xfce Ментата ми е толкова лека, а Уина - не, като ползвам общо взето едни приложения и на двете системи. За Уин без антивир говоря. Не е нужно да ми се отговаря подробно, а с линк - на английски, руски или български. Благодаря.

 

Приеми, че е магията на Linux. :)

Може да питаш в темата за Windows, но рискуваш бан. :D

 

Иначе сериозно, причнините може да варират. Ако си със стар Windows (XP) регистрите се фрагментират и почва да бави зверски. Същото е ако си със по-нов, но си инсталирал повечко приложения (например разни версии на .net, дори и множество ъпдейти могат да го причинят). Макар че явно ги дефрагментира, много ли са данните там, работата е лоша. Възможно е да си залепил някаква гадина, която да му влошава бързодействието. Възможно е да си инсталирал кофти драйвър. Възможно е от режима на работа на хардуер-а. /упрявлява се от Powe Managment/ Ето защо е хубаво периодично да преиснталираш. /да кажем на две години или ако почне да бави осезаемо/

Накрая, напълно е възможно по-малката инфраструктура и зависимости на XFCE да осигуряват по-голямо бързодействие на системата. Там няма .net и процесорът се чувства отлично.

Линк към коментара
Сподели в други сайтове

  • Отговори 9k
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Публикувани изображения

А, да в момента инсталацията ми на Ундоус 7 Стартър е на пет години, а на Ментата, на няколко месеца..., но принципно съм го забелязал. Предполагам и че това, че е Xfce също важи... Иначе и на другия ми компютър - оня дето не понася Линукс - съм го забелязал с Unity, която нали уж се приема, като по-тежка среда... Все пак не съм пробвал досега KDE, де, да видя как е, но съм привлечен от спартанския вид на средата по подразбиране на XFCE (не го tweak-вам)...

Линк към коментара
Сподели в други сайтове

Благодаря, явно, поне мри мен, тук е ключът от бараката. А че желязото има значение - има, но на същата машинка имам едно инсталирано 32-битово Кубунту, където стрийтвю си върви без проблем, така че явно случаят не е този.

Ами тогава следва, че е от тридесет и двато бита.

Линк към коментара
Сподели в други сайтове

Благодаря, явно, поне мри мен, тук е ключът от бараката. А че желязото има значение - има, но на същата машинка имам едно инсталирано 32-битово Кубунту, където стрийтвю си върви без проблем, така че явно случаят не е този.

Точно, в това е въпросът, че 32-битовото Кубунту си поддържа ia32-libs библиотеки по подразбиране, докато при по-новите 64-битови версии от Убунту 13.10 насам, те вече не са необходими, и са заменени от multiarch поддръжката.А Google Earth, си е

32-битово приложение, и естествено има нужда от ia32-libs библиотеки за да работи.Затова става въпрос в цитираната статия,

а именно, как със този ''пач'' да се инсталират всички ia32-libs библиотеки + всички техни зависимости, с яка клизма в 64-битова ОС, за да работи Google Earth.Затова въпреки че, една 32-битова ОС е по-бавна от една 64-битова, Google Earth работи по-добре на 32-битово Кубунту като цяло.На основната ми система Убунту 12.04.5LTS, за която вече ви споменах, инсталирах Google Earth от .deb пакет 64-битов, изтеглен от официалния саѝт на Google.Тъѝ като, на тази машина съм с четворен мултибуут, имам инсталирано и това отвратително недоразумение Убунту 14.04.1LTS, където това не беше вече възможно, и ползвах цитираната статия за целта.

 

Линк към коментара
Сподели в други сайтове

Здравейте..! Та смених от CCC на Low Perfomance вместо да го оставя на High Perfomance, за да не се товари напразно, AMD картата, но сега не мога да си включа лаптопа. Бях направил в /etc/lightdm/lightdm.conf allow-guest=false. Командите които използвах бяха :

sudo -H gedit /etc/lightdm/lightdm.conf

и в него сложих

allow-guest=false

И от тогава не мога да го включа..

Няколко снимки:

http://prikachi.com/images.php?images/33/8167033A.jpg

http://prikachi.com/images.php?images/34/8167034z.jpg

http://prikachi.com/images.php?images/35/8167035K.jpg

И така : http://prikachi.com/images.php?images/36/8167036P.jpgстои от половин час..

Редактирано от Р. Иванов (преглед на промените)
Линк към коментара
Сподели в други сайтове

Конфигурацият на LightDM в Ubuntu е много опростена.

Зареди една система от Live CD. Отвори файловия мениджър като администратор.

Alt + F2 и пишеш :

gksu име_на_файловия_мениджър

Примерно :

gksu nautilus

Стартираш файловият мениджър, отиваш на диска, на който си инсталирал Ubuntu-то, файлова система>>etc/lightdm и отваряш файла lightdm.conf с текстов редактор.

Поставяш само тези редове, като си пишеш на мястото на user твоят потребител.

 
[seatDefaults]
autologin-guest=false
autologin-user=user
autologin-user-timeout=0
autologin-session=lightdm-autologin
 
Запазваш промените.
Отиваш в etc/fstab и гледаш внимателно, каква поразия си направил. Не трябва да бъдат описвани никакви сменяеми носители.
Редактирано от cybercop (преглед на промените)
Линк към коментара
Сподели в други сайтове

В etc/fstab.d папката е празна, а само папка fstab няма..

 

Но когато сложих :

[seatDefaults]
autologin-guest=false
autologin-user=user
autologin-user-timeout=0
autologin-session=lightdm-autologin
 
В lightdm.conf, се оправи.
 
Благодаря! :handshake:
Редактирано от Р. Иванов (преглед на промените)
Линк към коментара
Сподели в други сайтове

Не е папка, а файл fstab. Намира се след/под папките. В него са описани дяловете. Но, що нещата са се оправили, по- добре не пипай там. 

Линк към коментара
Сподели в други сайтове

Имам един проблем със Скайп, немога да го настроя аудиото. В настройките на програмата всичко е както трябва, но не се чува  нищо.

Пробвах с ЕХО Саунд Тест, понеже от листата с контакти всички са извън линия в момента и не съм сигорен дали се чувам и аз, но при е мен ни вопъл ни стон.  

Машинката е с Zorin-9 Lite, a Skype 4.3 ( Ubuntu 12,04 multiarch )

На компютъра всичко си му е наред, радио, филм си имат звук. 

Линк към коментара
Сподели в други сайтове

А, pulseaudio имаш ли инсталиран? Защото политиката на Microsoft не предвижда да имаш звук, без Pulseaudio.

Редактирано от cybercop (преглед на промените)
Линк към коментара
Сподели в други сайтове

А, pulseaudio имаш ли инсталиран? Защото политиката на Microsoft не предвижда да имаш звук, без Pulseaudio.

Не съм сигурен, но като че ли нямам. Сега разгледах софтуерния център и ими 6 различни приложения свързани с Pulseaudio.

Не зная коя програма да инсталирам .

Линк към коментара
Сподели в други сайтове

sudo apt-get update

sudo apt-get install pulseaudio

sudo reboot

 

Ако е необходимо, след това инсталираш и pavucontrol за регулиране на нивата на звука. Ако си с LXDE, нека, някой колега ти препоръча Pulseaudio миксер за панела, защото му забравих името.

Линк към коментара
Сподели в други сайтове

sudo apt-get update

sudo apt-get install pulseaudio

sudo reboot

 

Ако е необходимо, след това инсталираш и pavucontrol за регулиране на нивата на звука. Ако си с LXDE, нека, някой колега ти препоръча Pulseaudio миксер за панела, защото му забравих името.

 

Нещата се оправиха, точно pulseaudio е бил проблема ! 

Благодаря за помоща !

Линк към коментара
Сподели в други сайтове

За да не се чудиш, обяснявам ти причината, поради която Microsoft са решили така. Поне, доколкото аз знам.

Alsa е системата за управление на звука под Linux. Pulseaudio е звуков сървър, който управлява звука чрез Alsa. Доколкото знам, само през управлението на Pulseaudio, приложението може да се филтрира звука от шумове. Затова, Microsoft са избрали, звукът в Skype да работи само през звуковия сървър (pulseaudio).

Редактирано от cybercop (преглед на промените)
Линк към коментара
Сподели в други сайтове

Здравейте..! От както сложих Ubuntu 14.04 лаптопа започна да върти постоянно, и сега нормалните му температури са 50- 60 само когато стои с отворен PSensor... Видях в биос-а няколко настройки които не бях срещал преди :

 

Intel ® SpeedStep : Enabled

Virtualization : Enabled

 

Добре, изключих SpeedStep , но не помага..

 

Направих и от настройките на AMD CCC на Intel-Saving GPU , но и това не помогна..

Линк към коментара
Сподели в други сайтове

Би ли споделил нещо за параметрите на лаптопа и коя точно версия на Ubuntu ползваш ?

Този от описанието отдолу ли е ?

Редактирано от cybercop (преглед на промените)
Линк към коментара
Сподели в други сайтове

Вероятно проблемът е в драйвъра за видеото. Не видях твоя модел карта в описанието на стандартния драйвър.

 

R100, RV100, RS100, RV200, RS200,
RS250, R200, RV250, RV280, RS300, RS350, RS400/RS480, R300, R350, R360,
RV350, RV360, RV370, RV380, RV410, R420, R423/R430, R480/R481,
RV505/RV515/RV516/RV550, R520, RV530/RV560, RV570/R580,
RS600/RS690/RS740, R600, RV610/RV630, RV620/RV635, RV670, RS780/RS880,
RV710/RV730, RV740/RV770/RV790, CEDAR, REDWOOD, JUNIPER, CYPRESS,
HEMLOCK, PALM, SUMO/SUMO2, BARTS, TURKS, CAICOS, CAYMAN, ARUBA
 
Нека, някой колега, който ползва подобна карта да ти каже, как да инсталираш фирмения драйвър. Аз нямам нито един компютър с AMD видеокарта.
Редактирано от cybercop (преглед на промените)
Линк към коментара
Сподели в други сайтове

 

Вероятно проблемът е в драйвъра за видеото. Не видях твоя модел карта в описанието на стандартния драйвър.

 

R100, RV100, RS100, RV200, RS200,
RS250, R200, RV250, RV280, RS300, RS350, RS400/RS480, R300, R350, R360,
RV350, RV360, RV370, RV380, RV410, R420, R423/R430, R480/R481,
RV505/RV515/RV516/RV550, R520, RV530/RV560, RV570/R580,
RS600/RS690/RS740, R600, RV610/RV630, RV620/RV635, RV670, RS780/RS880,
RV710/RV730, RV740/RV770/RV790, CEDAR, REDWOOD, JUNIPER, CYPRESS,
HEMLOCK, PALM, SUMO/SUMO2, BARTS, TURKS, CAICOS, CAYMAN, ARUBA
 
Нека, някой колега, който ползва подобна карта да ти каже, как да инсталираш фирмения драйвър. Аз нямам нито един компютър с AMD видеокарта.

 

 

Тази карта се поддържа от каталист.

Здравейте..! От както сложих Ubuntu 14.04 лаптопа започна да върти постоянно, и сега нормалните му температури са 50- 60 само когато стои с отворен PSensor... Видях в биос-а няколко настройки които не бях срещал преди :

 

Intel ® SpeedStep : Enabled

Virtualization : Enabled

 

Добре, изключих SpeedStep , но не помага..

 

Направих и от настройките на AMD CCC на Intel-Saving GPU , но и това не помогна..

 

Като изключиш speedstep процесора ти ще работи постоянно на максимална честота.

Линк към коментара
Сподели в други сайтове

SpeedStep-a си е включен, но явно че не е и от драйвера който съм инсталирал, защото преди малко инсталирах Mint 17.1 без да правя нищо, никакви драйвери да съм инсталирал то пак си върти на 5200 оборота в секунда.. Май трябва пак да се връщам на Sh*tdows. :(

 

Процесора е натоварен на 1 - 2 процента, но то си върти на 5200 RPM..

Линк към коментара
Сподели в други сайтове

Няма нужда да инсталираш допълнителен драйвер, отрови конзола alt+ctrl+T и напиши

sudo add-apt-repository ppa:linrunner/tlp
sudo apt-get update
sudo apt-get install tlp tlp-rdw
sudo tlp start
Линк към коментара
Сподели в други сайтове

 

отрови конзола

Тоя лаф, като го прочетох, замалко щях да си пребоядисам монитора на лаптопа, с кафето което пия в момента!!! :lol6::wors::yanim:

Редактирано от Tsurugi (преглед на промените)
Линк към коментара
Сподели в други сайтове

 

Няма нужда да инсталираш допълнителен драйвер, отрови конзола alt+ctrl+T и напиши

 

 

 

Останалото, описано тука, ще трябва ли (за махането).

Линк към коментара
Сподели в други сайтове

По какъв начин се прави ъпгрейд на Убунту от 14.04 до 15.04? Опитах с Software & Updates > Updates > For any new version. След това apt-get update, apt-get dist-upgrade. Пробвах на лаптоп с интелска видео карта после нямах графична среда и много пакети не работеха, доста репозиторита даваха грешки.

Линк към коментара
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

 Сподели

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване