Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Всичко за Windows Vista - въпроси и проблеми (част 2)


Препоръчан отговор


защо не му препоръчваш да си инсталира FlexType аз го сложих и нямам проблеми да не би да влия негативно на нещо били казал да знам благодаря предварително

Не и препоръчвам, защото с FlexType става боза. Да си кирилизираш Windows-а означава да работиш с него, както би го правил някой англичанин например, а не само да пишеш на кирилица. Т.е. да нямаш проблеми с имена на файлове на кирилица (никога не използвам такива), да ги виждаш в конзолата и т.н. Доста сложна тема е. Ето ти нещо за четене - цък.

Линк към този отговор
Сподели в други сайтове
  • Отговори 1,3k
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Публикувани изображения

Не и препоръчвам, защото с FlexType става боза. Да си кирилизираш Windows-а означава да работиш с него, както би го правил някой англичанин например, а не само да пишеш на кирилица. Т.е. да нямаш проблеми с имена на файлове на кирилица (никога не използвам такива), да ги виждаш в конзолата и т.н. Доста сложна тема е. Ето ти нещо за четене - цък.

добре няма да споря с теб, но аз съм доволен от FlexType и благодаря за линкчето ;) и най-важното дано сме помогнали на колежката :P

Линк към този отговор
Сподели в други сайтове
Не ти препоръчвам да инсталираш FlexType.

Въпросната програма я стартирай като администратор (run as ...; или login с администраторски account) . Иска ти такива права, защото ще извършва промени на системни файлове.

Проблемите с кирилицата са забъркани от нашите "специалисти". За проблемите с кирилицата (и не само) при Vista е писано ето тук.

Ако никоя подредба не те кефи, може да си направиш и собствена. Как да стане е написано тук. "А наздраве!".

Оправих се.Много благодаря,вече ми беше писнало да се опитвам да науча странната фонетична подредба на Вистата. ;):speak:

Линк към този отговор
Сподели в други сайтове

Привет на всички, тъй като съм новатор в тези области предварително се извинявам, ако накой въпрос прозвучи тъпо. Значи имам лаптоп ( Sony Vaio ако има значение това), който си върви с Vista Home Premium. Проблема ми е, че след инсталирането на ред програми, драйвери, кодеци и тем подобни, камерата на лаптопа, която е вградена започна да предава образа огледален, а снимките, които прави ги обръща на 180 градуса. Значи не е от настрйкита на камерата или пък някакви ефекти, товая вече съм го проверил. Балагодаря предварително

Линк към този отговор
Сподели в други сайтове
Не стана, под експи ми иска виста, а по виста ми поиска парола, написах я (тя е 0) но ми каза че е грешна.

Няма как да не стане, направи ли точно това, което ти казах?


Линк към този отговор
Сподели в други сайтове

Изтрила съм си кошчето от десктопа :) ....и сега как да си го върна? (Знам,че е тъпо,но понякога се престаравам с триенето)

Линк към този отговор
Сподели в други сайтове
Изтрила съм си кошчето от десктопа :) ....и сега как да си го върна? (Знам,че е тъпо,но понякога се престаравам с триенето)

Просто влизаш в Windows Explorer(My Computer) и от лявата страна имаш лента от там правиш, пряк път на декстопа и си готова.

ПП: видях, че си имала проблем с метода за смяна на фонетиката, извинявам се за не уточнението вече е поправена!

Редактирано от Phonomania (преглед на промените)
Линк към този отговор
Сподели в други сайтове
Просто влизаш в Windows Explorer(My Computer) и от лявата страна имаш лента от там правиш, пряк път на декстопа и си готова.

ПП: видях, че си имала проблем с метода за смяна на фонетиката, извинявам се за не уточнението вече е поправена!

Благодаря.Сега всичко е наред :)

Линк към този отговор
Сподели в други сайтове

Всеки път като излеза от играта Crysis екрана ми е прекалено светъл. Трябва да влизам всеки път в Nvidia Control Panel, за да си връщам brightness-а на нивото, на което съм бил преди да пусна играта. Някакви идеи как може да се оправи това?

CPU: Intel Core 2 Duo E8200 @ 2.66GHz

GPU: GeForce 9600GT

RAM: 2GB

OS: Windows Vista Ultimate SP1 32-bit

Редактирано от [He4oBek] (преглед на промените)
Линк към този отговор
Сподели в други сайтове

здравейте, нормално ли е с тази конфигурация постоянно 2 GB от RAM паметта ми да е заета на Виста Ултимейт 64 бит, СП 1?

процесор C2 DUO E6750 /2.6G/1333/4M BOX1

дънна платка GB P35-DS3 /P35/LGA7751

памет 2*2GB DDR2 800 A-DATA2

твърд диск 320GB HITACHI SATA2/7200/16MB1

видеокарта GB NX85T256HP/8500GT 256M DDR31

Редактирано от KaKaBaHuH (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Здравйте,аз бих искал някой да даде линк към C-Media Audio Drivers(PCI)CMI8738 който да работят без проблем.

Линк към този отговор
Сподели в други сайтове
Здравйте,аз бих искал някой да даде линк към C-Media Audio Drivers(PCI)CMI8738 който да работят без проблем.

http://www.driversdown.com/drivers/C-Media...ver_76026.shtml

Линк към този отговор
Сподели в други сайтове
здравейте, нормално ли е с тази конфигурация постоянно 2 GB от RAM паметта ми да е заета на Виста Ултимейт 64 бит, СП 1?

процесор C2 DUO E6750 /2.6G/1333/4M BOX1

дънна платка GB P35-DS3 /P35/LGA7751

памет 2*2GB DDR2 800 A-DATA2

твърд диск 320GB HITACHI SATA2/7200/16MB1

видеокарта GB NX85T256HP/8500GT 256M DDR31

Не не е нормално!

Обикновенно взима до 800 мб!

Линк към този отговор
Сподели в други сайтове
Някой случайно да е успял да инсталира Service Pack 1 успешно?

Разбира се, че ДА. Преди да започнеш инсталацията прочети необходимите изисквания към системата. Най общо ще ти кажа, че ако имаш проблемни драйвери SP1 няма да се инсталира. Също така няма да успееш ако се опитваш да инсталираш в/у българска версия или версия различна от подържаната от този пакет.

Линк към този отговор
Сподели в други сайтове

Може ли да опишеш инсталационния процес? Аз инсталирам върху английска оригинална Vista, а драйверите са си инсталирани на нея от производителя на лаптопа. Инсталацията почва ОК, рестарт, при стартиране излиза Configuring Updates. Stage 3 of 3: 0% complete. Остава така около 3 часа, а при изключване пак ми дава нещо такова за около час и така няколко пъти. Сутринта ставам в 6 часа, за да мога да ползвам компа към 9. Ресторнах веднъж и инсталирах наново. Пак същата работа sad.gif

Линк към този отговор
Сподели в други сайтове
Може ли да опишеш инсталационния процес? Аз инсталирам върху английска оригинална Vista, а драйверите са си инсталирани на нея от производителя на лаптопа. Инсталацията почва ОК, рестарт, при стартиране излиза Configuring Updates. Stage 3 of 3: 0% complete. Остава така около 3 часа, а при изключване пак ми дава нещо такова за около час и така няколко пъти. Сутринта ставам в 6 часа, за да мога да ползвам компа към 9. Ресторнах веднъж и инсталирах наново. Пак същата работа sad.gif

За по-подробна информация т.к. не си казал какъв е ноутбука, е хубаво да се обърнеш към съпорт центъра или форум на производителя на същия и да видиш дали някой друг няма сходен проблем. Друго нещо , което ми хрумва е да махнеш всякакви предишни версии на СП1, ако имаш такива.

пп Моя опит е с Тошиба и Дел, и при двата всичко мина ОК.

Линк към този отговор
Сподели в други сайтове

Acer Aspire 5570Z, никакви предишни версии на SP1, всичко си върви супер до стъпка 3 - там няма никакъв прогрес. Чака няколко часа и след това си зарежда Windows Vista нормално.

Линк към този отговор
Сподели в други сайтове
Acer Aspire 5570Z, никакви предишни версии на SP1, всичко си върви супер до стъпка 3 - там няма никакъв прогрес. Чака няколко часа и след това си зарежда Windows Vista нормално.

Това са препоръките за отстраняване на проблеми с инсталацията сп1 дадени от Майкрософт. Аз бих добавил да изключиш всякаква периферия.

Линк към този отговор
Сподели в други сайтове

Хъх, всичко е наред и нямам никаква допълнителна периферия. Освен това и преди съм инсталирал и деинсталирал сервизни пакети - за XP и такова нещо никога не ми се е случвало. Просто стъпка 3 от инсталацията не може да бъде изпълнена. Компютъра опитва няколко часа и продължава със зареждането на ОС. При това положение никъде не фигурира, че имам инсталиран СП1. При изключване на компютъра пак конфигурира обновленията за около час - явно и там има проблем. И така в омагьосан кръг. Пак ресторнах до преди инсталацията и започнах на чисто - същия проблем, след което пак пуснах System Restore и май вече ще се откажа напълно от СП1.

Линк към този отговор
Сподели в други сайтове

Не ми стана ясно дали си пробвал 3,4 и 5 точка от линка, който ти дадох. Друго, което прочетох в нета е да обновиш всички драйвери до последните им версии, като за целта ги свалиш от сайта на ACER и да опиташ отново.

Линк към този отговор
Сподели в други сайтове

System File Checker откри някакви проблемни файлове и не можа да ги оправи. Това преинсталиране ли означава?

Линк към този отговор
Сподели в други сайтове
System File Checker откри някакви проблемни файлове и не можа да ги оправи. Това преинсталиране ли означава?

Не го инсталирай и това е,апроблема е глобален.Микрософт объркаха нещата.

Линк към този отговор
Сподели в други сайтове
Гост
Тази тема е заключена за нови отговори.
×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване