Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Всичко за Windows Vista - въпроси и проблеми (част 2)


Препоръчан отговор


Не го инсталирай и това е,апроблема е глобален.Микрософт объркаха нещата.

Нищо не са объркали от Microsoft!Всичко си се инсталира без проблем включително и последните ъпдейти/от днес/.Работи много добре,доста по-бързо от XP/в някои отношения/,просто иска бърза машина!И като имаш в предвид ,че моя е пиратски....

Линк към този отговор
Сподели в други сайтове
  • Отговори 1,3k
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Публикувани изображения

Нищо не са объркали от Microsoft!Всичко си се инсталира без проблем включително и последните ъпдейти/от днес/.Работи много добре,доста по-бързо от XP/в някои отношения/,просто иска бърза машина!И като имаш в предвид ,че моя е пиратски....

Може ле да кожеш тези отношения?

Според теб коя е бърза машина?

Линк към този отговор
Сподели в други сайтове
Нищо не са объркали от Microsoft!Всичко си се инсталира без проблем включително и последните ъпдейти/от днес/.Работи много добре,доста по-бързо от XP/в някои отношения/,просто иска бърза машина!И като имаш в предвид ,че моя е пиратски....

Уж го инсталира,дава рестарт,конфигуриране на update,step 1-3.Като стигне до 100 процента на степ 1 и процеса спира,следва рестарт,reparing.След това уж по бързо работи,ама update не е станал-грешка.............Като проверя в google,има доста писано за това

Линк към този отговор
Сподели в други сайтове
Може ле да кожеш тези отношения?

Според теб коя е бърза машина?

Уж го инсталира,дава рестарт,конфигуриране на update,step 1-3.Като стигне до 100 процента на степ 1 и процеса спира,следва рестарт,reparing.След това уж по бързо работи,ама update не е станал-грешка.............Като проверя в google,има доста писано за това

Трудмо ми е да кажа от какво ти дава тази грешка,но на първо време мога да те посъветвам да си обновиш всички драйвери.На мен ми правеше проблем - чести рестарти/като казвам чести-имам в предвид 1път на 3-4 дни/.Оказа се,че е драйвера на аудиото...Смених с последните драйвери от сайта на производителя и повече от месец не се е рестартирал....А аз непрекъснато инсталирам и деинсталирам нещо.В това отношение е по-добър от XP ,по мое мнение.

Може ле да кожеш тези отношения?

Според теб коя е бърза машина?

Ми бърза е моята машина.За да не я хваля,просто ще кажа: двуядрен/четириядрен/ процесор ,RAM поне 4gB,видео ATI 3870X2 или Nvidia 8xxx,9xxx.На такава сложи Vista и ще разбереш разликата!

Редактирано от ivo464 (преглед на промените)
Линк към този отговор
Сподели в други сайтове
Трудмо ми е да кажа от какво ти дава тази грешка,но на първо време мога да те посъветвам да си обновиш всички драйвери.На мен ми правеше проблем - чести рестарти/като казвам чести-имам в предвид 1път на 3-4 дни/.Оказа се,че е драйвера на аудиото...Смених с последните драйвери от сайта на производителя и повече от месец не се е рестартирал....А аз непрекъснато инсталирам и деинсталирам нещо.В това отношение е по-добър от XP ,по мое мнение.

Ми бърза е моята машина.За да не я хваля,просто ще кажа: двуядрен/четириядрен/ процесор ,RAM поне 4gB,видео ATI 3870X2 или Nvidia 8xxx,9xxx.На такава сложи Vista и ще разбереш разликата!

Хубава работа, но българска и нечетяща. Човека е с лаптоп и да си хвалиш настолния за пример е неуместно.


Линк към този отговор
Сподели в други сайтове
Хубава работа, но българска и нечетяща. Човека е с лаптоп и да си хвалиш настолния за пример е неуместно.

Това изглежда за себе си си го написал!Не си хваля машината,а отговарям на въпрос на потребител малко по-нагоре,който ти не си прочел!

Много добре знам,че човека е с лаптоп и това с нищо не променя значението на актуалността на драйверите на системата!Достатъчно Висти ,на достатъчно лаптопи съм инсталирал,за да знам какво говоря...

Редактирано от ivo464 (преглед на промените)
Линк към този отговор
Сподели в други сайтове
Това изглежда за себе си си го написал!Не си хваля машината,а отговарям на въпрос на потребител малко по-нагоре,който ти не си прочел!

Много добре знам,че човека е с лаптоп и това с нищо не променя значението на актуалността на драйверите на системата!Достатъчно Висти ,на достатъчно лаптопи съм инсталирал,за да знам какво говоря...

-драйверите са оригинални,лаптопа е купен с вистата заедно

Линк към този отговор
Сподели в други сайтове
-драйверите са оригинални,лаптопа е купен с вистата заедно

Ясно,че са оригинални,но фирмата производител може да е публикувала нови версии,така както при видеокартите се обновяват драйверите непрекъснато.

Линк към този отговор
Сподели в други сайтове

Здравейте, за напред май ще имам доста въпросчета с новата операционна система, но за сега имам само 1 проблемче и ще се радвам ако някой ми каже как да го реша:

Когато пусна филм през BSPlayer ми се появява този прозорец за грешка и до там с филма

141380f.jpg

също така, извън този проблем - някой знае ли как да си намаля размера на иконките на работния плот и да им махна очертанията, които се появяват когато курсора застане над тях с някоя настройка в системата, а не с TuneUp

Благодаря предварително!!!

Линк към този отговор
Сподели в други сайтове

Според написаното на снимката мисля, че това е проблем с кодеците, дори си е написано как би могъл да смениш режима.

Не съм на виста, но според написаното мисля така... (може и да греша)

Редактирано от PaFKaTaSs (преглед на промените)
Линк към този отговор
Сподели в други сайтове
Здравейте, за напред май ще имам доста въпросчета с новата операционна система, но за сега имам само 1 проблемче и ще се радвам ако някой ми каже как да го реша:

Когато пусна филм през BSPlayer ми се появява този прозорец за грешка и до там с филма

141380f.jpg

също така, извън този проблем - някой знае ли как да си намаля размера на иконките на работния плот и да им махна очертанията, които се появяват когато курсора застане над тях с някоя настройка в системата, а не с TuneUp

Благодаря предварително!!!

За Бс плеъра сменяш на вътрешен рендер (виж на картинката която съм направил).

cajaeaabg.jpg

А за иконите... както при XP. Десен бутон-VIEW и избираш какви да са иконите cool.gif Това е

Линк към този отговор
Сподели в други сайтове

От няколко дни имам следния проблем: както си работи компютъра, изкача следния син екран:

p1000521us5.jpg

С Windows Vista Ultimate съм.

Линк към този отговор
Сподели в други сайтове

Нещо видео картата, драйверите, просто като го видя това ndis.sys трябва да ти става ясно за омазан нвдиа драйвър.

Линк към този отговор
Сподели в други сайтове

Е уж инсталирах последните, публикувани в сайта на nvidia. Както и да е, ще ги махна сега и ще инсталирам тези от диска, който си върви с видео картата.

korn, благодаря за насоките.

Линк към този отговор
Сподели в други сайтове

Предполагам, че мнозина следят тази тема, за това смятам за удачно тук да задам въпрос.

Може някой да се е сблъскал с подобно "явление" :wors:

От няколко дни съм на Виста (а иначе, за кой ли път :wors: ). Пробвах възпроизвеждане на различни файлове с Медиа плеър и го "обучавах", слагах кодеци и т.н. Пазех си колекция на диска от видео файлове с различни разширения за такъв вид проби. Имах някакъв клип Kylie Minogue -In My Arm (името няма значение), на който за съжаление не помня разширението. Кликнах в/у него, Виста не можа да го разпознае и пита с коя програма да го отвори. Зададох с МП-11 и ... файлът изчезна??? :)

Не ми се занимава да го търся с Recovery програми. Може и да го открия, но не представлявва интерес.

Подобно (или същото) се случи преди седмица, когато инсталирах и настройвах друг лаптоп с Виста. Тогава не обърнах особено внимание, а и файлът (предполагам същият) беше на флашка.

Иначе клипът си "вървеше" под ХР с GOM Player и KMPlayer нормално. Мисля (не съм сигурен), че и с Windows Media Player 11.

Ако някой има наблюдения, моля да коментира! ;)

Редактирано от nahalnik (преглед на промените)
Линк към този отговор
Сподели в други сайтове

WMP11 не мести файлове, тая "екстра" я притежава itunes ... аз още страдам от последно споменатата програма, която реши, че трябва всичките ми ~5000 песни да ги направи всяка в своя папка и всичките да се омесени и преименувани на едно, забавно нали?!? biggrin.gif

Линк към този отговор
Сподели в други сайтове
Предполагам, че мнозина следят тази тема, за това смятам за удачно тук да задам въпрос.

Може някой да се е сблъскал с подобно "явление" :P

От няколко дни съм на Виста (а иначе, за кой ли път :) ). Пробвах възпроизвеждане на различни файлове с Медиа плеър и го "обучавах", слагах кодеци и т.н. Пазех си колекция на диска от видео файлове с различни разширения за такъв вид проби. Имах някакъв клип Kylie Minogue -In My Arm (името няма значение), на който за съжаление не помня разширението. Кликнах в/у него, Виста не можа да го разпознае и пита с коя програма да го отвори. Зададох с МП-11 и ... файлът изчезна??? :huh:

Не ми се занимава да го търся с Recovery програми. Може и да го открия, но не представлявва интерес.

Подобно (или същото) се случи преди седмица, когато инсталирах и настройвах друг лаптоп с Виста. Тогава не обърнах особено внимание, а и файлът (предполагам същият) беше на флашка.

Иначе клипът си "вървеше" под ХР с GOM Player и KMPlayer нормално. Мисля (не съм сигурен), че и с Windows Media Player 11.

Ако някой има наблюдения, моля да коментира! ;)

инсталирай си к-lite codec
Линк към този отговор
Сподели в други сайтове
инсталирай си к-lite codec

Имах вече инсталиран Vista Codec Package 4.5.5. :)

WMP11 не мести файлове, тая "екстра" я притежава itunes ..

Такава екстра като itunes на компа ми не е имало никога? :P

Линк към този отговор
Сподели в други сайтове

Ако има файл, който Windows Media Player не мжое да отвори пробвай с Media Player Classic или с VideoLan Client (VLC). Ако и с тях не става, значи с файла има някакъв проблем.

Линк към този отговор
Сподели в други сайтове

На някой да му се е случвало Vista SP1 да забива без обяснима причина и само бутонът RESET да оправя нещата? При мен вече го прави за 4-5 път в рамките на 20-тина дни. Компютърът забива и само мишката може да се мести за около 10-15сек., след което, каквото и да натисна, спийкърчето на дъното започва да пищи постоянно. Не мисля, че е от високи температури, защото всичко е в нормата. Проблемът се появява в ненатоварен режим. Всички драйвери са инсталирани коректно и са последните версии.

PC-то е:

Motherboard: ASUS M2N-E

CPU: AMD Athlon64 X2 Dual Core 5200+ AM2 BOX @ 3.00GHz

RAM: 2 x 1GB DDR2 800MHz SuperT @ 860MHz

HDD: Maxtor 250GB 7200rpm SATA

Video: Sapphire RADEON HD2600XT 256MB GDDR4

Sound: Creative SB X-Fi XtremeMusic

Optic Drive: DVD-RW LG GSA-H55L

PSU: Fortron BlueStorm II 500W

Monitor: 19" TFT BenQ FP93G

Линк към този отговор
Сподели в други сайтове
Ако има файл, който Windows Media Player не мжое да отвори пробвай с Media Player Classic или с VideoLan Client (VLC). Ако и с тях не става, значи с файла има някакъв проблем.

Файлът, както писах по-горе, вече го няма.

Под Windows XP се възпроизвеждаше абсолютно номално, без никакви допълнителни кодеци, т.к. не бях инсталирал - с GOM Player и KMPlayer (имат вградени) :ph34r:

Линк към този отговор
Сподели в други сайтове

Здравейте, от няколко дена на вистата ми(ултимайт 32битова) се появи следния проблем:

След като съм пуснал пс-то след около 40 минути ми се появява съобщение, че периода за ползване на вистата изтича след 0часа и 0 минути

и след около още 40 минути пс-то ми се рестартира.

Извинявам се ако въпроса вече е задаван, нямам в момента време да прочета всички отговори по темата.

Линк към този отговор
Сподели в други сайтове

2.10 от правилата

Редактирано от dragozow (преглед на промените)
Линк към този отговор
Сподели в други сайтове
Здравейте, от няколко дена на вистата ми(ултимайт 32битова) се появи следния проблем:

След като съм пуснал пс-то след около 40 минути ми се появява съобщение, че периода за ползване на вистата изтича след 0часа и 0 минути

и след около още 40 минути пс-то ми се рестартира.

Извинявам се ако въпроса вече е задаван, нямам в момента време да прочета всички отговори по темата.

Просто Vista-та ти е нелицензирана и пробния период е изтекъл. Тук в тази статия ще намериш как да го удължиш с още стотина дена!

Редактирано от Phonomania (преглед на промените)
Линк към този отговор
Сподели в други сайтове
Гост
Тази тема е заключена за нови отговори.
×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване