Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Инсталиране на Windows XP (merged)


Препоръчан отговор


Ако ми кажеш как точно да го направя ще съм ти много благодарен, че ме е страх да барникам по биоса без да разбирам :rolleyes:

EDIT: Оправих се вече, мерси много! :ph34r:

Редактирано от bambu4ko (преглед на промените)
Линк към този отговор
Сподели в други сайтове
  • Отговори 1,1k
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Публикувани изображения

Проблема е следния:

Имам един лаптоп Dell Latitude LS (P3-500MHz/256MB/40GB), който е без флопи и CD/DVD. Има вградена ЛАН карта, която поддържа буутване по мрежа (PXE V2.2).

Искам да инсталирам Win2K или WinXP по мрежа от десктоп. На десктопа имам 2 ЛАН карти и инсталирани WinXP и Win2000Pro.

Имам USB CD/RW, но от БИОС-а на лаптопа няма опция за буутване от USB.

Ако има значение - връзката с нета от десктопа ми е по PPPoE (само с име и парола, но TTL=1 ... :=(

Опитах като инсталирах tftpd/tftpd32 на десктопа. Буутва от ЛАН картата на лаптопа, свръзва се десктопа, зарежда ядрото (debian?), но не зарежда графичния интерфейс. А с текстовите команди на Линукс не съм наясно.

Основно ползвах инфо от тук: http://tftpd32.jounin.net/

Ако някой е правил това упражнение успешно за инсталиране на Win по мрежа, моля да сподели ...

Не ми се ще да инслирам на десктопа Windows Server (2000 или 2003) заради една инсталация ... :)

Редактирано от YoggA (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Доста ми е странно-свежа инсталация (1 седмица) и се появяват странни проблеми с компа. По-малкия проблем е, че клипчетата в v-boxa или you-tube не се отварят. Или след 10 опита най-накрая тръгва някое.

От скоро се забелязва доста дразнещ проблем- Наблюдава се зацепване за 30 секунди, при което нито може да се мръдне мишка, нито да се слуша музика, а за играене да не говорим. Дори диода за товареността на компютъра не мига-значи не е затормозен. Сканирал съм с KIS 7, нищо не ми откри. Инсталнал съм Виста на другия дял. Не е от драйверите на видеото. Поне в това съм сигурен. Не е прекомерно затормозена Рам или процесор. Да не би нещо регистрите?... Моля Ви помогнете! Благодаря предварително!

Rommel42 след като пускаш нови теми давай по ясна информация и по-конкретни заглавия, защото вече се чудя какви неща да измислям, за да може темите ти да продължат да съществуват.

randb

Редактирано от randb (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Хм моя компютър бе същата боза преди около 2 месеца, запичаше безпричинно за по 10-15 секунди и се оправяше от самосебе си.

Оказа се, че видео картата ми прегряваше понеже се бе пукнала перката на охлаждането ;) и тъй като бе дърто парче - GeForce5200 - смених я направо за нова. :hush:

Линк към този отговор
Сподели в други сайтове

На мен това забиване ми го прави само, когато си изключа (disable) LAN картата. Виж дали не си я изключил. Ако е така я включи. Това е от някой драйвър за нещо. За Vbox и YouTube ти трябва инсталиран Adobe Flash Player инсталирай си го от http://www.adobe.com/shockwave/download/do...mp;promoid=BIOW на всички браузъри, които имаш. Дано информацията да ти свърши работа.

А и забравих едно много важно нещо. Няма значеине на колко време ти е инсталацията на Windows. Това по никакъв начин не гарантира че трябва да работи както трябва. Виждал съм компютрти с Windows XP на по 2 години и нищо им няма. Виждал съм и като твоя на една седмица даже и на първата минута след инсталацията. Всичко е просто несъвместим храдуер. Това е цялата тайна.

Редактирано от Bfaf (преглед на промените)

Линк към този отговор
Сподели в други сайтове

Ако в google напишеш XP + RIS ще намериш подробни упътвания, например първият линк:

http://www.mcmcse.com/windows_xp/guides/ris.shtml

Иначе по- бързият вариант е да си намериш отнякъде преходник и да закачиш диска към десктопа, дори и през USB, после пускаш от i386

winnt32 /noreboot /syspart:буквата на диска на лаптопа /tempdrive:буквата на диска на лаптопа

Провери точно синтаксиса с winnt32 /? че пиша наизуст. Така като закачиш диска на лаптопа направи ще се стартира text mode setup- а все едно си го стартирал от CD. За всеки случай си направи бакъп на boot.ini , което ти е на десктопа, така че ако объркаш опциите да не се окажеш с нестартираща система.

Редактирано от newb (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Аз имах подобен проблем. Купих си изгодно един лаптоп с развалено DVD и с winxp на финлански. Ама преди да почна инсталацията си прехвърлих инсталациония уиндовс през Lan на D: дяла фат32 инсталирах си Acronis v.10 която се стартира преди операционната система от харддиска , от другия ми лаптоп имах копие на C дяла с доса на win98 рестартирах през acronis заредих копието на 98цата на С: рестартирах заредимисе 98цата оттам

D:\ winhp\i386\winnt и инсталацията започна по време на инсталацията форматирах С на NTFS и готово. Твоя случай е друг на ако можеш закачи харда на друг компютар инсталираи му доса на 98 на С и от там си го инсталираи и не забравяи преди инсталацията да стартираш smartdrv.exe че ще отиде цял ден.

Редактирано от Bushmen (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Значи по отношението за нета-горе-долу се оправи.

2) значи, като играх една игра - CMC - и там имаше това зацепване, и ми показа- Low Refesh Rate -1 game speed. До колкото съм кадърен по инглиш си го преведох, че е слабо рефлешването на монитора? Това въобще не знам защо се появи като грешка.

Линк към този отговор
Сподели в други сайтове

И това е вариант, но ако ще се закача диска към друг компютър няма смисъл да се ползва winnt.exe, първо е по- бавно и второ- първо копираш всички инсталационни файлове, после чакаш инсталатора да създаде временните папки, нещо което winnt32 прави веднага, отделно не се налага да слагаш ДОС, тъй като /syspart опцията маркира диска като активен и копира всичко каквото му трябва за да зареди направо инсталатора.

Линк към този отговор
Сподели в други сайтове
Сканирал съм с KIS 7, нищо не ми откри. Инсталнал съм Виста на другия дял. Не е от драйверите на видеото.

Спри KIS-а и пробвай пак да пуснеш наново клипчетата, които гледаш

Линк към този отговор
Сподели в други сайтове
И това е вариант, но ако ще се закача диска към друг компютър няма смисъл да се ползва winnt.exe ...

Благодаря за помощта. Явно това трябва да е по-интелигентния вариант.

Но нещо явно бъркам, защото като направя това, на лаптопа инсталацията тръгва нормално до първия рестарт. След рестарта инсталацията започва отначало, т.е. повтаря се същото и не продължава.

Ето какво правя:

1. Слагам 2.5" ХДД на втория IDE канал като мастер на дескопа. Диска е разделен на 2 дяла с diskpart и форматиран (NTFS).

На първия канал съм оставил ХДД 250 GB (master) с инсталиран WinXP и CD/DVD (slave) със сложен в него инсталационен диск за WinXP.

2. Зареждам WinXP. Лаптопския диск се разпознава като (I:) и (J:). CD/DVD-то - като (M:) Не знам защо не ги разпознава като (C:) и (D:) ???

3. Run => cmd . Отивам в (М:\i386. Oт там пиша:

winnt32 /noreboot /syspart:i /tempdrive:i /makelocalsource

и се инсталира всичко, вкл. и инсталационните файлове (на лаптопа няма CD/DVD и затова добавих ключа /makelocalsource.

4. Махам диска от десктопа и го слагам на лаптопа.

5. Пускам лаптопа и започва инсталацията на WinXP - зарежда драйвери и т.н. ... пита къде да инсталира WinXP - предлага да избера един от следните два дяла: (I:) или (J:). Казвам му (I:).

После пита дали да форматира с FAT, NTFS или да инсталира с текущия формат - казвам му с текущия. После започва инсталацията, копира ... и т.н.

6. Стига до там където нормално инсталацията прави рестарт.

7. След рестарта всичко почва отначало ... т.е. все едно че нищо не е направено до момента .... същото като от т.5 нататък ...

Редактирано от YoggA (преглед на промените)
Линк към този отговор
Сподели в други сайтове

След като пуснеш winnt32 /noreboot /syspart:i /tempdrive:i /makelocalsource на лаптопският дял ще имаш boot.ini , пусни тук съдържанието му.

Или веднага след първият рестарт изключваш компютъра, закачаш диска към десктопа отново и редактираш boot.ini на лаптопа да изглежда така:

[boot Loader]

Timeout=5

Default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[Operating Systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /FASTDETECT

При теб ще има линия default водеща лъм bootsect.dat- изтриваш я цялата, или просто правиш default както е по- горе, така като го пуснеш следващият път ще продължи GUI частта.

Ако ми пуснеш boot.ini както е сега ще съм ти благодарен, по някаква причина инсталатора не променя сам този ред, интересно ми е защо.

Не знам защо не ги разпознава като (C:) и (D:) ???
C е първият диск, първият активен дял, в случая primary master, останалите букви явно нещо друго ги е резервирало, най- често virtual cd software.
Линк към този отговор
Сподели в други сайтове

Ако му беше сложил само доса на една 98ца докато беше на другия компютар до сега да беше забравил за проблема си. И като стартираш smartdrv.exe преди инсталацията на XP инсталацията е за 30 минути . А ако нямаш доса под ръка кажи ще ти го пратя едно ISO за CD. А аз тоз проблем си го реших без да си махам диска от лаптопа ама имах работеща операционна систена преди това и се подготжих предварително.

Линк към този отговор
Сподели в други сайтове

@YoggA- Това са правилните суичове, makelocalsource не мисля че е нужен, но и не пречи. Току що пробвах подобна постановка и всичко си тръгна нормално до GUI частта вкл, интересно при теб защо не иска да модифицира boot.ini, да не би да си имал предишен на диска на лаптопа? Увери се също че след като изпълниш winnt32 на диска на лаптопа имаш папка $WIN_NT$.~LS

@Bushmen- в неговия случай MS са измислили бързият начин, това че не тръгна от първият път тепърва ще се търси защо, предвид колко подобни са winnt и winnt32 (разликата е само в 16-32 битовата среда) няма никаква гаранция че и с winnt нямаше да се получи същото, само щеше да прави още няколко стъпки.

edit: ако искаш на лаптопа да "забрави" буквите I и J и да сложи C и D изтрий файла migrate.inf в \$WIN_NT$.~BT на лаптопа.

По време на winnt32 избираш ли clean installation?

Редактирано от newb (преглед на промените)
Линк към този отговор
Сподели в други сайтове
@Bushmen- в неговия случай MS са измислили бързият начин, това че не тръгна от първият път тепърва ще се търси защо, предвид колко подобни са winnt и winnt32 (разликата е само в 16-32 битовата среда) няма никаква гаранция че и с winnt нямаше да се получи същото, само щеше да прави още няколко стъпки.

Виж сега не казвам че не си дал правилен съвет за случея, аз даже си копирах първия ти пост да се пробвам някога когато ми се наложи аналогична ситуация , не го знаех тоз начин. Аз много пъти съм инсталирал XP с winnt и никога съм нямал проблеми до сега , нормална инсталация . а дали е повече играчка ме съмнява , единия случаи си правиш временните папки по време на инсталацията а в другия предварително, мисля че не смяташ времето за копиране на инсталационния уин което е не повече от минута около 600 мб ако това си имал пред вид за повече операции .

Линк към този отговор
Сподели в други сайтове

@newb

Няма остатъци от предни инсталациия.

Диска е изтрит и после са направени нови дялове.

После всеки дял е форматиран.

При следващите опити за нови опити за инсталация, профилактично ги форматирам преди winnt32 ...

Да, указвам Нова инсталация, не ъпдейт ...

Да, има я папката $WIN_NT$.~LS - някъде около 380 МB

И още една - $WIN_NT$.~ВТ - около 7-8 MB ...

Сега ще пробвам с това, което препоръча ...

Съмнявам се да стане без /makelovalsource ... ??? ако пак не стане - ще пробвам и без тоя ключ ...

@ newb & Bushmen

Благодаря за отзивчивостта ви ...

@Bushmen

Хамалския начин го знам. Но трябва да правя първо FAT, после конвертиране в NTFS ...

А и варианта на newb е по интелигентен, а аз бъркам някъде. Явно ще трябва да се чете повече ...

PP/

След winnt32, преди да сложа диска на лаптопа - boot.ini файла :

[boot Loader]

Timeout=5

Default=C:\$WIN_NT$.~BT\BOOTSECT.DAT

[Operating Systems]

C:\$WIN_NT$.~BT\BOOTSECT.DAT="Microsoft Windows XP Professional Setup"

Редактирано от YoggA (преглед на промените)
Линк към този отговор
Сподели в други сайтове
PP/

След winnt32, преди да сложа диска на лаптопа - boot.ini файла :...

Точно както трябва да е за да зареди TEXT MODE частта, след като свърши тя и се рестартира можеш ли да пуснеш наново boot.ini да видим дали се е променил, по принцип на края на TXT частта (където зарежда драйверите, избираш къде да инсталираш и копира някои файлове) boot.ini вече трябва да е с друга default линия, както съм я написал в горните постове , горното да го няма и само с timeout 0 или 1 не помня. Така че ако пуснеш тук как изглежда след края на TXT и в същото време го редактираш че да е както съм писал по- горе ще си довърши инсталацията.

Не знам дали схвана идеята, за всеки случай пак- ако в boot.ini default сочи към bootsect.dat ще се стартира пак TXT частта след като изтечат секундите, зададени в timeout. Ако default сочи (=) към multi(0)disk(0)rdisk(0)partition(1)\WINDOWS ще продължи със следващият етап- GUI Mоde частта, инсталатора сам трябва да си го направи това, чудно защо не го.

Линк към този отговор
Сподели в други сайтове
Мойь пък не щеше да запали.

И моя не иска да пали като го изключа от контактите..... :rolleyes: С 300 зора тръгва.

Линк към този отговор
Сподели в други сайтове

изтеглих си windows http://######/details.php?id=33896d34...2572cd3658b5ed4 , в коментарите пише ,че windowsa си работи sad.gif нз защо но на мен не ми се зарежда cd-to при рестарт , настроила сам bios-a first boot divece да ми е dvd , слагам диска преди да рестартна и ми се появявяа при рестарт да поставя диск в устроиството sad.gif може ли някой да ми помогне ?

Линк към този отговор
Сподели в други сайтове

Ами там всичко е написано, трябва да го направиш да е буутващо. Тук е обяснено перфектно, няма начин да не се справиш.

Линк към този отговор
Сподели в други сайтове
  • 4 седмици по-късно...

буутвам от СД,след това си почва инсталация,зарежда в рама,стига до Widows is starting с спира,4аках 10мин, рестарт-пак същата работа..смених инсталационния диск със друг-и двата диска са матрични! та, давайте идеи,помогайте...

Линк към този отговор
Сподели в други сайтове
буутвам от СД,след това си почва инсталация,зарежда в рама,стига до Widows is starting с спира,4аках 10мин, рестарт-пак същата работа..смених инсталационния диск със друг-и двата диска са матрични! та, давайте идеи,помогайте...

Та къде спира? Да не иска САТА драйвери?

Линк към този отговор
Сподели в други сайтове
Та къде спира? Да не иска САТА драйвери?

Аха, едно време имах същия проблем. Би ли си казал конфигурацията на компа ?!

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване