Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

ktborisov

Всичко за Linux Mint - проблеми, мнения, въпроси (обединена)

Препоръчан отговор


преди 8 часа, бат'начо написа:

Ставало като избереш отново първоначалното приветствие/първи стъпки и от там се откриват още настройки. А ти си надградил и си спрял първоначалното известие (и аз бих го направил). Подсказаха ми го тук. Аз не ползвам Канела и не съм ѝ фен.

Като се замисля - това го имаше в анонса за ЛМКанела 19.1, ама кой да помни.

Да, аз питах  и там. :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

КДЕ в KDE Neon работи гладко и мазно. Казвам го понеже Минт е Убунту базиран, KDE Neon също. С малко работа и желание за изчитане на темите в интернет се превръща в много добра алтернатива на Ментата и Класическото Убунту. Освено това мога да кажа на всички недолюбващи КДЕ Десткопа е че Гном и Канелата има да преодолеят светлинни години дистанция докато достигнат функционалността на КДЕ бе каквито и да е разширения.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

здравейте...

инсталирах си у нас един Mint 19 xfce x86

Искам да си запиша Hiren`s boot dvd на една флашка.

Пробвах вградения Image writter и нямам успех. Пробвах unetbootin и пак така.

Има ли начин да направя това или трябва да си качвам windows и winsetupfromusb ?

Дали набързо мога да си спретна аз една Live среда, в която да имам File manager, Hard Disk Sentinel и някакъв tool с който да се пробвам да поправя Hard disk-ове бил той Low level format tool или hdd regenerator ?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Как чрез WinGrub

 

123.png

 

програмата

След инсталиране от терминал

sudo live-usb-install

защото няма gksu вече. Може и така

 

123.png

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Говоря за Хирото, ако не станало ясно, защото казват че така се прави.

А,да, на Лубунту 18.04.1-64-битово се получава, за Мента - не знам, някой да пробва и да каже.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Mint 18 XFCE (от подписа ми), инсталирана на 17 GB от 120 GB диск на лаптопа от подписа миq
отказа да тръгне, с обяснение, че няма място на дяла. https://imgur.com/QbOLLIi

С live-флашка видях, че наистина няма място.
Преместих другаде една папка със 191 GB инсталационни файлове на Open Office 3, инсталиран с Wine,
изтрих още някакви файлове , и сега има 233,8 MB свободни, от всичко 16,8 GB дял.

И Mint 18 XFCE си тръгна без възражения.

Опитах да освободя още, като изпълних в терминала :
sudo apt-get autoremove --purge && sudo apt-get clean && sudo apt-get autoclean


Свободните MB намаляха на 230,6 , вместо да се увеличат !!!
И докато напиша още няколко реда, намаляха на 230,5 MB, без да има включено поточно видео или аудио.
Малко след края на писането на темата, вече са останали 227,7 Мб

Въпросите ми са :

1. Дялът само с новоинсталирани програми ли се е напълнил толкова, или и с временни файлове от тяхната работа
(най-вече поточно видео в Chromium  от Youtube, и поточно аудио от Spotify )

2. С какво се пълни, по време на писане на въпросите ми дори ? Само Фейсбук е отворен.

3. Защо (и дали) при изпълнение на почистващите команди в терминала, вместо да се освободи място, се напълни място на диска ?


4. Трябват ли ми инсталационните файлове на Open Office 3.0 инсталиран от диск от списание, 
щом, след като ги изместих в друг дял, Open Office си тръгна и проработи без тях ?

Моля за отговори, или за линкове, ако някъде вече е писано !

Предварително ви благодаря !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 20 часа, Недко написа:

4. Трябват ли ми инсталационните файлове на Open Office 3.0 инсталиран от диск от списание, 
щом, след като ги изместих в друг дял, Open Office си тръгна и проработи без тях ?

Не, не ти трябват. Като гледам, щом си ползвал диск от списаие, това е Win версия инсталирана през Wine. Препоръчително е да се ползва Linux версия от хранилищата за определената дистрибуция. Но пък строго погледнато и през Wine не е грешно. Имай в предвид, че папката на Wine също ще почне да яде дисково пространство с времето. Защото е скрита и ако ползваш Windows програми, те ще трупат в нея.

преди 20 часа, Недко написа:

3. Защо (и дали) при изпълнение на почистващите команди в терминала, вместо да се освободи място, се напълни място на диска ?

Това не мога да ти кажа, но не забравяй че всичките ти програми работят на тоя дял. Може и нещо друго да е било.

преди 20 часа, Недко написа:

2. С какво се пълни, по време на писане на въпросите ми дори ? Само Фейсбук е отворен.

Браузърите свалят всякакви временни файлове, един вид за по-бърз достъп по-късно или за да разтоварят RAM паметта.  

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте. Под LM 19.1 Firefox 64.00 (64bit) понякога се държи странно. Както си работя и хоп отвори се допълнително в нов прозорец? Оглеждам се да не съм натиснал някаква кратка комбинация като Ctrl+N, но не. Много дразнещо е, защото съм си отворил примерно 4-5 таба с които работя. Новия прозорец изкача и го отваря с 1-тия таб от предходните и всичко става пръснато. Вие срещали ли сте подобна аномалия? Благодаря.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, svetliof написа:

Здравейте. Под LM 19.1 Firefox 64.00 (64bit) понякога се държи странно. Както си работя и хоп отвори се допълнително в нов прозорец? Оглеждам се да не съм натиснал някаква кратка комбинация като Ctrl+N, но не. Много дразнещо е, защото съм си отворил примерно 4-5 таба с които работя. Новия прозорец изкача и го отваря с 1-тия таб от предходните и всичко става пръснато. Вие срещали ли сте подобна аномалия? Благодаря.

Файърфокс не е оптимизиран за Линукс и е нормално да има някои дребни забележки! Мен ме дразни, че никой браузър за Линукс няма хардуерно ускорение, нещо абсурдно в 2019 година с тези мощни видеокарти които имаме. Но Линукс и графика в едно изречение е оксиморон, така че свиквай!

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 51 минути, svetliof написа:

Здравейте. Под LM 19.1 Firefox 64.00 (64bit) понякога се държи странно. Както си работя и хоп отвори се допълнително в нов прозорец?

Дали се получава когато се опитваш да отвориш нещо в нов подпрозорец (кликаш с такава идея с десния бутон, а то излиза директно като отворено в нов прозорец).

на 20.12.2018 г. в 7:22, RudeBoy написа:

О, аз съм свикнал никой да не ми помага. като стане въпрос за Linux :) . Не се тормозѝ с проблемите ми, няма нужда. 

Това "тук и тук" може и да му обърна внимание някой ден, ако си купя видеокарта Nvidia. 

Втори опит :D.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пак ми го направи. Като държа мишката, със средният пръст на дясната ръка натиска десния бутон. Ако трябва да скролирам надолу, средния пръст се мести върху колелцето. И при превъртането страницата надолу се отвори новия прозорец. Лявата ръка не участваше изобщо за да има неволна комбинация. Аз одеве си копирах папката .mozilla от 19.1 в 18.3 и тук също ми го направи.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 3 часа, svetliof написа:

Здравейте. Под LM 19.1 Firefox 64.00 (64bit) понякога се държи странно. Както си работя и хоп отвори се допълнително в нов прозорец? Оглеждам се да не съм натиснал някаква кратка комбинация като Ctrl+N, но не. Много дразнещо е, защото съм си отворил примерно 4-5 таба с които работя. Новия прозорец изкача и го отваря с 1-тия таб от предходните и всичко става пръснато. Вие срещали ли сте подобна аномалия? Благодаря.

тоя проблем може да пробваш да го решиш с друга мишка... при мен смених с поялника всички бутони на мишката, щото бяха омекнали и станали прекалено чувствителни...

а мен много ме дразни, че както скролвам надолу... и по едно време ме връща на предната страница или връща в текущия таб предна страница от таб, който вече съм затворил, а най странното е, че немога да върна напред (просто липсва и историята на стария таб)... това явно си е бъг щото ми го прави на различни версии на ff и на различни компютри с linux и windows и дори на базирани на ff браузъри... на chrome не ми се е случвало, но пък той яде празното място и трябва ръчно да го чистя...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте !
Занимавах ви преди време с един DELL INSPIRON 8600, за който бат`Начо специално редактира една Минт 17.
Още не съм стигнал до инсталирането, само свалих ISO-то
Спря ме друг проблем.
При стартиране не открива никакъв хард диск
Това изписва на екрана "Primary hard disk drive 0 not found
No bootable devices--strike F1 to retry boot, F2 for setup utility"
НО ! На този лаптоп има дял "С" с Windows XP ... дял "D" .. и Linux Mint 13 Maya
инсталирани както съм го правил няколко пъти на други машини
с полагащото се оразмеряване, форматиране в NTFS и ext4, има си и SWAP дял
Многократно работих на този лаптоп от live-флашка с Минт 13
и се вижда, че дяловете ги има,
че на два от тях, 21 GB и 39 GB има по една папка WINDOWS и разни други windows-ки папки
на работния плот има всичко 6 икони : HOME,  File System,  Linux Mint,  21 GB File System,  39 GB File System
 и Install Linux Mint

Дяловете с Windows са монтирани като Removable Volume в директорията  /media
Linux Nint 
също е Removable Volume / Not mount Yet
Нещо съм пропуснал да уточня при инсталирането на Windows ли ?
Опитах да преместя дяловете просто с отрязване и поставяне от директорията /media в /dev, също и с влачене от един прозорец в друг
също и като root ........... никак не става
или трябва да се направи с някоя програма (четох някъде в стари теми, че нещо се е правило с fstab)
или с команди в Терминал ?

Имам още един DELL .... LATITUDE D 600 ... и на него хард дискът се вижда като монтиран външен носител, като флашка.
Проблемът при INSPIRON-а е, че при стартиране не се вижда диск
и при отваряне на еднократното boot-меню също не се вижда харддиск.
Е не може ... хем да го има, хем да го няма ... това не е квантов компютър ))

Моля за съвет какво да се направи
или за линк, ако някъде вече е писано за подобен случай
или дори за правилно формулиране на търсенето в Гугъл

Предварително ви благодаря !

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 12.11.2018 г. в 23:46, Иво Димов написа:

заебавай тоя хромиум .............кво се мъчиш с него .Пробвай Това     пак е хром базиран браузър и е много лек и пъргав .Тъкмо за слаби машини .

Майстор Иво, 
С кои команди ще стане ? 
Защото го няма в хранилищата, за да го изтегля със Софтуерния мениджър
Вече съм го свалил и разопаковал, остана да се инсталира, а не знам точните команди

Предварително благодаря !

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Note: Use the command "tar xf slimboat_*.tar.xz" to extract files from tar.xz archive just as tar.gz archive. You need have XZ Utils installed on your linux in order to decompress xz files. Most modern linux distributions should have it preinstalled

Избрах този архив, само защото е писано, че е за Минт.  Разархивирах, изпълних командата, замених звездичката с каквото трябва, но не стана. 
Опитвам с deb пакета, и с него не стана :

slimboat_i386deb.png

Снимка на екрана_2019-02-13_02-05-29.png

Снимка на екрана_2019-02-13_02-10-30.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Дебиан пакета и при мен е със същата грешка, но от другия архив slimboat  работи. Отиваш в разархивираната папка slimboat и стартираш slimboat.sh и това е.

Или си правиш стартер и в прозорчето "команда"навигираш до slimboat.sh

screenshot.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 13.02.2019 г. в 9:14, bulljo написа:

Или си правиш стартер и в прозорчето "команда"навигираш до slimboat.sh

Благодаря ! Вече се инсталира, импортирах отметките от Chromium.
Само входът в профила ми в Google е неактивен - статични полета и бутони, сякаш не е интерфейс, а снимка

ВХОДвГУГЪЛпрофилSLIMBOAT.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 6 часа, Недко написа:

Благодаря ! Вече се инсталира, импортирах отметките от Chromium.
Само входът в профила ми в Google е неактивен - статични полета и бутони, сякаш не е интерфейс, а снимка

 

Недко това е браузера не slimboat, а slimjet тегли .deb пакета, инсталира се без проблем при мен и не забелязах проблем с влизането в гугъл профила за разлика от slimboat. 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Здравейте !
На лаптопа TOSHIBA L40 14 F  от подписа ми не искат да тръгнат повторно и двата браузъра :
Chromium и Slimjet.
 (станаха само за еднократна употреба)
Вчера преинсталирах ОС Linux Mint 18.3 xfce
Опитвам да стартирам Хромиум от Терминала и отговорите се виждат на снимките.

От няколко седмици изтривам Хромиум преди да изключа лаптопа, 
и на другия ден го инсталирам отново.
Последните дни отделих време да преинсталирам ОС, но и това не помогна.

Съвсем наскоро инсталирах същата ОС на другата подобна TOSHIBA L40 14 B и там браузърът върви без проблеми.

Щом и с преинсталиране на ОС н изчезна проблема, работата прилича на хардуерен повреда или на софтуерна извън ОС
Моля за някакъв съвет как да реша проблема, в рамките на този лаптоп и ОС
или за линк, ако някъде вече е писано !

Предварително ви благодаря !

chromium0browser.png

chromium-browser disable extensions.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 9 минути, Недко написа:

Здравейте !
На лаптопа TOSHIBA L40 14 F  от подписа ми не искат да тръгнат повторно и двата браузъра :
 

Изтрий потребителската конфигурация.Стартирай Chromium отново. Ако си се вписал се отпиши и виж, дали е изключена тази опция. https://i.postimg.cc/BZjDL0PP/chromium.png

Не затваряй браузъра поне минута да не се изпълнява нещо на фонов режим и опитай отново.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, cybercop написа:

Изтрий потребителската конфигурация.Стартирай Chromium отново. Ако си се вписал се отпиши и виж, дали е изключена тази опция. https://i.postimg.cc/BZjDL0PP/chromium.png

Не затваряй браузъра поне минута да не се изпълнява нещо на фонов режим и опитай отново.

Изключих вписването и вече дори и след преинсталиране не иска да тръгне.

Изтривам го, почиствам от Терминала, изтривам папката в кеша, рестартирам лаптопа, инсталирам Хромиум.

До преди последния опит тръгваше поне след тези упражнения, сега не иска да тръгне и след тях.
Интересно е, че Firefox взе отнякъде историята на Хромиум и си я приложи. То и преди ми беше ясно, че се съхранява на друго място, не в папката в кеша, щом след преинсталиране Хромиум помни пароли, отметки и история.
.................................
Засега поне Firefox няма подобен проблем след затваряне ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 53 минути, Недко написа:

Изключих вписването и вече дори и след преинсталиране не иска да тръгне.

Изтривам го, почиствам от Терминала, изтривам папката в кеша, рестартирам лаптопа, инсталирам Хромиум.

До преди последния опит тръгваше поне след тези упражнения, сега не иска да тръгне и след тях.
Интересно е, че Firefox взе отнякъде историята на Хромиум и си я приложи. То и преди ми беше ясно, че се съхранява на друго място, не в папката в кеша, щом след преинсталиране Хромиум помни пароли, отметки и история.
.................................
Засега поне Firefox няма подобен проблем след затваряне ...

Писах ти да изтриеш папката с потребителската конфигурация. Нея ли изтри ?

https://i.postimg.cc/TYYHzhK5/chromium-user-conf.png

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, cybercop написа:

Писах ти да изтриеш папката с потребителската конфигурация. Нея ли изтри ?

https://i.postimg.cc/TYYHzhK5/chromium-user-conf.png

Не,  ... изтрих /home/.cache/chromium/
За тази /home/.config/chromium не знаех, че съществува.
Май е по-уместно да си пиша въпросите в темата за начинаещи, да е ясно какво ми е нивото...
Вече изтрих и нея.
... и ... :
"Welcome to Chromium
Sign in to Chrome with your Google Account to get
your bookmarks, history, passwords, and other settings on
all your devices."

Благодаря !!! Проработи !
Сега всеки ден ли да я изтривам ? По-удобно е само, когато откаже ...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...