Премини към съдържанието
  • Добре дошли!

    Добре дошли в нашите форуми, пълни с полезна информация. Имате проблем с компютъра или телефона си? Публикувайте нова тема и ще намерите решение на всичките си проблеми. Общувайте свободно и открийте безброй нови приятели.

    Моля, регистрирайте се за да публикувате тема и да получите пълен достъп до всички функции.

     

Проблеми с Windows XP (обединена)


Препоръчан отговор


Здравейте, 

въпросите ми са няколко и много бих се радвала ако някой ми помогне. :) Да не пропусна да спомена... лаптопа ми е HP compaq nc6000, а флашката ми е 4ГБ. Ако въобще има някакво значение. :D

  • Първият ми въпрос е дали могат да се запишат 2 Windows-а, 7 и XP на една флашка? (Работата е там, че аз съм си записала 7-ца на флашката, но много ми бави лаптопа и искам да си сложа XP.. притеснявам се обаче, че няма да попадна на читав Win XP и ако си изтрия 7-цата, ще остана без лаптоп а нямам друга флашка и съм надалеч от настолния си комп.)

 

  • Вторият е коя версия на XP бихте ми препоръчали? (По възможност да е изпробвана от вас и да работи.)

 

  • Третият и последен въпрос е коя програма да ползвам да запиша XP-то? (Ако може и бързичко обяснение как се работи с нея.)

Използвай windows xp mode и virtual pc и ще имаш xp във виртуална машина през седмицата.

По време на инсталацията ще се направи валидация на windows 7 дали е лицензиран - затова, ако не е - не се пробвай.

Не си обяснил защо 7 не ти върши работа и искаш xp? Голяма част от старите програми за xp успешно тръгват и на 7...

Линк към този отговор
Сподели в други сайтове
  • Отговори 2,1k
  • Създадено
  • Последен отговор

Потребители с най-много отговори

Потребители с най-много отговори

Популярни публикации

Няма нужда да ми обясняваш на мен тези неща,тъй като съм експериментирал стотици пъти и с различни машини ефектите от изтриването на тези папки,и абсолютно никога изтриването не е довело до забавяне н

Да,трий няма проблем! Предполагам мястото е заето от System Restore,но за да си напълно сигурен,изтегли си тази програмка и с нея ще видиш къде се губи всичко.

А погледна ли във Диспечера на устройствата дали нямаш жълт въпросителен? Подозирам че ти липсва драивера.

Публикувани изображения

Да сте инсталирал наскоро някакви шрифтове? Имам съмнения че някой то тях е счупен

Не, компютъра е преинсталиран преди седмица и само съм инсталирал ъпдейтите, драйверите  и необходимите ми програми

Редактирано от Producenta (преглед на промените)
Линк към този отговор
Сподели в други сайтове
Не, компютъра е преинсталиран преди седмица и само съм инсталирал ъпдейтите, драйверите  и необходимите ми програми

Възможно е някоя програма да е помазала нещата. Опитайте процедурата, описана тук: http://www.tomshardware.co.uk/forum/60382-35-reset-fonts-back-default

Линк към този отговор
Сподели в други сайтове

Мерси, готово в папка font, незнайно защо имах само към 70, но като сложих другите се оправи.

Редактирано от Producenta (преглед на промените)
Линк към този отговор
Сподели в други сайтове
1. има тема в която тези неща за предъвквани стотици пъти

2. Тази версия, която сте си купила

3. Има десетки теми за това как се прави записа

 

 

като си толкова печен, защо и на мен не ми дадеш десетки теми по моя проблем :)


Линк към този отговор
Сподели в други сайтове
като си толкова печен, защо и на мен не ми дадеш десетки теми по моя проблем :)

Защото явно за проблема си знаеш само ти!

Линк към този отговор
Сподели в други сайтове

Предполагам, че въпроса ми е за тази тема и затова ще питам тук. Става дума за следното. По Коледа ми се повреди компютъра. Закарах го на майстор. Оказа се изгоряло захранване и дънна платка. Човекът ги смени и аз си взех компютъра. Сега не знам дали е случайност или не, но още същия ден, като си взех компютъра той почна да прави въртели. Периодично на около 1 - 2 часа започна да се рестартира сам и без видима причина. Уиндоуса ми бачкаше 3 години перфектно без нито една засечка. Сега може би е съвпадение, но тия работи почнаха след ремонта. Уиндоса майстора не го е преинсталирал, не виждам признаци да го е пипал нещо. Проверявах за вируси, няма. Може би си въобразявам, но забелязах, че тия рестарти се случват в момент в който почна да скролирам с мишката или да пипам нещо с нея. Аз не виждам каква може да е връзката между подмяна на хардуер, скролиране с мишка и проблем с операционната система, обаче тия рестарти почват сериозно да ме дразнят и обикновено стават в неподходящ момент. Някой има ли представа каква ще е тая работа ?

Линк към този отговор
Сподели в други сайтове

Отвори капака (ако компа не е в гаранция), и виж за някой ненаместен кабел или разбутана плочка RAM памет.

Линк към този отговор
Сподели в други сайтове

При изключен компютър провери горните неща, или  само огледай. Ако те е страх - връщай му го на майстора, и му кажи за проблема.

Линк към този отговор
Сподели в други сайтове
  • 4 седмици по-късно...

Здравейте колеги, имам следния проблем. Разстоянието на иконите на декстопа по хоризонтален ред е два пъти повече от нормалното. Това стана след като си сменях няколко пъти темата на Widnsows-a. Ако може да ми обясните как да оправя разстоянието както си беше ще съм ви много благодарен.

 

Ето снимка

 

 

Публикувано изображение
 

Редактирано от yokohama..yms (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Здравейте колеги, имам следния проблем. Разстоянието на иконите на декстопа по хоризонтален ред е два пъти повече от нормалното. Това стана след като си сменях няколко пъти темата на Widnsows-a. Ако може да ми обясните как да оправя разстоянието както си беше ще съм ви много благодарен.

 

Ето снимка

 

 

 

От Display Properties -> Appearance -> Advanced имаш опции за настройване на отстоянието между иконите по хоризонтала и вертикала. П.П - кликваш с дясното копче някъде върху работния плот и избираш Arrange Icons by и след това премахваш отметката пред Align to Grid.

Редактирано от Masterplay (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Добър ден днеска вклучвам стария си ком. и ми показва това http://prikachi.com/images/419/5801419W.jpg  след това го преинсталирах и след като качих всички драивери ми са появи пак сащия проблем http://prikachi.com/images/419/5801419W.jpg плс помогнете незнам закво става така.


http://prikachi.com/images/465/5801465c.jpg  

Редактирано от bassTest (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Добър ден днеска вклучвам стария си ком. и ми показва това http://prikachi.com/images/419/5801419W.jpg  след това го преинсталирах и след като качих всички драивери ми са появи пак сащия проблем http://prikachi.com/images/419/5801419W.jpg плс помогнете незнам закво става така.

http://prikachi.com/images/465/5801465c.jpg  

:shock11:

Редактирано от jonov (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Здравейте от 2 3 дена имам постоянно товарене на процесора на 100 % по незнайни за мен причини дори и без почти нищо да е отворено минах с антивирусните kaspersky и Anti-Malware но няма никакъв ефект проверих температурата на компютъра с everest но не е и в това проблема ето какво показва ProcessExplorer http://klav.ma3x.org/Snimki/Procexpl.JPG

 а това е конфигурацията на компютъра

Поле  Стойност
Компютър  
Вид на компютъра  ACPI Uniprocessor PC
Операционна система  Microsoft Windows XP Professional
Пакет на обновление на ОС  Service Pack 3
Internet Explorer  8.0.6001.18702 (IE 8.0)
DirectX  4.09.00.0904 (DirectX 9.0c)
Компютър  KLAV
Име на потребителя  Administrator
Домейн  KLAV
Дата / Време  2013-02-02 / 11:08
 
Дънна платка  
Тип централен процесор  AMD Sempron, 1600 MHz (8 x 200) 2600+
Дънна платка  Asus K8N-VM  (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR DIMM, Audio, Video, LAN)
Чипсет на дънната платка  nVIDIA GeForce 6100, AMD Hammer
Системна памет  1408 MB  (PC3200 DDR SDRAM)
DIMM1: A-Data  512 MB PC3200 DDR SDRAM  (3.0-4-4-8 @ 200 MHz)  (2.5-4-4-7 @ 166 MHz)
DIMM2: Kingston K  1 GB PC3200 DDR SDRAM  (3.0-3-3-8 @ 200 MHz)  (2.5-3-3-7 @ 166 MHz)
Тип BIOS  AMI (03/09/06)
Комуникационен порт  Communications Port (COM1)
Комуникационен порт  ECP Printer Port (LPT1)
 
Дисплей  
Видеокарта  NVIDIA GeForce 6100  (256 MB)
3D-ускорител  nVIDIA GeForce 6100
Монитор  Plug and Play Monitor [NoDB]  (2N00N1C100RB)
 
Мултимедия  
Звуков адаптер  Analog Devices AD1986A @ nVIDIA nForce 410 (MCP51) - High Definition Audio Controller
 
Съхранение на данни  
IDE контролер  NVIDIA nForce 430/410 Serial ATA Controller
IDE контролер  Standard Dual Channel PCI IDE Controller
Дисково устройство  Hitachi HDS721010CLA332  (1000 GB, 7200 RPM, SATA-II)
Дисково устройство  SAMSUNG SP0842N  (80 GB, 7200 RPM, Ultra-ATA/133)
Оптично устройство  DTSOFT Virtual CdRom Device
Оптично устройство  HL-DT-ST DVDRAM GSA-H10N  (DVD+R9:10x, DVD-R9:6x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
Състояние на SMART  OK
 
Раздели  
C: (NTFS)  21304 MB (12106 MB свободно)
D: (NTFS)  55011 MB (3107 MB свободно)
G: (NTFS)  931.5 GB (151.1 GB свободно)
Общ размер  1006.0 GB (165.9 GB свободно)

не мога да отварям вече и определени сайтове заради това товарене на процесора дайте някакъв съвет.....


 

Редактирано от klav (преглед на промените)
Линк към този отговор
Сподели в други сайтове

Изтеглете Process Explorer.
Разархивирайте инструмента и стартирайте файла procexp.exe.

Кликнете на колонката CPU за да подредите процесите по натоварване на процесора.

Публикувано изображение
Направете скрийншот и го качете тук.

Публикувайте снимката в следващия си коментар.

Линк към този отговор
Сподели в други сайтове

От ProcessExplorer ,се вижда ,че най-много ресурси от всичко друго използва Kaspersky ! Да не е сканирала в момента на снимката!

Линк към този отговор
Сподели в други сайтове

От ProcessExplorer ,се вижда ,че най-много ресурси от всичко друго използва Kaspersky ! Да не е сканирала в момента на снимката!

 

Всъщност се вижда, че System Idle е на 100%, което означава, че процесора е в покой и не е натоварен изобщо. ;)

Линк към този отговор
Сподели в други сайтове

Не съм сканирал по време на снимката

B-boy[styLe] сайта който си посочил за качване на снимки не ми се отваря както и определени сайтове както писах по горе 

ето снимка от ProcessExplorer http://klav.ma3x.org/Snimki/Procexpl1.JPG

направих и снимка на Task Manager http://klav.ma3x.org/Snimki/CpuUsage.JPG

Линк към този отговор
Сподели в други сайтове

Странно...това е третия такъв случай, който срещам (два са тук един от тях е твоят и един в друг форум) и трите не изглеждат да са причинени от бацили...

Все пак да проверим всички страни на монетата:

 

 

 

Изтеглете Autoruns и:

  • [*]Стартирайте програмата; [*]Изберете
Options => Filter Options => сложете отметки пред Verify Code Signature и Hide Microsoft Entries; [*]От менюто File -> Refresh; [*]От менюто File -> Save...; [*]Запазете файла някъде с желано от вас име (във формат arn), архивирайте го с програма по желание и го прикачете към темата.

 

 

 

Публикувано изображение Изтеглете Gmer

  • [*]Временно изключете интернет достъпа си, всички работещи програми (включително и антивирусната си програма и браузъра). [*]Стартирайте програмата. [*]След завършването на автоматичната проверка, махнете отметките от следните позиции:
    - IAT/EAT
    - Show all
    - махнете отметките от всички локални дискове. Маркирайте само системния дял (обикновенно това е
C: ) [*]Натиснете бутона Scan [*]Изчакайте програмата да завърши сканирането,след което натиснете бутона Save и запишете (save as) резултатите на десктопа с име Gmer.log. [*]Включете Интернета си и прикачете Gmer.log в следващия си коментар.
Забележка: [*]Не предприемайте никакви действия върху редовете маркирани с "<--- ROOТKIT" ,защото това може да доведе до проблеми с Windows.

Линк към този отговор
Сподели в други сайтове

Проблема не е бил в windows-a а в рутера понеже съм с рутер ОС Debian и преди няколко дена сложих firewall и явно правилата в iptables са омазали интернета спрях въпросния firewall и рестартирах интернета и вече всичко е наред да не би и в предишните 2  случая  да са били с някакъв рутер и да са имали подобен проблем на моя? 

 

и разбира се благодарности за отделеното внимание по моя случай.

Линк към този отговор
Сподели в други сайтове

Ами ако бяха омазани правила на Windows Firewall щеше да е редно процеса, който товареше да е видим и да бе svchost.exe, който при вас липсваше.

Това е странно, но както и да е. Аз си мислех да не би да става някакъв конфликт с драйвър или IRQ (гледайки пиковете на процесора) и щях да карам наред...по метода на елиминациите.

Нищо, важното е, че сте си решили проблема.

Линк към този отговор
Сподели в други сайтове

Здравейте! Искам да попитам как да направя така, че вградената програма за показване на снимки и факсове в Windows XP да може да се стартира повече от едно копие, така както е реализирано това в Windows7.

 

п.п. Не знам как стана, но днес при сваляне на две снимки с Файрфокс при бързото им отваряне в статус бара се получи това - едновременно отваряне на две копия на вградена програма за снимки. Как да го направя това?Публикувано изображение

Линк към този отговор
Сподели в други сайтове

Здравейте!Имам един проблем койте не съм сигурен  дали е свързан с Windows-а, но все пак да попитам.Когато стартирам компютъра стига едва до там където се зарежда операционната система и компютъра спира.При второто пускане,веднага след това,зарежда до едно място където отброява 30 секунди и мога да избера дали да го стартирам под Safe Mod или последната позната кофигурация или нещо от този сорт не се сещам как беше точно и  отново компютъра се изгася.При третото пускане всичко е наред и си стартира нормално. Къде може да е проблема?

Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Добави ново...

Информация

Поставихме бисквитки на устройството ви за най-добро потребителско изживяване. Можете да промените настройките си за бисквитки, или в противен случай приемаме, че сте съгласни с нашите Условия за ползване