Премини към съдържанието
korduna

Ако си начинаещ в Линукс, задай въпроса си тук

Препоръчан отговор


на 30.04.2019 г. в 15:14, rado84 написа:

Ми то инсталирането на чист арч си е баш цепене на дърва. 20 000 команди, за да инсталираш нещо, което в 21-ви век се прави с няколко клика в нормалните дистрибуции. 🙄

Виж това - не съм го опитвал, защото съм предоволен от "Манджаро".

https://www.ostechnix.com/installing-arch-linux-using-revenge-graphical-installer/

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Накрая ше ви направя едно упътване ;) станали сте мързеливи с тия графични инсталатори ;)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 36 минути, Ивайло Димов написа:

Накрая ше ви направя едно упътване ;) станали сте мързеливи с тия графични инсталатори ;)

Не всички сме напред с материала. А аз лично, имам слабо зрение и "дебели пръсти".

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Хайде ,хайде ...оправдания само :)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 часа, jojopara написа:

Виж това - не съм го опитвал, защото съм предоволен от "Манджаро".

https://www.ostechnix.com/installing-arch-linux-using-revenge-graphical-installer/

Знам го това нещо, аз само него ползвам за инсталиране на Арч. Най-близко е до оригиналния Арч, за разлика от Манджата.


Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Пробвах L mate и kde  - като при кде има точно този скалинг за който говорех, обаче пък лаптопа ми нещо не се харесва с ментата, дали под ефи или уефи, винаги дава в началото грешка - ACPI Exception: AE_BAD_PARAMETER. Could not install PciConfig  handler for root bridge PC10 

При манджата, липсва този проблем. Смятам да пробвам убунту и плазмата, попаднах на това видео, като въпросът ми тук е - това може ли да се приложи при повечето дистрибуции? 

 

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, DiyEn написа:

и kde  - като при кде има точно този скалинг за който говорех, обаче пък лаптопа ми нещо не се харесва с ментата

Mint  не са дорасли до KDE.  :)

Ако искаш deb-базирано дистро с KDE   -   KDE neon,  Kubuntu или тестовия Debian.

Иначе - OpenSUSE  или  Arch.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 12 часа, Ивайло Димов написа:

Накрая ше ви направя едно упътване ;) станали сте мързеливи с тия графични инсталатори ;)

Нали Мозо Бозо е направил упътване ко ще се потиш?

 

преди 5 часа, p4p написа:

Mint  не са дорасли до KDE.  :)

Ако искаш deb-базирано дистро с KDE   -   KDE neon,  Kubuntu или тестовия Debian.

Иначе - OpenSUSE  или  Arch.

Да слага Дебиан 9 или Центос 7 с КДЕ 5 Плазма и ще се роди

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 37 минути, petie1 написа:

или Центос 7 с КДЕ 5 Плазма и ще се роди

Слагал ли си KDE5 Plasma на CentOS?     ;)

По подразбиране е с KDE4, нищо че някои пакети започват с plasma.

http://mirror.centos.org/centos/7/os/x86_64/Packages/

За Plasma 5.12:

https://copr.fedorainfracloud.org/coprs/leonmaxx/centos7-kde-plasma/packages/

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 4 минути, p4p написа:

Слагал ли си KDE5 Plasma на CentOS?

По подразбиране е с KDE4, нищо че някои пакети започват с plasma.

http://mirror.centos.org/centos/7/os/x86_64/Packages/

За Plasma 5.12:

https://copr.fedorainfracloud.org/coprs/leonmaxx/centos7-kde-plasma/packages/

Новата версия на Центос 7 не е ли с Плазма? Ей Киберченгето и Мелмак да кажат ама Центос 7 е добро дистро

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Ша мъ извинявате, ама толкова ли е
страшна конзолата, да се напишат няколко команди?
Всичко го отдавам на мързел и нежелание за четена. Атрофия на мозъчната дейностс.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 8 часа, vasettoo написа:

Ша мъ извинявате, ама толкова ли е
страшна конзолата, да се напишат няколко команди?
Всичко го отдавам на мързел и нежелание за четена. Атрофия на мозъчната дейностс.

Много е страшна ама много  тук има хора дето треска ги тресе кат чуят конзола... Сеха сериозно ГПИ са толковаа полезни колкото и вредни според мен ,полезни са защото понякога улесняват живота и естевено не са нужни големи знание кое как какво и са добри за домашни потребители,вредфни са защото водят до идиотизъм и нежелание да се вникне в механизма на работа на ОС

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 25.04.2019 г. в 19:51, vpvelev написа:

Ако съм разбрал правилно въпроса: има го на български.

1.thumb.png.2e307dd26d5d4117ddc092a6f15095ca.png

2.png.a5160e0707db91b9efd50da6e70cbc75.png

 

Инсталирал съм го януари месец и да има български език,но има една особеност:при инсталацията НЕ избирайте български за клавиатурата защото по време на самата инсталация системата остава само на българско въвеждане а компютъра при въвеждане на име,парола и т.н приема само US(латиница),а не можеш да смениш разкладката.......Затова при инсталацията клавиатура-US,а BG се въвежда след инсталацията от НАСТРОЙКИ!За самия manjaro-добре работи,ама иска ресурси-минимум 2 гига рам и 2 гига процесор

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Че то е така във повечето линукс дистрибуции:)

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 6.05.2019 г. в 22:49, p4p написа:

Слагал ли си KDE5 Plasma на CentOS?     ;)

 

на 6.05.2019 г. в 22:56, petie1 написа:

Новата версия на Центос 7 не е ли с Плазма? Ей Киберченгето и Мелмак да кажат ама Центос 7 е добро дистро

Не препоръчвам. Да, дистрото е много добро, почти отлично, но тегли към стари версии на цялата екосистема и палитрата е ограничена. Повечето ползватели на Linux не търсят такова нещо и трудно се оправят в такава ситуация. Но такъв е животът, ако търсиш ултра LTS преживяване.

На новия 8, като излезе, може и да е много по-добре с плазмата.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 13 минути, Melmak ® написа:

 

Не препоръчвам. Да, дистрото е много добро, почти отлично, но тегли към стари версии на цялата екосистема и палитрата е ограничена. Повечето ползватели на Linux не търсят такова нещо и трудно се оправят в такава ситуация. Но такъв е животът, ако търсиш ултра LTS преживяване.

На новия 8, като излезе, може и да е много по-добре с плазмата.

Аз по принцип съветвам да се ползват стари версии на софтуера защото поне са по изчистени от бъгове и лично предпочитам ЛТС а не да ми се обновява всяка седмица  щот видиш ли имало една нова цифра,повечето домашни поптребители просто търсят нещо шаренко но дали е добро слабо ги интересува

 

преди 4 часа, Илиян Делчев написа:

Инсталирал съм го януари месец и да има български език,но има една особеност:при инсталацията НЕ избирайте български за клавиатурата защото по време на самата инсталация системата остава само на българско въвеждане а компютъра при въвеждане на име,парола и т.н приема само US(латиница),а не можеш да смениш разкладката.......Затова при инсталацията клавиатура-US,а BG се въвежда след инсталацията от НАСТРОЙКИ!За самия manjaro-добре работи,ама иска ресурси-минимум 2 гига рам и 2 гига процесор

По време инсталацията всичко трябва да е на английски това го знае всяко хлапе,може би освен кодировката на средата ама зависи от дистрото де

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 минути, petie1 написа:

Аз по принцип съветвам да се ползват стари версии на софтуера защото поне са по изчистени от бъгове и лично предпочитам ЛТС а не да ми се обновява всяка седмица  щот видиш ли имало една нова цифра,повечето домашни поптребители просто търсят нещо шаренко но дали е добро слабо ги интересува

 

По време инсталацията всичко трябва да е на английски това го знае всяко хлапе,може би освен кодировката на средата ама зависи от дистрото де

при мента-та,дебиан и различните убунти не съм срещал такъв бъг с клавиатурата ама щом казваш че има няма да споря.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, petie1 написа:

Аз по принцип съветвам да се ползват стари версии на софтуера защото поне са по изчистени от бъгове и лично предпочитам ЛТС а не да ми се обновява всяка седмица  щот видиш ли имало една нова цифра,повечето домашни поптребители просто търсят нещо шаренко но дали е добро слабо ги интересува

Повечето лунуксчии, които гледат RHEL отдалече, не разбират че екосистемата е наслоена и различно стабилна в отделните слоеве. На първя място CORE дистрибуцията е орязана. (Кой би могъл да поддържа повечето от света на отворения код?) Всичко останало идва от EPEL или други външни хранилища, където обикновено закъсняват с обновленията, ползват стари версии и не са толкова изпитани пакетите. След това, дори и в самата дистрибуция, софтуера който не е непосредствено свързан със сървърните функции не се гледа толкова критично. Случва се примерно в GNOME или Firefox да има някакви тесли. Просто самите софтуерни проекти сякаш не са готови да издават LTS версии и да ги поддръжат.

Така, че CentOS / RHEL може да ти даде много, но съществува момента на известно ограничение. Не бих го определил, дори, като цена. Като изключим това, не обновяваш като луд, не те е страх от ъпдейти и имаш достъп до по-засукани технологии от рода на SELinux, без да преправяш основни компоменти на системата. И работят стабилно. :) 

Напоследък и аз се изкушавам от LTS дистрибуциите. Но това ще стане евентуално, когато ми свърши обиколкта на интересни дистрибуции, която още не е зпочнала. :) 

Дори и да ги интересува, много технологии са им извън достъпа. По новините слушаш за Wayland, Vulkan, Proton, нови версии на работните среди и прочие, а не можеш да ги изпробваш. Или пък, ако трябва да компилираш нещо модерно, дето са го натъпкали с функции, които само най-новите компилатори позволяват...

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 1 час, Melmak ® написа:

По новините слушаш за Wayland, Vulkan, Proton, нови версии на работните среди и прочие, а не можеш да ги изпробваш.

Всичко може да се пробва, стига да знаеш къде да го търсиш. А за целта трябва да знаеш как да ползваш търсачките.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 10 часа, Илиян Делчев написа:

при мента-та,дебиан и различните убунти не съм срещал такъв бъг с клавиатурата ама щом казваш че има няма да споря.

То не е бъг а по скоро грешка на ЗКУ иначе аз съм фен на Дебиан и в момента си търкалям осмица

преди 8 часа, Melmak ® написа:

Повечето лунуксчии, които гледат RHEL отдалече, не разбират че екосистемата е наслоена и различно стабилна в отделните слоеве. На първя място CORE дистрибуцията е орязана. (Кой би могъл да поддържа повечето от света на отворения код?) Всичко останало идва от EPEL или други външни хранилища, където обикновено закъсняват с обновленията, ползват стари версии и не са толкова изпитани пакетите. След това, дори и в самата дистрибуция, софтуера който не е непосредствено свързан със сървърните функции не се гледа толкова критично. Случва се примерно в GNOME или Firefox да има някакви тесли. Просто самите софтуерни проекти сякаш не са готови да издават LTS версии и да ги поддръжат.

Така, че CentOS / RHEL може да ти даде много, но съществува момента на известно ограничение. Не бих го определил, дори, като цена. Като изключим това, не обновяваш като луд, не те е страх от ъпдейти и имаш достъп до по-засукани технологии от рода на SELinux, без да преправяш основни компоменти на системата. И работят стабилно. :) 

Напоследък и аз се изкушавам от LTS дистрибуциите. Но това ще стане евентуално, когато ми свърши обиколкта на интересни дистрибуции, която още не е зпочнала. :) 

Дори и да ги интересува, много технологии са им извън достъпа. По новините слушаш за Wayland, Vulkan, Proton, нови версии на работните среди и прочие, а не можеш да ги изпробваш. Или пък, ако трябва да компилираш нещо модерно, дето са го натъпкали с функции, които само най-новите компилатори позволяват...

Напълно съм съгласен с теб за всичко

преди 6 часа, rado84 написа:

Всичко може да се пробва, стига да знаеш къде да го търсиш. А за целта трябва да знаеш как да ползваш търсачките.

Или коя търсачка де

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 12 минути, petie1 написа:

Или коя търсачка де

Няма голямо значение коя. Аз ползвам Патката, но и с Гугъл може.

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 5 минути, rado84 написа:

Няма голямо значение коя. Аз ползвам Патката, но и с Гугъл може.

Нямаш ли си твоя патка? Сега сериозно Гугъл нещо наплоседък не ме кефи много цензура нещо налагат ,аз ползвам Яндекс вади доста добри резултати от руснаците а те като знаеш са болни на тема Линукс

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
на 5.05.2019 г. в 0:38, DiyEn написа:

 Характеристиката на лаптопа е в подписа, като резолюцията съответно е 1920 х 1080 и когато инсталирам "ментата" заедно с драйверите, както и други дистрибуции, scalinga - ми идва твърде дребен. При инсталация на уиндоуските версии (да речем 10.. автоматично го настройва от 100 на 125%) , в момента ползвам Мanjaro Deepin, 18.0.4 като там го има този scaling, който освен за шрифта го има и за самия дисплей, и има доста опции, за разлика от ментата.. преди да пиша тук, потърсих информация за линукс минт сходна "схема" за зуумване, но не можах да намеря нищо подобно(скалинга който е  с 3 опции там не ми върши работа)

 

За  XFCE може да настройваш големина на шрифт,икони и папки навсякъде, отделно.Големината на шрифта в програмите се увеличава от DPI настройка.В браузъра също.На десктопа слагаш картина с подходяща големина.Теб кое точно не те устройва?

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 2 часа, petie1 написа:

То не е бъг а по скоро грешка на ЗКУ иначе аз съм фен на Дебиан и в момента си търкалям осмица

Така си работи Дебиан 8, но не и 9, и последващите. Така си работи Каламарес (засега). Та къде е грешката на ЗКУ, което е цъкало по Мента/Убунту ? Че не се информирало предварително, тъй ли? И що ако е правило да инсталираш на английски, като го направя същото (инсталирането) на български - всичко си е по реда си в гореспоменатите дистра за тийнеджъри . И, не, не го знае всяко хлапе.

И Каламарес си работи "правилно" в Убунту защото те са решили, че задължително трябва да има Английска локализация и са настроили първия локал за клавиатурата да е винаги английски (може да се смени и махне по-късно, но малцина го правят).

Сподели този отговор


Линк към този отговор
Сподели в други сайтове
преди 27 минути, бат'начо написа:

Така си работи Дебиан 8, но не и 9, и последващите. Така си работи Каламарес (засега). Та къде е грешката на ЗКУ, което е цъкало по Мента/Убунту ? Че не се информирало предварително, тъй ли? И що ако е правило да инсталираш на английски, като го направя същото (инсталирането) на български - всичко си е по реда си в гореспоменатите дистра за тийнеджъри . И, не, не го знае всяко хлапе.

И Каламарес си работи "правилно" в Убунту защото те са решили, че задължително трябва да има Английска локализация и са настроили първия локал за клавиатурата да е винаги английски (може да се смени и махне по-късно, но малцина го правят).

Винаги коетго и да е дистро да съм инсталирал винаги клавиатурата я оставям на английски щот после няма влизане в системата а инсталацията можеш да си я правиш ако ти е кеф и на патагонски

Сподели този отговор


Линк към този отговор
Сподели в други сайтове

Добавете отговор

Можете да публикувате отговор сега и да се регистрирате по-късно. Ако имате регистрация, влезте в профила си за да публикувате от него.

Гост
Напишете отговор в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Разрешени са само 75 емотикони.

×   Съдържанието от линка беше вградено автоматично.   Премахни съдържанието и покажи само линк

×   Съдържанието, което сте написали преди беше възстановено..   Изтрий всичко

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Добави ново...